迅维网

查看: 177|回复: 3

联想 ThinkPad E580主板加电无反应维修

  [复制链接]
发表于 2021-1-26 13:38:09 | 显示全部楼层 |阅读模式
本帖最后由 zzf116zzf116 于 2021-1-26 13:47 编辑

一台 E580加电没有任何反应,摁开机键也没有任何反应,然后开始拆卸主板
image.png
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image002.jpg
然后开始用万用表测量,盲测所有大电感对地阻值正常,开始测量小的电容电感,然后发现给EC供电的一个L4001电感对地阻值不到3欧姆,感觉不对劲,L4002对地阻值为零。


file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image002.jpg
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image002.jpg
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image003.pngfile:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image005.jpg
然后加电测量,发现4001的电压只有0.9v,然后开始找电路图查看,很幸运,电路图一会就找到,不过很贵,但是对于能修好机器来说,还是值得的。对不电路图发现4001确实是一个3.3v供电,4002是一个直接接地的电感,不用管4002了,



file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image007.jpg
开始修4001为什么对地阻值低,通过图纸的电压+3VLd名字追踪,发现4001电感的电压是从PU201的5脚线性降压出来的,5脚有个PC208的电容.



file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image009.jpg
所以先从简单的拆电容开始,拆了电容发现阻值还是低,于是把4001电感拆了,发现EC一侧正常,PU201  5脚还是低,然后就把201芯片也拆除,发现还是低,然后认为是短路,进行烧电路操作,给短路点加上了3.3电压,加压之后发现电流之后0.17A,电压并没有被拉低,通过电压电路判断应该不是短路,又用万用表测量了一下,发现阻值变成18欧姆了,不知道为什么,在加3.3v。发现电源灯亮了,感觉主板应该没有问题了,所以就把201芯片又焊接回去了,电感也焊接回去了,从新找了个新的电容安装上去了,装好散热片内存和屏,加电可以开机了。这次的维修经历是,不知道怎么就修好了,感觉就是拆装了一下原件就好了。
捕获.PNG
4001.PNG
208.PNG

评分

参与人数 1下载分 +2 金币 +2 收起 理由
Linshengqiang + 2 + 2 给愿意分享经验的人加分!

查看全部评分

发表于 2021-1-26 14:20:48 | 显示全部楼层
一脸蒙蔽的好了           

回复 支持 反对

使用道具 举报

发表于 2021-1-28 12:32:00 | 显示全部楼层
谢谢楼主!

回复 支持 反对

使用道具 举报

发表于 2021-1-29 08:59:24 | 显示全部楼层
真是一脸蒙蔽的好了,哈哈

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复