开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 185|回复: 23
[求助中]

NPCE791L 求师傅告诉这个芯片的哪几个信号是工作条件 以及哪个脚是复位

[复制链接]

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

发表于 2018-4-16 14:11 | 显示全部楼层 |阅读模式
OT0R6N~@~OIIE_B4NU8(4)5.png

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 14:14 | 显示全部楼层
现在已测量 VCC都有 VDD应该是芯片开启以后才会发出 只看到个LREST是外部给的复位信号 第七脚为0V 跑线跑到正面就没有线了

点评

7脚是平台复位 85脚才是ec复位  详情 回复 发表于 2018-4-17 14:00
回复 支持 反对

使用道具 举报

158

主题

4200

帖子

522

积分

会员等级:高级技术员

发表于 2018-4-16 14:32 | 显示全部楼层
这是什么芯片,,,我见得少,,,            

点评

这是笔记本 的待机芯片 东芝L700的 型号为NPCE791L  详情 回复 发表于 2018-4-16 14:33
回复 支持 反对

使用道具 举报

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 14:33 | 显示全部楼层
amdkgd 发表于 2018-4-16 14:32
这是什么芯片,,,我见得少,,,

这是笔记本 的待机芯片 东芝L700的 型号为NPCE791L

点评

这个好像不是待机芯片吧,,,,IO吧 ,,可能我看错了,猜的  详情 回复 发表于 2018-4-16 14:35
回复 支持 反对

使用道具 举报

158

主题

4200

帖子

522

积分

会员等级:高级技术员

发表于 2018-4-16 14:35 | 显示全部楼层
libo260378942 发表于 2018-4-16 14:33
这是笔记本 的待机芯片 东芝L700的 型号为NPCE791L

这个好像不是待机芯片吧,,,,IO吧    ,,可能我看错了,猜的
回复 支持 反对

使用道具 举报

158

主题

4200

帖子

522

积分

会员等级:高级技术员

发表于 2018-4-16 14:36 | 显示全部楼层
看脚位标注,真看不出这个是个待机芯片
回复 支持 反对

使用道具 举报

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 14:37 | 显示全部楼层
这个是我的一个笔记本 开始现象为不触发 芯片被烧穿一个洞 从网上邮芯片 更换后 触发 电流跑到1.2A 我高兴的去吃饭了 再次开机又不触发 并没击穿芯片 电流表不开机电流为0.05
回复 支持 反对

使用道具 举报

158

主题

4200

帖子

522

积分

会员等级:高级技术员

发表于 2018-4-16 14:39 | 显示全部楼层
好好查一查待机条件吧,我也不怎么懂  0.05LDO应该出来了,,3V  5V也出来了吧,,

点评

测量3v 5v正常 正常来说 不开机情况下电流表应该是0.01a 开机后逐渐升压 复位不清楚是哪个脚 貌似无复位  详情 回复 发表于 2018-4-16 14:40
回复 支持 反对

使用道具 举报

158

主题

4200

帖子

522

积分

会员等级:高级技术员

发表于 2018-4-16 14:40 | 显示全部楼层
你看下是不是原来的芯片没焊好,再焊一遍看看

点评

我已经更换3个EC了 都是一样的反应 都是新的  详情 回复 发表于 2018-4-16 14:42
回复 支持 反对

使用道具 举报

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 14:40 | 显示全部楼层
amdkgd 发表于 2018-4-16 14:39
好好查一查待机条件吧,我也不怎么懂  0.05LDO应该出来了,,3V  5V也出来了吧,,

测量3v 5v正常 正常来说 不开机情况下电流表应该是0.01a 开机后逐渐升压 复位不清楚是哪个脚 貌似无复位
回复 支持 反对

使用道具 举报

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 14:42 | 显示全部楼层
amdkgd 发表于 2018-4-16 14:40
你看下是不是原来的芯片没焊好,再焊一遍看看

我已经更换3个EC了 都是一样的反应 都是新的

点评

查下EC供电,,RST 时钟,,  详情 回复 发表于 2018-4-16 14:44
回复 支持 反对

使用道具 举报

158

主题

4200

帖子

522

积分

会员等级:高级技术员

发表于 2018-4-16 14:44 | 显示全部楼层
libo260378942 发表于 2018-4-16 14:42
我已经更换3个EC了 都是一样的反应 都是新的

查下EC供电,,RST  时钟,,               

点评

就是不知道RST是哪个 才问的  详情 回复 发表于 2018-4-16 14:44
回复 支持 反对

使用道具 举报

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 14:44 | 显示全部楼层
amdkgd 发表于 2018-4-16 14:44
查下EC供电,,RST  时钟,,

就是不知道RST是哪个 才问的                     

点评

查下75脚 6脚 7脚看看,,这板子我也没修过 猜的,,你参考下  详情 回复 发表于 2018-4-16 14:48
回复 支持 反对

使用道具 举报

158

主题

4200

帖子

522

积分

会员等级:高级技术员

发表于 2018-4-16 14:48 | 显示全部楼层
libo260378942 发表于 2018-4-16 14:44
就是不知道RST是哪个 才问的

查下75脚    6脚   7脚看看,,这板子我也没修过   猜的,,你参考下
回复 支持 反对

使用道具 举报

92

主题

1465

帖子

223

积分

会员等级:高级工程师

学习工

发表于 2018-4-16 14:57 | 显示全部楼层
29脚122脚这两个其中一个应该是复位 没看到外围电路不好说   供电AVCC应该得有 3v   lid信号3v  acin 3v
按开关NBSWON和dnbswon有电压跳变吗   按开关s5on 有电压吗 rsmrst有电压吗     你描述的太笼统

点评

AVCC3V正常 lid3v acin2.85 按开关有nbswon跳变 rsmrst有电压但无跳变  详情 回复 发表于 2018-4-16 15:19
回复 支持 反对

使用道具 举报

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 15:19 | 显示全部楼层
学文张 发表于 2018-4-16 14:57
29脚122脚这两个其中一个应该是复位 没看到外围电路不好说   供电AVCC应该得有 3v   lid信号3v  acin 3v
...

AVCC3V正常  lid3v acin2.85 按开关有nbswon跳变 rsmrst有电压但无跳变
回复 支持 反对

使用道具 举报

92

主题

1465

帖子

223

积分

会员等级:高级工程师

学习工

发表于 2018-4-16 15:22 | 显示全部楼层
rsmrst是南桥的待机好信号 本来就是不能跳变的  S5ON有吗     dnbswon这个有跳变吗

点评

太谢谢你了 在测量都没问题以后我再次更换ec 触发了 无良奸商 卖我坏EC  详情 回复 发表于 2018-4-16 15:45
回复 支持 反对

使用道具 举报

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 15:45 | 显示全部楼层
学文张 发表于 2018-4-16 15:22
rsmrst是南桥的待机好信号 本来就是不能跳变的  S5ON有吗     dnbswon这个有跳变吗

太谢谢你了 在测量都没问题以后我再次更换ec 触发了 无良奸商 卖我坏EC

点评

我也有点怀疑你没焊好 不可能换那么多都是坏的啊 你焊完 用尖镊子 把每个角 刮刮 看看焊好没?  详情 回复 发表于 2018-4-16 16:05
回复 支持 反对

使用道具 举报

18

主题

852

帖子

136

积分

会员等级:高级技术员

发表于 2018-4-16 16:02 | 显示全部楼层
修好了我也要告诉你,这芯片的复位脚是85脚,上电即复位,关于你换了好多EC才好,我感觉前几个你没焊好,焊完后你刮焊脚试过没?

点评

谢谢啊 哈哈 可能也有关系吧 我一直在注意0.05电流这个问题 换完这个以后我按了一下开关 触发了 还没修好 只是复位 现在风扇都不转了 我还要再研究研究 谢谢  详情 回复 发表于 2018-4-16 16:04

评分

参与人数 1下载分 +2 金币 +2 收起 理由
libo260378942 + 2 + 2 好人有好报 哈哈

查看全部评分

回复 支持 反对

使用道具 举报

10

主题

105

帖子

35

积分

会员等级:维修技术员

远程学习勋章

 楼主| 发表于 2018-4-16 16:04 | 显示全部楼层
陈三公子 发表于 2018-4-16 16:02
修好了我也要告诉你,这芯片的复位脚是85脚,上电即复位,关于你换了好多EC才好,我感觉前几个你没焊好,焊 ...

谢谢啊 哈哈 可能也有关系吧 我一直在注意0.05电流这个问题 换完这个以后我按了一下开关 触发了
还没修好 只是复位 现在风扇都不转了 我还要再研究研究 谢谢
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条