迅维网

查看: 1412|回复: 2
[已解决]

杂牌H55主板检测卡跑E1 不过内存维修 另外送上稀有ZXH55007原机备份的BIOS

[复制链接]
发表于 2019-6-30 11:25:09 | 显示全部楼层 |阅读模式
这种主板大家都知道,如果是BIOS有问题很难搞到,一无牌子 二无型号 三无图纸 四就是BIOS我到网上没有找到的主板是正儿八经的杂牌的小厂加工的主板应该是 2017年成色不错,前几天收到几套机器还剩下一片有问题的,今天拿出来修修,该主板问题不大,既没有换元件也没有刷BIOS,下面我来说一下维修过程希望给新手朋友有一点点帮助:
IMG_20190630_092228.jpg
还有我特意的把原装主板的BIOS备份的一份分享给大家,https://www.chinafix.com/forum.php?mod=attachment&aid=MTg1MDUzN3xhYTgxOGU2MWZiMmExNDZhZjNhOTE4YWI1YWE2MDNkZHwxNjEwOTkxNDg4&request=yes&_f=.rar
下面进入正题,拿到主板我通电插检测卡直接挡E1,挡E1的问题大家应该知道一般是主板检测不到内存,要么是BIOS有问题,要么是SPD芯片数据线出问题了断线什么的,还有就SPD供电不正常导致的,虽然我知道这个应该与其它的电路没关系,为了下次遇到这种无图纸的杂牌主板没有参考,我特意把所有电压都测试了
下次大家遇到类似的主板可以对比一下,也可能对你们有帮助:
桥SB 3.3V 待机供电:
IMG_20190630_090412.jpg IMG_20190630_090408.jpg

内存供电 1.58V:
内存供电.jpg 截图201906301110555045.png
内存VTT供电:
IMG_20190630_090231.jpg IMG_20190630_090123.jpg

桥1.8V供电:
截图201906301115161906.png

VCCIO 1.0V 供电:
IMG_20190630_090301.jpg IMG_20190630_090255.jpg
PCH 1.05V 桥供电:
IMG_20190630_090329.jpg IMG_20190630_090334.jpg

CPU核心供电0.92V:
IMG_20190630_090240.jpg IMG_20190630_090205.jpg
核显供电VAXG1.12V(这个电压不影响时序过内存后才出):
IMG_20190630_090319.jpg IMG_20190630_090316.jpg
以上是电压测试数据给大家产考一下,然后我重点测试了主板的内存部分,发现SPD供电为0V,这种问题大家应该经常遇到过很多都是人为造成的,一般都是插内存的时候不注意短路金手指烧坏供电线导致的,然后我飞线后开机测试问题解决了。
截图201906301124434895.png
截图201906301123537485.png


评分

参与人数 5下载分 +18 金币 +5 收起 理由
ER2039 + 2 + 2 给愿意分享经验的人加分!
鸠摩智2019 + 1 给愿意分享经验的人加分!
lxw12300 + 2 + 2 给愿意分享经验的人加分!
天意wx + 4 给愿意分享经验的人加分!
新照不轩 + 10 666

查看全部评分

发表于 2019-6-30 15:14:01 | 显示全部楼层
我这会也在修这个主板   不过还是有点不一样

回复 支持 反对

使用道具 举报

发表于 2019-7-6 11:28:43 | 显示全部楼层
测的真详细。up主辛苦啦。最喜欢看这种帖子了。每一步拎的清清楚楚的。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复