开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 47|回复: 0
[已解决]

外星人 板号LA-A301P Rev 1.0 装硬盘触发掉电

  [复制链接]
发表于 2019-3-12 01:16 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
先讲一下前面的插曲。机器故障表现的现象为触发掉电,0.2-0.4-0.35掉电,然后继续自动上电,掉电三次后不掉了电流0.3。拆机,发现取下硬盘后不掉电了,屏幕亮机,接回硬盘,依然掉电。看样子,故障在硬盘相关这款,(这是弯路的开始)
首先换硬盘,无果,然后查5V 3.3V,为了方便检测,在论坛下了图纸,然后就是各种条件测试,由于基础不扎实,期间走了很多弯路,由于不上硬盘能亮机,就先入为主认为是硬盘相关电路导致的故障,于是围绕着硬盘相关检测,期间测到5V有瞬间跳变至4.8V,于是顺着5V网上,期间换了电容,电阻,待机芯片,转换芯片,差点就动手换EC跟桥了,至此,突然想起友人说的话,干芯片之前,先把BIOS刷了,于是上论坛找BIOS,下载刷上,刷上后不掉电了,但是电流跑的不一样,而且不亮机,0.2-0.5-0.7-0.86等了许久,依然不亮机(此时如果强制关机,在开机,也许机器就亮了,也不会有下面那些弯路了),然后刷回原机BIOS,直接亮机。
然后继续接上硬盘,依然掉电,然后继续周边检测,虽然期间有使用示波器,但由于基础不扎实,一通测试下来,依旧没发现哪里有明显异常,维修至此陷入僵局。
无计可施之下突然想起第一次刷BIOS,不亮机,怀疑是BIOS不对,最后抱着死马当活马医,上某宝花10块钱买了个BIOS,刷上,现象跟论坛下载的BIOS刷上的情况一样,卖家一再声明绝对是原厂BIOS,如是不信邪的强制关机,又开了一次,又等待了大概15秒左右机器亮机了,然后接上硬盘,再开机,居然不掉电了。。。。。。。 测试一下午,故障解决,但是开机还是有点慢,要等大概15到20秒才能开机,于是联系卖家,卖家倒是挺热心,说把原机BIOS发来,他替我合成,合成以后刷上开机,5秒左右亮机,至此故障完美修复。

维修结束后总结经验,此机原故障就是BIOS引起的接硬盘掉电,由于论坛就找到一个BIOS,刷完BIOS不亮机后,就排除了BIOS,导致走了很多弯路,还好最后故障没有扩大。在此,特献上BIOS,给各位老铁们多一个选择,卖家给了两个程序,一个8M一个1M,只需要刷8M的即可,即25Q64FV的程序,此板板号为LA-A301P Rev 1.0(最后再附上本机合成的BIOS)现在机器都需要合成才可以解决开机慢的问题,如果开机慢,请自己或找人合成,两个BIOS都经过测试,均能亮机,为了让老铁们少走弯路特意发帖,发帖不易,请老铁们多多支持,由于本人技术有限,大神勿笑

8M.rar

3.99 MB, 阅读权限: 30, 下载次数: 0, 下载积分: 下载分 -2 分, 下载 1 次

1M.rar

831 Bytes, 阅读权限: 30, 下载次数: 0, 下载积分: 下载分 -2 分, 下载 1 次

HE.rar

4.02 MB, 阅读权限: 30, 下载次数: 0, 下载积分: 下载分 -2 分, 下载 1 次


本文由 segateam 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 2下载分 +5 金币 +2 收起 理由
天意wx + 3 给愿意分享经验的人加分!
先锋家电维修 + 2 + 2 给愿意分享经验的人加分!

查看全部评分

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条