开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 377|回复: 16
[求助中]

不装COMS电池能充电 装了不能充

[复制链接]
发表于 2018-12-15 16:34 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
上一个奇葩还没修好又来一个奇葩,sony的  版号DAOHKBMB6D0
电池能看到电量%60,插电源能开机看到,显示是在充电,看电流其实没充,既不能充也不能放   拆开放个电  插上可以充了
还以为捡到钱了,装好了在进去看  电流68了。一拔电源  才发现 又不能充了  试了几次   不装COMS电池就能充电  电池也能开机
COMS电池电量正常的3V



本文由 184215464 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-12-15 16:37 | 显示全部楼层
刷BIOS试下                        

回复 支持 反对

使用道具 举报

发表于 2018-12-15 16:54 | 显示全部楼层
找个同样版号的bios刷新下试试吧,这个感觉bio程序有问题。

回复 支持 反对

使用道具 举报

发表于 2018-12-15 19:57 来自手机 | 显示全部楼层
应该是bios 这局的问题可能性大点。。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-15 20:01 | 显示全部楼层
这么神奇   BIOS影响充电   客户不接受在试试  装起来了   本来是开不了机的  放个电能开机了

回复 支持 反对

使用道具 举报

发表于 2018-12-15 21:28 | 显示全部楼层
奇葩的故障真不少啊

回复 支持 反对

使用道具 举报

发表于 2018-12-15 22:36 | 显示全部楼层
我也是感觉BIOS有问题,刷了好了的话回个贴分享下。

回复 支持 反对

使用道具 举报

发表于 2018-12-16 05:42 | 显示全部楼层
真是奇葩故障,期待楼主后续消息

回复 支持 反对

使用道具 举报

发表于 2018-12-16 10:21 | 显示全部楼层
想破脑袋也没想明白是为啥,呵呵呵呵呵呵呵呵

回复 支持 反对

使用道具 举报

发表于 2018-12-16 12:33 | 显示全部楼层
BIOS影响充电                                            ·

回复 支持 反对

使用道具 举报

发表于 2018-12-16 13:16 | 显示全部楼层
确实奇葩,没遇见过这样问题。。。。

回复 支持 反对

使用道具 举报

发表于 2018-12-16 17:19 | 显示全部楼层
你修的的hk8吧,重点查查这里吧 这款机器待机芯片只有5v输出的,过一个五pin mos管 转换成+3VPCU
截图201812161717178789.png

回复 支持 反对

使用道具 举报

发表于 2018-12-17 09:47 来自手机 | 显示全部楼层
索尼的麻烦

回复 支持 反对

使用道具 举报

发表于 2018-12-17 09:57 来自手机 | 显示全部楼层
索尼的比较扯蛋

回复 支持 反对

使用道具 举报

发表于 2018-12-17 10:08 | 显示全部楼层
弄好了吗最后,后来怎么着了。。

回复 支持 反对

使用道具 举报

发表于 2018-12-17 12:12 | 显示全部楼层
我也是头一次见到这么奇葩的问题   楼主解决了吗 ?

回复 支持 反对

使用道具 举报

发表于 2018-12-20 19:12 | 显示全部楼层
刷原厂BIOS看看,也有可能BAT_LOW#信号没有拉低

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则