开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 755|回复: 17

A1466不开机维修 820-00165 附图纸点位

  [复制链接]

24

主题

541

帖子

54

积分

会员等级:高级技术员

发表于 2017-10-12 11:34 | 显示全部楼层 |阅读模式
本帖最后由 llc27116 于 2017-10-16 10:39 编辑

                   同行拿来A1466。说客户长时间没用、 用时打开 就不开机了。当着同行面、接电源 亮黄灯、不开机 电流在0.05左右。由于手里正在换着手机屏幕、于是让同行放这。
        本子挺新、拆开后里面一样很干净、仔细看了下、没有进水和长毛腐蚀的地方。黄灯既然亮、证明出电压3.42V 以前的电路基本没问题。于是接着电源 用表笔先测公共点电压、 0V。断电测电感F7140 断路、F7140 2脚短路了。  窃喜......    电源表调到3V  烧机。发现电容C7540短路、翘掉再测 不短了。更换 保险F7140通电、 风扇转、电流上、屏幕亮。一气呵成。。。
       待续。。。。
   此时脑海中总感觉这种画面在哪遇见过。左思右想、原来前两个月确实也修过一模一样的故障。。。  不知道是不是通病、还待验证。。。
图纸、点位现上。。 小故障、望看到的同行加加分、毕竟现在的分太贵了。。。

820-00165.rar

98.05 KB, 下载次数: 7, 下载积分: 下载分 -5 分, 下载 1 次

点位

820-00165.pdf

1.54 MB, 下载次数: 9, 下载积分: 下载分 -5 分, 下载 1 次

图纸

24

主题

541

帖子

54

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-12 11:35 | 显示全部楼层
抢个沙发。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

26

主题

321

帖子

114

积分

会员等级:正式维客

发表于 2017-10-12 11:58 | 显示全部楼层
多谢分享,这技术不错
回复 支持 反对

使用道具 举报

4

主题

108

帖子

26

积分

会员等级:迅维学员

实地毕业勋章

发表于 2017-10-12 12:27 | 显示全部楼层
思路清晰,楼主强。
回复 支持 反对

使用道具 举报

24

主题

541

帖子

54

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-12 14:54 | 显示全部楼层
保险烧断了 不是电感、写错了。。。。。
回复 支持 反对

使用道具 举报

0

主题

5

帖子

1

积分

会员等级:小小白

发表于 2017-10-12 21:43 | 显示全部楼层
多谢分享,这技术不错。。。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

1

主题

72

帖子

37

积分

会员等级:见习维客

发表于 2017-10-12 21:50 | 显示全部楼层
大哥哥些 你说没有分  你可以发帖  我们这些新手怎么办呢?
回复 支持 反对

使用道具 举报

0

主题

191

帖子

39

积分

会员等级:见习维客

发表于 2017-10-13 09:12 | 显示全部楼层
谢谢你的经验分享 66666666666666666666666666666666
回复 支持 反对

使用道具 举报

0

主题

13

帖子

20

积分

会员等级:初学乍练

发表于 2017-10-13 09:23 | 显示全部楼层
电感怎么可能会坏                                          

点评

电感肯定有坏的、但这里电感没坏、是我写错了。 上面我也澄清了。。。。你仔细瞅瞅评论  详情 回复 发表于 2017-10-16 10:37
回复 支持 反对

使用道具 举报

17

主题

308

帖子

116

积分

会员等级:正式维客

发表于 2017-10-13 11:15 | 显示全部楼层
老司机 鼎一个!!!!!!!!!!!!!!!!!
回复 支持 反对

使用道具 举报

57

主题

403

帖子

56

积分

会员等级:中级工程师

实地毕业勋章

发表于 2017-10-13 11:35 | 显示全部楼层
捡钱了又,生意不错啊啊                       
回复 支持 反对

使用道具 举报

14

主题

173

帖子

25

积分

会员等级:助理工程师

实地毕业勋章

发表于 2017-10-13 16:06 | 显示全部楼层

大哥哥些 你说没有分  你可以发帖  我们这些新手怎么办呢?
回复 支持 反对

使用道具 举报

61

主题

630

帖子

153

积分

会员等级:高级技术员

发表于 2017-10-13 19:48 | 显示全部楼层
通病 基本都是CPU边的电容烧了               
回复 支持 反对

使用道具 举报

24

主题

541

帖子

54

积分

会员等级:高级技术员

 楼主| 发表于 2017-10-16 10:37 | 显示全部楼层

电感肯定有坏的、但这里电感没坏、是我写错了。 上面我也澄清了。。。。你仔细瞅瞅评论
回复 支持 反对

使用道具 举报

2

主题

596

帖子

121

积分

会员等级:维修技术员

实地毕业勋章

发表于 2017-10-16 11:43 | 显示全部楼层
楼主要是上两张图就更好了                          
回复 支持 反对

使用道具 举报

53

主题

700

帖子

215

积分

会员等级:助理工程师

远程学习勋章

发表于 2017-12-20 22:15 | 显示全部楼层
烧电容……炸保险……。               
回复 支持 反对

使用道具 举报

12

主题

1272

帖子

150

积分

会员等级:中级工程师

发表于 2017-12-21 10:19 | 显示全部楼层
这是捡钱的节奏呀···········貌似我也嗅到过相同故障的
回复 支持 反对

使用道具 举报

0

主题

1

帖子

10

积分

会员等级:初学乍练

发表于 2018-4-7 18:49 | 显示全部楼层
碰到一样的,电容也拆了,保险也换了,还是不加电,EC晶振没电压。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条