迅维网

查看: 6500|回复: 31

昂达N68S关机后就开不了了

    [复制链接]
发表于 2011-5-3 13:47:31 | 显示全部楼层 |阅读模式
现象:此板插入ATX14PIN第一次可以开机,什么都正常。
之后点出发排阵关机,关机之后就开不起来了。 点出发排阵没反应。
必须重新拔掉ATX重插才可以 。
哪位仁兄修过类似的故障,期待高手给小弟点思路?              IO 桥我都加焊过,
现在SLP-S3正常的时候 ...        
本帖为精华帖,如要查看隐藏内容,请支付0.5元给本帖作者。写帖不易,请多支持。立即支付

点评

这个电阻是磕掉的吧,不会是工厂没装  发表于 2011-5-3 15:29

评分

参与人数 5下载分 +23 收起 理由
李宏辉 + 4
qiang321 + 6 昨天也修好过一块同样故障的板,我的是加焊.
马丁可 + 5
大漠炊烟 + 3 有始有终
付吕剑武 + 5 精品文章

查看全部评分

本文由 奋斗小青年 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2011-5-3 14:30:45 | 显示全部楼层
本帖最后由 付吕剑武 于 2011-5-3 14:31 编辑

回复 奋斗小青年 的帖子

兄弟,只是我的一点思路,你还是从RSMRST#这条线路跑一下,在NV单桥中,是PWRGD-SB,每插一下电,就去复位一下桥中的ACPI,这条线路没毛病,就是桥的问题,

评分

参与人数 1下载分 +10 收起 理由
奋斗小青年 + 10 谢谢

查看全部评分

回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-5-3 14:38:29 | 显示全部楼层
回复 付吕剑武 的帖子

这些我都查了, 都没问题,线路连接零件我都换了。
没修复的,

回复 支持 反对

使用道具 举报

发表于 2011-5-3 14:49:51 | 显示全部楼层
桥问题!几率80%以上!

评分

参与人数 1下载分 +10 收起 理由
奋斗小青年 + 10 谢谢你的回答,实在不行我会考虑的

查看全部评分

回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-5-3 14:53:03 | 显示全部楼层
回复 麦毅诚 的帖子

桥是我最后一步要做的,但是一般不想怀疑到桥上。
那样就没的修了,我宁愿相信电阻,电阻 三极管  都不要怀疑桥的。

回复 支持 反对

使用道具 举报

发表于 2011-5-3 15:15:27 | 显示全部楼层
{:4_83:}这个问题挺麻烦的哦,看楼主把那些可能有问题的都试过了还不好。。。我都没有思路,一般会想是桥坏了

回复 支持 反对

使用道具 举报

发表于 2011-5-3 15:52:54 | 显示全部楼层
开不了机的时候开机排针有电压么?

回复 支持 反对

使用道具 举报

发表于 2011-5-3 16:33:05 | 显示全部楼层
楼主是不是旱桥焊好的呢?

回复 支持 反对

使用道具 举报

发表于 2011-5-3 16:46:36 | 显示全部楼层
我碰到过你这种故障,是io芯片故障不良引起的,最后是换了块io芯片好的。

回复 支持 反对

使用道具 举报

发表于 2011-5-3 17:01:38 | 显示全部楼层
ACPI,这条线路
是从那到那的线路

回复 支持 反对

使用道具 举报

发表于 2011-5-3 17:03:46 | 显示全部楼层
应该是BIOS的问题 刷BIOS试一下

回复 支持 反对

使用道具 举报

发表于 2011-5-3 17:08:04 | 显示全部楼层
什么原理,能不能讲解一下,对以后的维修有相当的好处的

回复 支持 反对

使用道具 举报

发表于 2011-5-3 17:33:27 | 显示全部楼层
那个电阻怎么会引起这个问题,它是起什么用的,好好的怎么会掉件呢

回复 支持 反对

使用道具 举报

发表于 2011-5-3 19:54:15 | 显示全部楼层
看来修板真要细心呀

回复 支持 反对

使用道具 举报

发表于 2011-5-3 22:15:38 | 显示全部楼层
真的很神啊,我手上有一块这样的板,故障现象也和楼主说的一模一样,我看到这个贴子后把板拿过来一看,果然没错啊,电阻R175被撞掉了啊,补上一个,关机,再开机,没问题了,真的很感谢各位啊!

回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-5-3 22:36:54 | 显示全部楼层
本帖最后由 奋斗小青年 于 2011-5-3 22:37 编辑

回复 耒阳精诚维修 的帖子

大哥, 不是吧。 我又给你修好了一片板。
请我喝水啦。

回复 支持 反对

使用道具 举报

发表于 2011-5-3 22:45:50 | 显示全部楼层
那个r175咋这么容易掉?

回复 支持 反对

使用道具 举报

发表于 2011-5-3 23:09:42 | 显示全部楼层
真的非常谢谢楼主,这块主板我都放在家里快一年了,一直就这个问题,当时买回来的时候是好的,我装机箱的时候大意了,有个螺钉卡在底板上结果开机就有烧糊的味道,取出螺钉后,以后就一直就有和楼主的主板一样的毛病,今天看了文章后赶紧看看我的那里是不是也少了个电阻,呵呵,一个样,换上去OK了,谢谢!!!真的谢谢~!

回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-5-3 23:18:39 | 显示全部楼层
回复 dnwxym17435 的帖子

你也要请我喝水啊, 今天赚大了。

回复 支持 反对

使用道具 举报

发表于 2011-5-3 23:25:31 | 显示全部楼层
回复 奋斗小青年 的帖子

跟我的理念是一样的,桥都是到最后才动的。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复