迅维网

查看: 505|回复: 19
[主板维修]

b250主板 IT8613E 无36脚PWRGD3,有图纸

  [复制链接]
发表于 2021-8-25 10:46:51 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 yan32768 于 2021-8-25 16:47 编辑

主板能开机,不亮,十几秒后自动关机,测量IO无 IT8613E 36脚PWRGD3,该电压控制核心pwm芯片vin电压(正常5v,无PWRGD3后4.7v)。核心供电无电压,无sclk波形。究竟哪里有问题啊?有没有高手给指点一下?不胜感激。 Biostar TB250 BTC r.6.0.pdf (911.01 KB, 下载次数: 14)

 楼主| 发表于 2021-8-29 10:22:05 | 显示全部楼层
顶一下,说明一下,如果强制先上12v,5v,3,3v,再开机,可以正常亮机,这究竟是哪里的问题呢?

回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 2021-8-26 15:14:08 | 显示全部楼层
chenyang31 发表于 2021-8-26 13:09
失误,忘了问你有没有先刷BIOS。

刷过,bios应该没有问题。

回复 支持 3 反对 0

使用道具 举报

发表于 2021-8-26 13:09:15 | 显示全部楼层
yan32768 发表于 2021-8-26 11:28
供电都是正常的,核心供电芯片isl95866 :en端1.6v,vr-rdy是3.3v。vdd 4.4v。vddp 5v,vin 12v

失误,忘了问你有没有先刷BIOS。

点评

刷过,bios应该没有问题。  详情 回复 发表于 2021-8-26 15:14
回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 2021-8-26 11:28:24 | 显示全部楼层
本帖最后由 yan32768 于 2021-8-26 11:32 编辑
chenyang31 发表于 2021-8-26 09:54
你这个属于开机掉电,在开机与掉电之间的有效时间内,迅速测量供电,从内存供电开始测,看下有什么供电异常 ...

供电都是正常的,核心供电芯片isl95866 :en端1.6v,vr-rdy是3.3v。vdd 4.4v。vddp 5v,vin 12v

点评

失误,忘了问你有没有先刷BIOS。  详情 回复 发表于 2021-8-26 13:09
回复 支持 3 反对 0

使用道具 举报

发表于 2021-8-26 10:13:19 | 显示全部楼层
可以的,看着很好

回复 支持 3 反对 0

使用道具 举报

发表于 2021-8-29 14:26:01 | 显示全部楼层
这个工厂的不良品,还是客户送修的坏主板

点评

主板是好的,就是亮机慢或者不亮,另外,查开机电路,atx pg信号主板没有用到,感觉是主板怪故障的原因  详情 回复 发表于 2021-8-29 20:47
回复 支持 2 反对 0

使用道具 举报

发表于 2021-8-26 09:54:29 来自迅维网APP | 显示全部楼层
你这个属于开机掉电,在开机与掉电之间的有效时间内,迅速测量供电,从内存供电开始测,看下有什么供电异常吗?

点评

供电都是正常的  详情 回复 发表于 2021-8-26 11:28
回复 支持 2 反对 0

使用道具 举报

 楼主| 发表于 2021-8-25 16:48:43 | 显示全部楼层
顶一下,问一句,问题是不是出在io it8613e上面?

回复 支持 2 反对 0

使用道具 举报

 楼主| 发表于 2021-8-29 20:47:18 来自迅维网APP | 显示全部楼层
周维修 发表于 2021-08-29 14:26
这个工厂的不良品,还是客户送修的坏主板

主板是好的,就是亮机慢或者不亮,另外,查开机电路,atx pg信号主板没有用到,感觉是主板怪故障的原因

回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-25 15:52:01 | 显示全部楼层
楼主 受教了

回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-25 11:39:28 | 显示全部楼层
楼主 受教了

回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-30 13:14:05 | 显示全部楼层
桥坏也可能这样哦                        

点评

明确一下,最新测试,先马500w金牌电源可以点亮,但是dc-atx直插板无法点亮主板  详情 回复 发表于 2021-8-30 17:00
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-30 17:00:25 | 显示全部楼层
付豪杰 发表于 2021-8-30 13:14
桥坏也可能这样哦

明确一下,最新测试,先马500w金牌电源可以点亮,但是dc-atx直插板无法点亮主板

回复 支持 反对

使用道具 举报

发表于 2021-8-30 21:54:56 | 显示全部楼层
会不会和BIOS有关系呢

回复 支持 反对

使用道具 举报

发表于 2021-8-30 22:26:55 来自迅维网APP | 显示全部楼层
哪个零件线性不良引起的,很难查

回复 支持 反对

使用道具 举报

发表于 2021-8-31 14:08:50 | 显示全部楼层
太多零件了 查起来费劲死了

回复 支持 反对

使用道具 举报

发表于 2021-9-2 14:49:49 | 显示全部楼层
我是来学习

回复 支持 反对

使用道具 举报

发表于 2021-9-2 17:40:33 | 显示全部楼层
卧槽 挖矿主板的图纸

回复 支持 反对

使用道具 举报

发表于 2021-9-2 17:48:48 | 显示全部楼层
tx pg信号主板没有用到,感觉是主板怪故障的原因      

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复