迅维网

查看: 1880|回复: 35
[笔记本电脑]

戴尔15-7572笔记本电流0.6、CPU电容引起掉电

    [复制链接]
发表于 2021-8-13 18:42:12 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 天天修机 于 2021-8-13 18:43 编辑

主板板号:LA-F251P 1.0 QQ图片20210813183321.jpg 显卡被人动过

这机子问题是触发电流跑上0.609掉电、内存拔掉也掉电
一开始以为是通病刷BIOS。打开资料盘找出来刷上去结果还是一样又把独立显卡断开,卧槽 还是一个鸟样?
测试电压是否缺少电压之类的,可惜都正常
抽根烟压压惊想想之前在学徒时候修的差不多问题是不是在CPU电容的问题
想到就做,从料板上面扣了个330电容【原本电容是33 1E8D】不知道是多大的,把CPU周围电容换一遍,死马当活马医

QQ截图20210813183533.png
换上去后接电触发,哎哟我去
不掉电了?等了差不多2分钟都没电容看来正常了,
拔电接屏幕正常没一会亮了,装机起来测试
QQ图片20210813183325.jpg
i5-8250U 内存8G 独立显卡N卡MX150-2G
BIOS是之前备份的风扇不会狂转,看清楚配置显卡【下错了别骂人】

F251P.bin

16 MB, 下载次数: 9, 下载积分: 下载分 -2 分, 下载 1 次


评分

参与人数 6下载分 +22 金币 +16 收起 理由
a88121720 + 2
h2062146996 + 5 + 5 老司机!双击666+关注.....
李传斌7777 + 5 + 5
黄祺益 + 5 + 5 对您的敬仰如同黄河泛滥,一发不可收拾
天意wx + 4 给愿意分享经验的人加分!
Linshengqiang + 1 + 1 给愿意分享经验的人加分!

查看全部评分

发表于 2021-8-14 18:11:51 | 显示全部楼层
会不会因为换电容加热了cpu。还是等楼主来个后续吧。

点评

测试过 开机后这电容就开始烫引起掉电的  详情 回复 发表于 2021-8-15 17:01
回复 支持 8 反对 0

使用道具 举报

发表于 2021-8-14 22:42:39 来自迅维网APP | 显示全部楼层
现在好少见cpu电容坏

回复 支持 5 反对 0

使用道具 举报

发表于 2021-8-14 19:03:07 | 显示全部楼层
掉电  感觉好难修呀   为啥我遇到的掉电换电容不会好

回复 支持 4 反对 0

使用道具 举报

发表于 2021-8-14 12:32:02 | 显示全部楼层
还能这样修吗 见识到了

回复 支持 4 反对 0

使用道具 举报

发表于 2021-8-14 09:37:45 | 显示全部楼层
这种问题机器一定要多试一下,也有可能是CPU虚汗了,之前遇到过以为是换电容好的呢

回复 支持 3 反对 0

使用道具 举报

发表于 2021-8-14 09:17:14 | 显示全部楼层
这类问题还没有遇到,遇到了试一下,谢谢

回复 支持 3 反对 0

使用道具 举报

发表于 2021-8-14 09:12:02 | 显示全部楼层
电容彻底短路容易发现,像这种电容不良的隐形故障确实比较头痛。

回复 支持 3 反对 0

使用道具 举报

发表于 2021-8-14 21:23:34 | 显示全部楼层
还有这种问题?学习了,

回复 支持 2 反对 0

使用道具 举报

发表于 2021-8-14 11:24:54 | 显示全部楼层
caiyehui88 发表于 2021-8-13 23:21
这个有点不可思议

介个头像                 

回复 支持 2 反对 0

使用道具 举报

发表于 2021-8-13 23:21:35 | 显示全部楼层
这个有点不可思议

点评

介个头像  详情 回复 发表于 2021-8-14 11:24
回复 支持 2 反对 0

使用道具 举报

发表于 2021-8-13 21:21:31 | 显示全部楼层
楼主凭经验维修的大佬啊,换换CPU周围电容就搞好了,能说说为什么换电容吗,什么原理?

回复 支持 2 反对 0

使用道具 举报

发表于 2021-8-15 01:47:08 来自迅维网APP | 显示全部楼层
276400043 发表于 2021-08-14 19:03
掉电  感觉好难修呀   为啥我遇到的掉电换电容不会好

掉电的基本都与电压有关系,一方面DC转DC之间的芯片出问题,温度芯片或电阻问题,还有bios问题,先易后难吧!

回复 支持 反对

使用道具 举报

发表于 2021-8-15 08:28:34 来自迅维网APP | 显示全部楼层
估计是cpu虚焊了

回复 支持 反对

使用道具 举报

发表于 2021-8-15 09:58:19 来自迅维网APP | 显示全部楼层
八代的机子电容会坏的几率太小了,你多测试吧

回复 支持 反对

使用道具 举报

发表于 2021-8-15 10:07:42 来自迅维网APP | 显示全部楼层
8代的也有这个问题?

回复 支持 反对

使用道具 举报

发表于 2021-8-15 11:26:06 | 显示全部楼层
电容短路的,电流还能跑这么高,少见

回复 支持 反对

使用道具 举报

发表于 2021-8-15 11:27:34 | 显示全部楼层
拉倒吧。是不是刷完BIOS没多开几次? 这个机器清完COMS得多开几次才亮。

回复 支持 反对

使用道具 举报

发表于 2021-8-15 11:36:31 来自迅维网APP | 显示全部楼层
这个机器cpu爱坏

回复 支持 反对

使用道具 举报

发表于 2021-8-15 11:52:01 | 显示全部楼层
你这样修出来,不一定稳定

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复