迅维网

查看: 957|回复: 31
[显卡维修]

1060显卡供电问题 请教论坛兄弟们

    [复制链接]
发表于 2021-4-19 21:02:26 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 xwhedyo 于 2021-4-20 12:27 编辑

一张1060显卡 开机正常看电影正常 但是不能高负荷工作,比如说跑鲁大师或者甜甜圈,一旦跑鲁大师,刚进跑分页面就黑屏,或者白屏,测试GPU供电电感次级在黑屏瞬间有下拉动作,想问问是不是电容量不够呢,还是电源管理芯片在开启大电流的时候条件不满足造成,请教论坛兄弟们,谢谢
微信图片_20210420122607.jpg

发表于 2021-4-20 10:27:23 | 显示全部楼层
相信我。干显存。我来给你分析一下。你跑鲁大师显卡肯定是进入高频状态了。显存也是会出现这个问题的。在1060的维修中显存故障占百分九十。不一定是供电有问题的。如果是死机的话有可能就是供电问题

回复 支持 2 反对 0

使用道具 举报

发表于 2021-4-20 21:41:09 | 显示全部楼层
明显供电有过流保护动作,查供电复合MOS各G极对地电阻是否正常,查核心供电IC周边电路有没有掉件变质,如一切正常,换核心供电IC。

回复 支持 1 反对 0

使用道具 举报

发表于 2021-4-20 14:26:05 | 显示全部楼层
我 的 RX580  电压全出 不显示

点评

R580 有可能是供电IC有资料。遇到过 拆机的 安装上就ok  详情 回复 发表于 2021-4-24 17:53
哈哈!测复位吧!这故障我修了几十块了,很多人直接去加焊核心,这个秘密很多人出钱我都不说的!  详情 回复 发表于 2021-4-21 10:54
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-4-20 00:05:40 来自迅维网APP | 显示全部楼层
兄弟,显存测试没有问题,在跑鲁大师的时候,核心供电次级瞬间有下拉动作,这个应该和显存没有关系吧

回复 支持 1 反对 0

使用道具 举报

发表于 2021-4-19 21:07:56 | 显示全部楼层
高位显存出问题多!!!!!!

回复 支持 反对

使用道具 举报

发表于 2021-4-20 10:23:38 来自迅维网APP | 显示全部楼层
加焊核心看看

                               
登录/注册后可看大图

回复 支持 反对

使用道具 举报

发表于 2021-4-20 13:34:50 | 显示全部楼层
楼主修好了吗

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-20 13:55:15 | 显示全部楼层
还在研究

回复 支持 反对

使用道具 举报

发表于 2021-4-20 18:28:09 来自迅维网APP | 显示全部楼层
楼主有眉头了吗?

回复 支持 反对

使用道具 举报

发表于 2021-4-20 18:49:41 | 显示全部楼层
前段时间修了一块,刚开始核心供电短路MOS管烧了后来换掉供电管不短了,由于找不来驱动IC就换了供电管试机OK了心中窃喜  别急后面 故障给你的现象一模一样  后面没修好,放弃    也只是个维修方向!!

点评

这样的现象真多  详情 回复 发表于 2021-4-20 23:56
我的也是有一组供电下管烧糊了  详情 回复 发表于 2021-4-20 19:39
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-20 19:39:20 | 显示全部楼层
商农 发表于 2021-4-20 18:49
前段时间修了一块,刚开始核心供电短路MOS管烧了后来换掉供电管不短了,由于找不来驱动IC就换了供电管试机O ...

我的也是有一组供电下管烧糊了

回复 支持 反对

使用道具 举报

发表于 2021-4-20 21:21:11 | 显示全部楼层
高位显存问题

回复 支持 反对

使用道具 举报

发表于 2021-4-20 23:49:54 来自迅维网APP | 显示全部楼层
持续关注。分享一下之前一块1060,没修好。过程是
主供电12v保险烧,核心供电mos管烧一个上管。拆了可以亮机,也就是两箱供电了。后面订芯片补上,也正常点亮驱动上。看视频也可以,可能集显工作。但是鲁大师跑分直接卡白屏死机。重启代码43。驱动打不上。再后来开机点不亮,过一会显示器有信号但黑屏无显示

回复 支持 反对

使用道具 举报

发表于 2021-4-20 23:55:37 来自迅维网APP | 显示全部楼层
没有示波器。也不是经常修显卡。一些供电芯片都换了,电压也都正常。也不会盲扫显存。最后显卡重植了,显存加焊了,还是不行
结合楼上的朋友的经验,显存好好查下,必要时重植,或者确定哪个坏更换

回复 支持 反对

使用道具 举报

发表于 2021-4-20 23:56:39 来自迅维网APP | 显示全部楼层
商农 发表于 2021-04-20 18:49
前段时间修了一块,刚开始核心供电短路MOS管烧了后来换掉供电管不短了,由于找不来驱动IC就换了供电管试机OK了心中窃喜  别急后面 故障给你的现象一模一样  后面没修好,放弃    也只是个维修方向!!

这样的现象真多

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-21 01:58:14 来自迅维网APP | 显示全部楼层
月夜宁静 发表于 2021-04-20 21:41
明显供电有过流保护动作,查供电复合MOS各G极对地电阻是否正常,查核心供电IC周边电路有没有掉件变质,如一切正常,换核心供电IC。

三组mos管上下管g级正常,每组boot电容阻值正常,电流检测电阻正常,电源管理芯片开始就是换的新的,电感次级我焊了几个电容上去故障一样,显存供电芯片上部面上有点缺角,为了排除这里问题都发了芯片准备换一个

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-21 01:59:29 来自迅维网APP | 显示全部楼层
唐茂标 发表于 2021-04-20 10:27
相信我。干显存。我来给你分析一下。你跑鲁大师显卡肯定是进入高频状态了。显存也是会出现这个问题的。在1060的维修中显存故障占百分九十。不一定是供电有问题的。如果是死机的话有可能就是供电问题

兄弟,GPU供电电感次级有下拉动作和显存有关系吗?请问是什么原理?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-21 02:00:16 来自迅维网APP | 显示全部楼层
月夜宁静 发表于 2021-04-20 21:41
明显供电有过流保护动作,查供电复合MOS各G极对地电阻是否正常,查核心供电IC周边电路有没有掉件变质,如一切正常,换核心供电IC。

mos管全换了的

回复 支持 反对

使用道具 举报

发表于 2021-4-21 08:27:27 | 显示全部楼层
GPU不良,高温时层间短路,烧上管。加焊GPU不行,就盖白布了。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复