迅维网

查看: 702|回复: 19

烧下管是什么原因

  [复制链接]
发表于 2021-4-19 13:47:33 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
一块显卡上面的。不出核心供电,检查发现上管短路,也是奇怪了,按理上管短路12V就短路了,应该是开不了机了,但是此卡可以开机。更换了对应的上,下管后。开机,下管冒烟,但是屏幕居然能点亮,估计是下管并联有2个的缘故。以为没有焊好,拆下来重新换了一个,开机,还是冒烟。奇怪了。打主值G极600多也是正常的。什么原因?

                               
登录/注册后可看大图


发表于 2021-4-19 13:54:23 | 显示全部楼层
上下管连带电源管理芯片一起换了试试。

回复 支持 3 反对 0

使用道具 举报

发表于 2021-4-19 20:30:35 来自迅维网APP | 显示全部楼层
示波器测测上下管G级有惊喜

点评

都冒烟了,怎么测?不上电万用表测量G极是正常的  详情 回复 发表于 2021-4-19 20:51
回复 支持 2 反对 0

使用道具 举报

发表于 2021-4-22 09:11:18 | 显示全部楼层
1.检查PWM芯片的条件 2.PWM芯片条件正常更换PWM芯片 3.检查反馈检查电路

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-4-21 17:19:08 来自迅维网APP | 显示全部楼层
pxhxkij 发表于 2021-04-21 11:57
大师给你点评已经不错了。这质疑估计他不会再回复你。

大师不会这么骄傲的。

回复 支持 1 反对 0

使用道具 举报

发表于 2021-4-21 16:09:46 | 显示全部楼层
赞同2楼,电源管理芯片有问题,发出了不正确的波形。

回复 支持 1 反对 0

使用道具 举报

发表于 2021-4-21 11:57:29 | 显示全部楼层
hzmans 发表于 2021-4-19 20:51
都冒烟了,怎么测?不上电万用表测量G极是正常的

大师给你点评已经不错了。这质疑估计他不会再回复你。

点评

大师不会这么骄傲的。  详情 回复 发表于 2021-4-21 17:19
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-4-19 20:51:05 来自迅维网APP | 显示全部楼层
恒盛科技. 发表于 2021-04-19 20:30
示波器测测上下管G级有惊喜

都冒烟了,怎么测?不上电万用表测量G极是正常的

点评

不上电万用表测g级,正常?请问怎么测出正常来的?  详情 回复 发表于 2021-4-23 16:17
大师给你点评已经不错了。这质疑估计他不会再回复你。  详情 回复 发表于 2021-4-21 11:57
回复 支持 1 反对 0

使用道具 举报

发表于 2021-4-22 05:00:05 来自迅维网APP | 显示全部楼层
你看一下电源IC附近是不是掉了一个电阻

回复 支持 反对

使用道具 举报

发表于 2021-4-22 08:36:04 来自迅维网APP | 显示全部楼层
你人品不好的缘故

点评

请问我怎么人品不好啦?  详情 回复 发表于 2021-4-22 12:46
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-22 12:46:12 来自迅维网APP | 显示全部楼层
mir03790 发表于 2021-04-22 08:36
你人品不好的缘故

请问我怎么人品不好啦?

                               
登录/注册后可看大图

回复 支持 反对

使用道具 举报

发表于 2021-4-23 16:17:19 来自迅维网APP | 显示全部楼层
hzmans 发表于 2021-04-19 20:51
都冒烟了,怎么测?不上电万用表测量G极是正常的

不上电万用表测g级,正常?请问怎么测出正常来的?

点评

对地二极值600多  详情 回复 发表于 2021-4-23 19:35
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-23 19:35:58 来自迅维网APP | 显示全部楼层
AZASR半月 发表于 2021-04-23 16:17
不上电万用表测g级,正常?请问怎么测出正常来的?

对地二极值600多

回复 支持 反对

使用道具 举报

发表于 2021-4-23 21:55:15 来自迅维网APP | 显示全部楼层
估计供电芯片有问题

回复 支持 反对

使用道具 举报

发表于 2021-4-23 22:53:18 | 显示全部楼层
可能是电源IC出问题了,上管直通,下管常闭。

回复 支持 反对

使用道具 举报

发表于 2021-4-25 08:36:42 来自迅维网APP | 显示全部楼层

                               
登录/注册后可看大图
不是说你换个mos后的二级体,而是维修前的,由此判断故障所在,下管坏,pwm99%也是坏的,pwm短路,供电管理也可能损坏,并不是换个下管再测下二级体就算修好了

点评

现在供电芯片都换了。还是烧。怎么说  详情 回复 发表于 2021-4-25 11:54
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-25 11:54:40 来自迅维网APP | 显示全部楼层
AZASR半月 发表于 2021-04-25 08:36
不是说你换个mos后的二级体,而是维修前的,由此判断故障所在,下管坏,pwm99%也是坏的,pwm短路,供电管理也可能损坏,并不是换个下管再测下二级体就算修好了

现在供电芯片都换了。还是烧。怎么说

回复 支持 反对

使用道具 举报

发表于 2021-4-25 12:02:59 | 显示全部楼层
芯片反馈 上下管            

回复 支持 反对

使用道具 举报

发表于 2021-4-25 12:33:58 来自迅维网APP | 显示全部楼层
如果继续烧就是电源管理芯片一起换

回复 支持 反对

使用道具 举报

发表于 2021-4-29 03:30:31 来自迅维网APP | 显示全部楼层
之前修过一张GTX770也是类似的故障,后面发现是反馈电阻掉了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复