迅维网

查看: 668|回复: 12
[主板维修]

ga-b75m-d3v PWM电路

    [复制链接]
发表于 2021-2-14 20:09:08 | 显示全部楼层 |阅读模式

Snap5.png



故障是不出CPU电压,DQ2 G级1700多感觉不正常 Snap4.png ,PWM主控 Snap1.png lsl95836,32脚对地数值是400多正常的。
已经排除2.2欧,和8.2K电阻。电容没有仔细检查,场馆是取下来测量的,焊盘G级1700多,DQ10也是1700多 ,正常焊盘G级应该是400左右,

没有分析只有BOOT脚了,芯片是正常的有替换过,确保芯片是正常的,
思路比较乱,又不短路,上下管测量过,CPU12V供电接口也测量过, 还有DU2 驱动芯片没有问题都是换过的,芯片确保没问题,主要就在电路上,麻烦给点思路,还有电容没有动 ,这个问题应该属于电感前段吧,所以暂时没有动电容
Snap2.png
Snap3.png

 楼主| 发表于 2021-2-14 22:43:03 来自迅维网APP | 显示全部楼层
liyibo 发表于 2021-02-14 21:13
DU2到DQ2的控制极只经过一个2.2欧电阻 查看有没断线。 如果没有 查主芯片的供电 开启信号那些

没有哦 都是正常的 撞上管子过一会会短路

回复 支持 4 反对 0

使用道具 举报

发表于 2021-2-14 21:13:45 | 显示全部楼层
DU2到DQ2的控制极只经过一个2.2欧电阻 查看有没断线。 如果没有 查主芯片的供电 开启信号那些

点评

没有哦 都是正常的 撞上管子过一会会短路  详情 回复 发表于 2021-2-14 22:43
回复 支持 3 反对 0

使用道具 举报

发表于 2021-2-16 11:52:16 | 显示全部楼层
本帖最后由 阿修 于 2021-2-16 11:57 编辑

DQ2 基极和95836之间有个DU2,DQ10基极直接和95836相连,DQ2和DQ10基极都是1700多,我都怀疑你的万用表没电了我看的是R1.0的图纸

回复 支持 2 反对 0

使用道具 举报

发表于 2021-2-15 20:13:20 | 显示全部楼层
路过  学习了

回复 支持 2 反对 0

使用道具 举报

发表于 2021-2-15 12:23:12 | 显示全部楼层
一步步分析和检测已经可以找出问题的,要话点时间和耐心

回复 支持 2 反对 0

使用道具 举报

发表于 2021-2-17 11:43:37 来自迅维网APP | 显示全部楼层
没开启 还是缺电压 还是被拉低
这几个要分清楚
8系主板的时许为
内存供电开启-南桥供电开启-cpu
cpu核心供电管理芯片的条件为
供电 -开启 -升压-调节-输出pwrgd
缺少一个条件 都不会输出供电

对地不为0则先视为ok
先查芯片条件

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-2-16 22:04:05 | 显示全部楼层

你这个我有点难回答了,这个SVID关系在哪里?

我的描述是,mos管G控制级数值偏大。  

回复 支持 1 反对 0

使用道具 举报

发表于 2021-2-16 21:12:10 来自迅维网APP | 显示全部楼层
明显是没有SVID

点评

你这个我有点难回答了,这个SVID关系在哪里? 我的描述是,mos管G控制级数值偏大。  详情 回复 发表于 2021-2-16 22:04
回复 支持 1 反对 0

使用道具 举报

发表于 2021-2-16 13:40:15 来自迅维网APP | 显示全部楼层
回复 支持 1 反对 0

使用道具 举报

发表于 2021-2-16 13:39:10 来自迅维网APP | 显示全部楼层
这个g级二级体值可能是正常的吧,你往前查一下,还是看看cpu供电芯片的工作条件是否满足

回复 支持 1 反对 0

使用道具 举报

发表于 2021-2-18 07:51:37 来自迅维网APP | 显示全部楼层
你要先确定有没有出CPU_PWROK

回复 支持 反对

使用道具 举报

发表于 2021-2-18 10:06:46 | 显示全部楼层
二极体值不正常,正常的G极值应该在几百,所以就是G极断线撒

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复