迅维网

查看: 143|回复: 11
[求助中]

请教一下各位大佬联想y460开机不显

  [复制链接]
发表于 2020-7-23 19:49:57 | 显示全部楼层 |阅读模式
联想y460开机不显示电流有跳变升不起来,走了很多弯路,到最后才发现把CMOS电池拔掉放电不装CMOS电池,可以正常开机,关机再次启动就不行。再次放电又可以正常开机。只要CMOS放了电才可以开机,通电了第二次或者有CMOS电池都开不了机。开不机的电流跳到1.2就不变了。请教一下各位大佬给点思路,在次感谢各位!

发表于 2020-7-23 20:43:30 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2020-7-23 20:48:17 | 显示全部楼层
刷个BIOS看,象是BIOS问题

点评

刷了几个都不行  详情 回复 发表于 2020-7-23 21:54
回复 支持 反对

使用道具 举报

发表于 2020-7-23 21:07:29 | 显示全部楼层
放电能亮显卡问题多,进BIOS屏蔽独显

点评

不行,bios里面非常简单。没用显卡切换禁用之类的设置。  详情 回复 发表于 2020-7-23 22:11
谢谢,明天试一试。  详情 回复 发表于 2020-7-23 21:55
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-23 21:54:49 来自迅维网APP | 显示全部楼层
bjxwbw 发表于 2020-07-23 20:48
刷个BIOS看,象是BIOS问题

刷了几个都不行

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-23 21:55:12 来自迅维网APP | 显示全部楼层
低凋、进行曲 发表于 2020-07-23 21:07
放电能亮显卡问题多,进BIOS屏蔽独显

谢谢,明天试一试。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-23 22:11:44 来自迅维网APP | 显示全部楼层
低凋、进行曲 发表于 2020-07-23 21:07
放电能亮显卡问题多,进BIOS屏蔽独显

不行,bios里面非常简单。没用显卡切换禁用之类的设置。

回复 支持 反对

使用道具 举报

发表于 2020-7-24 01:01:27 | 显示全部楼层
rtc  电路你查了吗

点评

谢谢!已解决独显坏了导致的。  详情 回复 发表于 2020-7-25 09:02
回复 支持 反对

使用道具 举报

发表于 2020-7-24 22:41:43 | 显示全部楼层
rtc电路的电压正常吗

点评

谢谢!已解决独显坏了导致的。  详情 回复 发表于 2020-7-25 09:03
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-25 09:02:59 来自迅维网APP | 显示全部楼层
苏嗣波 发表于 2020-07-24 01:01
rtc  电路你查了吗

谢谢!已解决独显坏了导致的。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-25 09:03:19 来自迅维网APP | 显示全部楼层
凡人多烦事 发表于 2020-07-24 22:41
rtc电路的电压正常吗

谢谢!已解决独显坏了导致的。

回复 支持 反对

使用道具 举报

发表于 2020-7-25 12:44:18 | 显示全部楼层
感觉像桥问题,加焊试试

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复