迅维网

查看: 779|回复: 12
[求助中]

技嘉 GA-B75M-D2P 开机不显示

  [复制链接]
发表于 2019-11-7 09:22:40 | 显示全部楼层 |阅读模式
技嘉 GA-B75M-D2P 开机不显示
  接修一台主机,技嘉 GA-B75M-D2P  I5 2300 4G金士顿  ,故障现象是开机风扇转 不显示,诊断卡跑53,拔掉内存条也是跑53,此机的显卡 内存 电源都在别的机子上试了,可以正常使用,主板电池也放电了,故障依旧,请大师指引方向,(已给 客户购了一块二手主板,在路上),想看看这块板能不能修起来。
微信图片_20191107084542.jpg

发表于 2019-11-7 09:29:06 | 显示全部楼层
应该将这块主板插上其他的显卡内存开始试下,如果能够开机,那问题就不是主板。
那就可能是显卡的问题。
是开机不显示,没有提示音吧?

点评

没有任何提示音,这块主板插过其它的内存和显卡,故障一样  详情 回复 发表于 2019-11-7 10:51
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-11-7 10:51:07 | 显示全部楼层
anqiang786 发表于 2019-11-7 09:29
应该将这块主板插上其他的显卡内存开始试下,如果能够开机,那问题就不是主板。
那就可能是显卡的问题。
...

没有任何提示音,这块主板插过其它的内存和显卡,故障一样

回复 支持 反对

使用道具 举报

发表于 2019-11-7 11:13:38 来自迅维网APP | 显示全部楼层
供电,时钟,复位,正常就刷下BIOS

点评

刷了程序还不行那咋办啊  详情 回复 发表于 2019-11-8 08:57
回复 支持 反对

使用道具 举报

发表于 2019-11-7 11:14:57 | 显示全部楼层
查内存条件,3个3.3 ,1.5V,0.75V条件都正常刷BIOS,看SMBUS波形,再不行废了,料板吧

回复 支持 反对

使用道具 举报

发表于 2019-11-7 11:20:09 | 显示全部楼层
#在这里快速回复#        对您的敬仰如同黄河泛滥,一发不可收拾

回复 支持 反对

使用道具 举报

发表于 2019-11-7 11:39:56 | 显示全部楼层
把CPU测试下,然后刷个BIOS,然后查供电,查内存条件

回复 支持 反对

使用道具 举报

发表于 2019-11-7 13:35:08 | 显示全部楼层
感谢分享 学习经验

回复 支持 反对

使用道具 举报

发表于 2019-11-7 18:03:52 | 显示全部楼层
还是要查内存工作的条件

回复 支持 反对

使用道具 举报

发表于 2019-11-7 23:04:55 来自迅维网APP | 显示全部楼层
测下复位出来了没,时钟跟复位都出了就调换下BIOS,以前修过一片调换bios的主和备份的,主bios没装了正常亮机。可以试下

回复 支持 反对

使用道具 举报

发表于 2019-11-8 08:57:17 | 显示全部楼层
rrr25253344 发表于 2019-11-7 11:13
供电,时钟,复位,正常就刷下BIOS

刷了程序还不行那咋办啊

回复 支持 反对

使用道具 举报

发表于 2019-11-10 00:40:20 来自迅维网APP | 显示全部楼层
这种板一天修几十块,都修吐了,

回复 支持 反对

使用道具 举报

发表于 2019-11-13 01:18:20 | 显示全部楼层
跑53太常见,去迅维买个除尘喷雾先

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复