迅维网

查看: 1701|回复: 17
[求助中]

V星P67A-GD55(MS-7681 2.01)CPU供电不定时掉电,求助高手

  [复制链接]
头像被屏蔽
发表于 2019-8-29 11:03:44 | 显示全部楼层 |阅读模式
提示: 该帖被管理员或版主屏蔽
发表于 2019-8-29 11:47:43 | 显示全部楼层
本帖最后由 pfvl2008 于 2019-8-29 11:50 编辑

我有一张,开机卡LOGO,直接死机了,重启失效,只能断电再开,不知道什么问题
你这张是没有CPU供电,查EN信号啊,那个EN控制三极管Q64也很容易坏的

点评

EN是好的,一直有信号,CPU掉电了开启信号都没掉  详情 回复 发表于 2019-8-29 14:02
回复 支持 反对

使用道具 举报

发表于 2019-8-29 12:05:27 | 显示全部楼层
来学习的!!赞一个! !!

回复 支持 反对

使用道具 举报

发表于 2019-8-29 12:06:18 | 显示全部楼层
楼主测了其他供电正常,CPU供电芯片EN1.2V正常,不出CPU供电,可以先刷BIOS,不行按时序测PWROK APWROK PROCPWRGD 几个信号电压,最后就是桥了

点评

PWROK APWROK PROCPWRGD 几个信号全部正常,BIOS刷过。BIOS故障一般不会不定时掉CPU供电,而是直接不出CPU供电。这个是能亮机的板子,运气好的话一个小时都不掉电,运气不好开机秒掉  详情 回复 发表于 2019-8-29 14:04
回复 支持 反对

使用道具 举报

发表于 2019-8-29 12:09:18 | 显示全部楼层
当然之前CPU供电芯片条件 主供电  SVID也是要测                                                   

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-8-29 14:02:22 | 显示全部楼层
pfvl2008 发表于 2019-8-29 11:47
我有一张,开机卡LOGO,直接死机了,重启失效,只能断电再开,不知道什么问题
你这张是没有CPU供电,查EN ...

EN是好的,一直有信号,CPU掉电了开启信号都没掉

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-8-29 14:04:14 | 显示全部楼层
永不放弃LYH 发表于 2019-8-29 12:06
楼主测了其他供电正常,CPU供电芯片EN1.2V正常,不出CPU供电,可以先刷BIOS,不行按时序测PWROK APWROK PRO ...

PWROK APWROK PROCPWRGD 几个信号全部正常,BIOS刷过。BIOS故障一般不会不定时掉CPU供电,而是直接不出CPU供电。这个是能亮机的板子,运气好的话一个小时都不掉电,运气不好开机秒掉

点评

把Q66换掉看看  详情 回复 发表于 2019-8-29 14:40
回复 支持 反对

使用道具 举报

发表于 2019-8-29 14:40:16 | 显示全部楼层
我的是我 发表于 2019-8-29 14:04
PWROK APWROK PROCPWRGD 几个信号全部正常,BIOS刷过。BIOS故障一般不会不定时掉CPU供电,而是直接不出CP ...

把Q66换掉看看                                             

点评

q66拆掉了。不拆会掉电。拆掉只会掉CPU供电,整机不掉电,便于检修  详情 回复 发表于 2019-8-29 15:18
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-8-29 15:18:24 | 显示全部楼层

q66拆掉了。不拆会掉电。拆掉只会掉CPU供电,整机不掉电,便于检修

点评

这种情况只能抓抓波 ,对比看看谁先掉咯  详情 回复 发表于 2019-8-29 15:44
回复 支持 反对

使用道具 举报

发表于 2019-8-29 15:44:26 | 显示全部楼层
我的是我 发表于 2019-8-29 15:18
q66拆掉了。不拆会掉电。拆掉只会掉CPU供电,整机不掉电,便于检修

这种情况只能抓抓波 ,对比看看谁先掉咯                                                                                                                                

回复 支持 反对

使用道具 举报

发表于 2019-8-29 20:47:13 来自迅维网APP | 显示全部楼层
供电,电压侦测,温度侦测,有图还修不好

回复 支持 反对

使用道具 举报

发表于 2019-8-30 08:04:37 来自迅维网APP | 显示全部楼层
检查UP6234外围电路看看。

回复 支持 反对

使用道具 举报

发表于 2019-8-30 08:08:47 | 显示全部楼层
感觉你把问题想复杂了。有时候就是PWM芯片的问题。直接更换一个试试。

回复 支持 反对

使用道具 举报

发表于 2019-8-30 08:23:10 来自迅维网APP | 显示全部楼层
http://www.xinxunwei.com/zbwxpx/12225086.html

点评

这个资料有用,谢谢!  详情 回复 发表于 2019-8-30 09:29
回复 支持 反对

使用道具 举报

发表于 2019-8-30 08:23:57 来自迅维网APP | 显示全部楼层
看看DrMOS的状况,是不是哪相异常,造成保护。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-8-30 09:29:38 | 显示全部楼层
doom11 发表于 2019-8-30 08:23
http://www.xinxunwei.com/zbwxpx/12225086.html

这个资料有用,谢谢!

回复 支持 反对

使用道具 举报

发表于 2019-8-30 19:58:35 | 显示全部楼层
供电正常,en正常,一般先要看看驱动会不会不良 tsj48.gif

回复 支持 反对

使用道具 举报

发表于 2019-8-31 10:25:00 | 显示全部楼层
P67 ,多少年的板了,原件老化,不必要花心思修了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复