开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 178|回复: 4
[维修经验]

新手维修联想X201不过保护隔离维修

[复制链接]
发表于 2019-3-10 16:46 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
   前几天接到一台联想的X201的机器,不过保护隔离,修好取走后才想起发帖,所以没有图片了。新手发帖,勿喷!
   几天前一个客户拿来了一台联想X201的ThinkPad说放的时间久了,开不了机了,让帮忙看看。接过机器后问有没有进水和摔过,客户说没有后简单看了一下外表后上可调电源,开启过流过压保护后上电。没有待机电压,跟客户说明报价后打发客户离开后开始维修之路。
   拆开机器,在迅维网找到图纸下载后找到隔离管 截图201903101537512971.png Q48,测量没有导通,S级20伏,G级19.5伏,D级0伏。不过保护隔离!
   Q48是P管,想要导通G级必须要小于S级4.5伏,现在G级19.5不正常,根据图纸得知G级受控于Q20 截图201903101546518350.png 。只要Q20导通就会拉低Q48的G级导通隔离管,测量Q20的G级位0伏,没有电压。G级是一个信号-PWRSHUTDOWN来自U39的 截图201903101603114291.png 46脚,测量发现没有电压,不知道这是个什么芯片,就上论坛搜索,都说这个芯片是一个通病芯片。测量它的主供电19.5伏正常,61脚vcc3sw3.3伏正常,条件不知道正常不,又想起去看一下究竟是没有发出还是发出被后级拉低,去掉相连的电阻RR815 发现前端有3.3伏,那么就是被后级拉低了。搜图纸发现-PWRSHUTDOWN还去了EC的76脚 截图201903101616204418.png 和3.5伏芯片。一个个查,先去把EC的76脚翘起后,接上电阻发现正常了,有待机电压了,接上开关按下后电流一路跳变感觉亮机了,接屏看确实亮机了,把EC脚再次连接后又没有了,这次拆掉76脚后一样的没有电压,再把3.5伏芯片的 截图201903101628261126.png 电容和脚翘起后还是没有,这次把Q20的G级翘起后发现正常有3.3伏了,取下管子后没有找到合适的因为料板少,没有那么小的管子。想着反正条件都正常,就直连了它的DS级,再次上电待机正常,接屏正常显示。到此维修结束。
   这个机器不是他们说的通病电容和U39芯片,是EC触脚不良和mos管的G级问题。就是没有当时的主板照片了,新手修机,纯属娱乐!


截图201903101547015299.png

本文由 梁逢银 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 1下载分 +2 金币 +2 收起 理由
18723490930 + 2 + 2 老司机!双击666+关注.....

查看全部评分

发表于 2019-3-11 11:51 来自手机 | 显示全部楼层
新手很厉害

回复 支持 反对

使用道具 举报

发表于 2019-3-11 14:07 | 显示全部楼层
沿用IBM的电路设计  排查起来还是有点难度的

回复 支持 反对

使用道具 举报

发表于 2019-3-11 22:26 | 显示全部楼层
不错不错,思路很清晰

回复 支持 反对

使用道具 举报

发表于 2019-3-11 23:37 | 显示全部楼层
cbb

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条