开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 181|回复: 12
[求助中]

求专家指导:笔记本主板LA-A993P,开机19ma回落到3

[复制链接]
发表于 2019-1-23 18:31 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
求专家指导:笔记本主板LA-A993P,开机19ma回落到3ma。
非专业,属于娱乐形,看了专家们几个LA-A993P、LA-A992P、LA-A994P.........的帖子,试着修修,朋友不要的机器。
故障状况如下:笔记本转轴处摄像头线磨损短路,断开处理后,开机黑屏,风扇转一下就停,只测主板,开机19ma(EC_ON---3.2V、+5VALWP、+3VALWP正常),一会自动回落到3ma,不动了。
只有万用表和直流电源,下一步如何着手?请专家给指导一下,谢谢。
121.jpg IMG_20190119_132138.jpg IMG_20190119_132313.jpg



补充内容 (2019-1-24 12:12):
3V电池正常

本文由 lcztianjin 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2019-1-23 18:46 来自手机 | 显示全部楼层
惠普的240吧

点评

惠普14-r277tx。。。。。。。。。。。。。。。  详情 回复 发表于 2019-1-23 19:05
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-23 19:05 | 显示全部楼层

惠普14-r277tx。。。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2019-1-23 20:27 | 显示全部楼层
不建议自己修,因为主板一旦上电,非熟手维修的话,只要测量芯片脚位时,表笔放偏那么一丢丢碰到旁边的电路,,,,你这故障就扩大了,,,,,卖不,我整机回收

点评

谢了,我这就是无聊当玩具玩,不出  详情 回复 发表于 2019-1-24 11:25
回复 支持 反对

使用道具 举报

发表于 2019-1-23 22:34 | 显示全部楼层
应该是缺电压,打下各电感电压和二级转换电压,还有可能是主板摔过的,桥掉点了

点评

是的 缺电压,感觉就是-----笔记本转轴处摄像头线磨损短路。VIN LED亮,按压开机按钮,SATA_LED亮,待机5V 3.3V启动了(EC_ON---3.2V),3V电池正常,其他电感电压没有30秒 到 1分钟,电流由19MA降到3MA,专  详情 回复 发表于 2019-1-24 11:33
回复 支持 反对

使用道具 举报

发表于 2019-1-24 08:46 来自手机 | 显示全部楼层
这电压是二极电压没出来 你首先得搞个图纸 盲搞是不行的

点评

谢谢 ,就是看了本论坛上几个 992 994 993 的帖子,下载了类似图纸,才拆机的(第一次拆笔记本,电路结构不熟悉)您说的二级电压 没启动,我现在如何下手 检测?有空知道知道  详情 回复 发表于 2019-1-24 12:11
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-24 11:25 | 显示全部楼层
划破夜空 发表于 2019-1-23 20:27
不建议自己修,因为主板一旦上电,非熟手维修的话,只要测量芯片脚位时,表笔放偏那么一丢丢碰到旁边的电路 ...

谢了,我这就是无聊当玩具玩,不出

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-24 11:33 | 显示全部楼层
本帖最后由 lcztianjin 于 2019-1-24 12:30 编辑
xtbxiaoxiang 发表于 2019-1-23 22:34
应该是缺电压,打下各电感电压和二级转换电压,还有可能是主板摔过的,桥掉点了

谢谢,是的  缺电压,朋友的机器,全套,他不会拆。就是-----笔记本转轴处摄像头线磨损短路。清除短路,插电,VIN   LED亮,按压开机按钮,SATA_LED亮,待机5V   3.3V启动了(EC_ON---3.2V),3V电池正常,其他电感电压没有30秒   到  1分钟,电流由19MA降到3MA,专家给点指导思路,再有,大家都说的“桥”是指  大散热器下面的芯片(是CPU吗)里吗?还是那个小散热器下面芯片(名称?)里?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-24 12:11 | 显示全部楼层
本帖最后由 lcztianjin 于 2019-1-24 12:27 编辑
恭城娃娃 发表于 2019-1-24 08:46
这电压是二极电压没出来 你首先得搞个图纸 盲搞是不行的

谢谢  ,就是看了本论坛上几个   992    994  993  的帖子,下载了类似图纸,才拆机的(第一次拆笔记本,电路结构不熟悉)您说的二级电压   没启动,我现在如何下手  检测?有空指导指导

回复 支持 反对

使用道具 举报

发表于 2019-1-24 12:47 来自手机 | 显示全部楼层
发图纸上来啊

点评

这里就有,我再发,影响人家,不合适  详情 回复 发表于 2019-1-24 15:06
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-24 15:06 | 显示全部楼层
本帖最后由 lcztianjin 于 2019-1-24 15:13 编辑

不是原板图,类似的,本论坛这里就有,我再发,影响人家,不合适      https://www.chinafix.com/thread-874860-1-1.html




回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-25 20:11 | 显示全部楼层
EC芯片,发出了       EC_ON,但是,好像没发出    SUSP#   信号,专家给指导一下?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-29 18:45 | 显示全部楼层
本帖最后由 lcztianjin 于 2019-1-29 19:02 编辑

截图201901291834079401.png
截图201901291834351823.png
截图201901291834541877.png


专家在哪?指导一二啊,
测试没见PM_SLP_S3#、PM_SLP_S5#、PM_SLP_S4#三个信号发给EC。
三个管脚也没连地,看网页,所谓南桥是集成在CPU一个芯片里,
如何测试南桥确认收到EC信号了、以及南桥工作电压正常否?南桥发出上述3个信号应具备的条件都有啥?(万用表测试,没示波器)




回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条