开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 127|回复: 2
[求助中]

ASUS UX310 USB3.0能用,2.0不能用

[复制链接]
发表于 2019-1-8 19:27 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 长安长 于 2019-1-8 19:31 编辑

版号:UX310(贴纸上UX410)板载I7七代CPU,板载内存加DDR4 8G内存,N16S-GTR-S-A2显卡,四显存


没有图纸,点位,论坛找到的点位,大芯片位置一致,但USB接口附件电路不一样,无参考价值
图:

IMG_20190108_190702.jpg IMG_20190108_190655.jpg IMG_20190108_190646.jpg IMG_20190108_190635.jpg IMG_20190108_191404.jpg
故障:USB2.0不能用,3.0能用。USB2.0U盘插上有时候会提示“无法识别的未知设备”。
系统设备管理器驱动列表中提示“USB端口重置请求失败”

IMG_20190108_161734.jpg wx_camera_1546942125178.jpg
检测项目:
供电5V正常
数据线537正常,三个接口6根2.0数据线对地阻值相差无几,基本在530-550之间浮动。
连接数据线的保险正常,互相之间无短路

IMG_20190108_185550.jpg
加焊接口,无用

防静电管,USB小板上未找到,大板上USB接口处防静电管未装。


IMG_20190108_185751.jpg

数据线电压,不插USB设备情况下,两根数据线皆无电压。
插上2.0U盘,量3组数据线,皆是一根有电压一根无电压,其中,两组电压为3V,一组电压为1.3V,不确定是否有问题。(下图中橙色线连接脚位为有电压)

IMG_20190108_175814.jpg IMG_20190108_180051.jpg



BIOS刷过多个,奇迹并没有降临


打驱动,软件没有提示USB驱动有问题(360驱动大师,驱动精灵)
更换硬盘重新装系统,无用。

另外设备管理器中“通用串行总线控制器”下方列表没有USB2.0项目。

拆掉USB小板,扔然不行,还是重置请求失败


妄图跑数据线然而数据线离开接口不远就是跳线点






求,思路,解决办法,最好能绕开CPU,虽然不报什么希望。






本文由 长安长 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2019-1-8 23:37 | 显示全部楼层
读卡器  摄像头  走USB 总线的全断掉试试

点评

不行,我吧屏线拔掉,USB小板拔掉(读卡器芯片就在小板上)然后外接,也不行,其他走USB的,没点位也不知道是哪个  详情 回复 发表于 2019-1-9 09:24
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-9 09:24 | 显示全部楼层
suyajuncn 发表于 2019-1-8 23:37
读卡器  摄像头  走USB 总线的全断掉试试

不行,我吧屏线拔掉,USB小板拔掉(读卡器芯片就在小板上)然后外接,也不行,其他走USB的,没点位也不知道是哪个                             

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条