开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 217|回复: 5
[维修经验]

SONY VPCCW21FX 板号MBX-226开机绿亮灯,待机电流无变化

[复制链接]
发表于 2018-10-23 19:46 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
  SONY VPCCW21FX 板号MBX-226REV1.1开机绿亮灯,待机电流0.01A无变化。按开关能亮黄灯。开始还以为是EC数据问题,下了个EC BOIS刷上去,通电开机,电流马上就上来了,也有跳变,一会儿屏就亮了,以为刷数据好了。于是先放着,报价。后面客户答应修。  第二天准备装机,通电测试一下,还是一样。开机绿灯亮,电流没变化。这怎么回事?看来不是EC BOIS问题。没办法接着查,看网上有人说是PM55桥问题。于是我加焊一下PM55.刚开始也能亮,冷了又一样。看来不是桥虚焊引起的。没辙了,后面再到百度上去搜相关案例,中间看到有个贴子,人家说这种加焊南桥能开机的,在上电按开关开机后,再用镊子碰一下南桥晶振的引脚,如果能正常开机的,可以换一下晶振试一下。我这个我试了一下,碰晶振引脚(注意:这机晶振脚有四个脚,有两个脚短路的是固定脚,另外两个才是晶振信号输出脚)也能开机,但是换了两个晶振都一样,冷了就不能开机了,只绿灯亮。后面我对照着原理图查,发现晶振周围还有几个元件,要不先把C6156和C6157瓷片电容去了看一下什么情况?,
截图201810231853103691.png
  电容去了,也是一样没改变。那接着把R5807 10M的电阻也去了,看会不会好呢?呵呵,一试竟然能开机了,冷了很久再开还是能开机。看来问题就是这个10M的电阻变值引起晶振不起振,南桥没脉冲信号,不能正常开机。

HH.jpg  这就是这电阻电容的位置图。中间箭头所接即10M电阻的位置。
  碰到相似问题,可以参照修一下,不要急着换PM55。以免把问题扩大。这机的关键是开机能亮绿灯,电流没变化,按开关能亮黄灯,亮绿灯时用镊子碰晶振引脚能有电流的变化,风扇会转,但不会亮机。因为晶振信号不能维持下去,所以不能亮机。由于这个电阻刚好在EC BOIS芯片附近,加焊EC BOIS时,电阻受热引起阻值的变化,所以造成一个刷数据好了的假象。但冷却后,就又不能开机了。
 

本文由 redeast 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 1下载分 +3 收起 理由
873808892 + 3 给愿意分享经验的人加分!

查看全部评分

发表于 2018-10-23 20:12 | 显示全部楼层
有波波可能这个机器你就秒了·······

回复 支持 反对

使用道具 举报

发表于 2018-10-23 21:41 | 显示全部楼层
这个真的奇怪了,这种10M的电阻,按理说是非常不容易坏的

回复 支持 反对

使用道具 举报

发表于 2018-10-23 22:13 | 显示全部楼层
学习了  以前不知道  今天学习了这个只是看来是通病 哈哈 我先把这个记载本子上  留着以后用

回复 支持 反对

使用道具 举报

发表于 2018-10-24 06:46 | 显示全部楼层
兄弟为什么不用示波器去查呢

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-24 08:37 | 显示全部楼层
示波器有时只能查到没起振,但要要找到问题,还是要一个一个排除。很容易以为是桥坏了去换桥。用我这方法就容易把外围故障排除,不行才考虑换桥。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条