开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 627|回复: 45
[维修经验]

LA-B091P 待机正常,触发0,02 3秒后自动掉电维修!

  [复制链接]
发表于 2018-10-18 11:42 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
                                 LA-B091P 待机正常,触发0,02  3秒后自动掉电维修!
版号:
                                                 1.jpg
故障: 待机正常,触发指示灯亮,电流0.02  3秒后自动掉电!
维修过程: 拆机,测待机电压3 5V正常,示波器打后级波形平稳,没有杂波。 测3 5v二级转换电压对地值正常。看了下板子是全集成的,CPU干了一切活了。。  这种全集成的桥,出现电流上不来,时序不继续的情况,先想想RTC着部分。 实测纽扣电池 0.34V。 不对,上图:
微信截图_20181018111657.png
图上可以看到电池电压进过一个电阻PR106直接到了双二极管PD101 ,换个新电池,测试电阻左边3V 右边 1.35V 不对。看来后级有东西拉低了电压了。 看下下图纸后级就只有一个电容了,然后直接进到CPU里面了。
微信截图_20181018112047.png 2.jpg
想了下先移除了电容,测试还是一样,那应该是CPU拉低了,这就麻烦了。 后来做了个小实验,直接插电,直接短接待机电压那边的电阻,测了下RTCVCC电压3V正常,待机电流没变化,按开关,电流嗖嗖的上去了。显示了。 3.jpg



本文由 无聊林 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 3下载分 +8 金币 +2 收起 理由
llyx + 2 + 2 给愿意分享经验的人加分!
天意wx + 3 给愿意分享经验的人加分!
873808892 + 3 给愿意分享经验的人加分!

查看全部评分

发表于 2018-10-18 12:03 | 显示全部楼层
hao好惊险, 还好CPU 没有 报废                        

回复 支持 反对

使用道具 举报

发表于 2018-10-18 12:06 | 显示全部楼层
你这个大胆试一下,,,,有点可烧CPU哟

回复 支持 反对

使用道具 举报

发表于 2018-10-18 12:20 | 显示全部楼层
是RTCVCC下面的电容坏了吗?把后面的电压拉低的

回复 支持 反对

使用道具 举报

发表于 2018-10-18 12:34 | 显示全部楼层
后来做了个小实验,直接插电,直接短接待机电压那边的电阻,测了下RTCVCC电压3V正常,待机电流没变化,按开关,电流嗖嗖的上去了。显示了 到底是电容坏了还是电池坏了呀

回复 支持 反对

使用道具 举报

发表于 2018-10-18 13:11 | 显示全部楼层
那你的意思是哪个电阻阻值变了 导致3v不能正常过?

回复 支持 反对

使用道具 举报

发表于 2018-10-18 13:54 | 显示全部楼层
那你的意思是哪个电阻阻值变了 导致3v不能正常过?

回复 支持 反对

使用道具 举报

发表于 2018-10-18 15:05 来自手机 | 显示全部楼层
没有看到最后的结论

回复 支持 反对

使用道具 举报

发表于 2018-10-18 15:33 | 显示全部楼层
既然短接正常,肯定是电阻的阻值不正常啊

回复 支持 反对

使用道具 举报

发表于 2018-10-18 17:02 | 显示全部楼层
没看明白!

回复 支持 反对

使用道具 举报

发表于 2018-10-18 19:36 | 显示全部楼层
新人學習了,原來如此,感謝分享維修經驗~~~

回复 支持 反对

使用道具 举报

发表于 2018-10-18 21:34 | 显示全部楼层
意思是最后用的待机3v做的rtc供电???这样会不会太安全,还有到底是电阻变值还是电容拉低的电压呀

回复 支持 反对

使用道具 举报

发表于 2018-10-19 08:32 | 显示全部楼层
短接的pr105吗?
。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2018-10-19 08:54 | 显示全部楼层
短接的不是很清晰                                                   

回复 支持 反对

使用道具 举报

发表于 2018-10-19 09:47 | 显示全部楼层
RTC 尝试过 将电阻 换2.2K 的可以过去3v  测试正常亮机功能正常

回复 支持 反对

使用道具 举报

发表于 2018-10-19 09:53 | 显示全部楼层
应该有电容漏电 要不就是桥RTC模块挂了

回复 支持 反对

使用道具 举报

发表于 2018-10-19 10:10 | 显示全部楼层
小电池没有电了 也上去  大家要主要啊

回复 支持 反对

使用道具 举报

发表于 2018-10-19 10:23 | 显示全部楼层
可以理解为电阻有问题导致的电压不正常吗?

回复 支持 反对

使用道具 举报

发表于 2018-10-19 11:15 | 显示全部楼层
你能不能再做个试验,用原阻值电阻代换一下,看电压是否正常,明确那不分出现问题?

回复 支持 反对

使用道具 举报

发表于 2018-10-19 11:45 | 显示全部楼层
得出的结论是电阻坏了,电容没有坏? 对吧

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条