迅维网

查看: 728|回复: 27
[笔记本电脑]

华硕x542 不过保保隔离 有时又正常

    [复制链接]
发表于 2021-7-5 10:32:32 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
华硕x542 不过保保隔离  有时又正常
一大早就有人叫门  客服 拿来了一个x542un 的笔记本。说有时能好有时又开不了。现在是开起一点反应也没有了。
有时是时充时不充电
QQ截图20210705084258.png
接过伤员后  给他做人工呼吸  插上我的电击  发现一点呼吸也没有(一点电流都没有)不过第一次按开关还红了一下  这个说明电池没电了。外面又没充进去
先谈好价格 打发走客户。心想是不是要捡钱的活
QQ截图20210705102849.png
拆开机器。发现 pq89001 G极没有电。正常 是20多V  到点位看了一下。芯片没发出来。测了一下芯片条件。。28脚19   6 脚 2.65   5  脚5V  都 有。。4脚没的。。
心想是不是芯片坏了。直接从别的板子拆下一个 这个芯片图纸上是SN2867R    板子上型号BQ24780S   换上去试一下  
换完后。还真好的。。就打电话叫客户拿回去了
没过几天客户又来了。说还是一样 又开不了。没办法又要开干啊
这次和上次好像不一样了。发现  BQ24780S   acok  是0V   不过问题还是一样。pQ8901 G也是0V  芯片按理正常。没有发出ACOK  测了一上6脚下。只有2.5V
分压难道有问题。我直接把127K的换成了100K  换完后6脚电压就是3.1V了。。一测看到ACOK又有了。。看过几天还会不会回来。到时再说。现在测试是正常了
QQ截图20210705103034.png

发个点位和图 Asus FL8000U 板号 X542UQ图纸和点位图.rar (1.55 MB, 下载次数: 8)
QQ截图20210705084258.png

评分

参与人数 1下载分 +3 收起 理由
天意wx + 3 给愿意分享经验的人加分!

查看全部评分

发表于 2021-7-5 22:16:01 | 显示全部楼层
正常  谁没有遇到这样的事呢   维修好了  不代表永远

回复 支持 7 反对 0

使用道具 举报

 楼主| 发表于 2021-7-5 20:44:46 | 显示全部楼层
xgljjc 发表于 2021-7-5 13:56
估计会返修的,我觉得没哟查出真的故障点

真的又回来了。我现在发现。acdet  又给拉低了。我拆了后的的电阻又正常了

回复 支持 7 反对 0

使用道具 举报

 楼主| 发表于 2021-7-5 20:49:39 | 显示全部楼层
本帖最后由 liujunjiang 于 2021-7-5 20:51 编辑

我现在拆了那个 pr9013 可以用。哎。。技术不行。 P_chg_cmpout_10 这个是低电平。是芯片来的。我直接不要就可以开机。不知道是什么问题啊大位大神老点一下
QQ截图20210705204820.png

回复 支持 6 反对 0

使用道具 举报

发表于 2021-7-5 15:43:02 | 显示全部楼层
不会返修,电压出来了。就正常,没必要纠结他是干啥的,维修不要钻牛角尖,

回复 支持 6 反对 0

使用道具 举报

发表于 2021-7-5 13:56:36 | 显示全部楼层
估计会返修的,我觉得没哟查出真的故障点

点评

真的又回来了。我现在发现。acdet 又给拉低了。我拆了后的的电阻又正常了  详情 回复 发表于 2021-7-5 20:44
回复 支持 5 反对 0

使用道具 举报

发表于 2021-7-5 12:58:15 | 显示全部楼层
隔离管G极相连的元件要重点查这里,你这主板没解决问题

回复 支持 5 反对 0

使用道具 举报

 楼主| 发表于 2021-7-5 20:46:21 | 显示全部楼层
又回来了。哎。现在查到是 acdet 电压只有1.7V了

回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 2021-7-5 20:45:22 | 显示全部楼层

真的又回来了。

回复 支持 3 反对 0

使用道具 举报

发表于 2021-7-5 14:11:54 | 显示全部楼层
估计会返修的

点评

真的又回来了。  详情 回复 发表于 2021-7-5 20:45
回复 支持 2 反对 0

使用道具 举报

发表于 2021-7-5 13:26:52 | 显示全部楼层
问题没解决到根本

回复 支持 2 反对 0

使用道具 举报

发表于 2021-7-5 11:31:12 | 显示全部楼层
保护隔离不过有可能是这个问题

回复 支持 2 反对 0

使用道具 举报

发表于 2021-7-5 21:02:23 | 显示全部楼层
acdet 分压电阻换一下,隔离管的G极ACDRV的电容也换一下,

回复 支持 反对

使用道具 举报

发表于 2021-7-5 22:25:55 | 显示全部楼层
detect  分压电阻易坏的,我都是从料板上BQ系列的这个脚上换一对

点评

P_CHG_CMPOUT_10 这个信号不知道为什么没有。我拆了那个六个脚的三极管。这个电压就正常了。拆了也可以正常用。不知道是不是芯片没换好还是怎么  详情 回复 发表于 2021-7-5 23:06
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-7-5 23:06:15 | 显示全部楼层
tanglianqi 发表于 2021-7-5 22:25
detect  分压电阻易坏的,我都是从料板上BQ系列的这个脚上换一对

P_CHG_CMPOUT_10  这个信号不知道为什么没有。我拆了那个六个脚的三极管。这个电压就正常了。拆了也可以正常用。不知道是不是芯片没换好还是怎么

点评

我看了下图,P_CHG_ACDET_10 受控于P_CHG_CMPOUT_10,P_CHG_CMPOUT_10是温控检测分压信号P_CHG_CMPIN_10在芯片内经逻辑转换后输出的,六脚三极管坏或温度感应电阻PTR9003坏都会导致P_CHG_CMPOUT_10不正常  详情 回复 发表于 2021-7-5 23:34
回复 支持 反对

使用道具 举报

发表于 2021-7-5 23:34:55 | 显示全部楼层
liujunjiang 发表于 2021-7-5 23:06
P_CHG_CMPOUT_10  这个信号不知道为什么没有。我拆了那个六个脚的三极管。这个电压就正常了。拆了也可以 ...

我看了下图,P_CHG_ACDET_10 受控于P_CHG_CMPOUT_10,P_CHG_CMPOUT_10是温控检测分压信号P_CHG_CMPIN_10在芯片内经逻辑转换后输出的,六脚三极管坏或温度感应电阻PTR9003坏都会导致P_CHG_CMPOUT_10不正常

点评

谢谢。我去看看。  详情 回复 发表于 2021-7-6 07:36
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-7-6 07:36:14 | 显示全部楼层
tanglianqi 发表于 2021-7-5 23:34
我看了下图,P_CHG_ACDET_10 受控于P_CHG_CMPOUT_10,P_CHG_CMPOUT_10是温控检测分压信号P_CHG_CMPIN_10 ...

谢谢。我去看看。

点评

会不会是因为插头的温度高了。就会关闭输出。我测试感觉是要很久才会 出问题。有时突然就好了。出问题时隔离管的G极就没电压了。然后就用电池了。有时屏还显示 一下又插电。一下又电池  详情 回复 发表于 2021-7-6 07:41
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-7-6 07:41:29 | 显示全部楼层
liujunjiang 发表于 2021-7-6 07:36
谢谢。我去看看。

会不会是因为插头的温度高了。就会关闭输出。我测试感觉是要很久才会 出问题。有时突然就好了。出问题时隔离管的G极就没电压了。然后就用电池了。有时屏还显示  一下又插电。一下又电池

点评

是不是acdet的电容7脚  详情 回复 发表于 2021-7-6 08:05
回复 支持 反对

使用道具 举报

发表于 2021-7-6 08:05:48 来自迅维网APP | 显示全部楼层
liujunjiang 发表于 2021-07-06 07:41
会不会是因为插头的温度高了。就会关闭输出。我测试感觉是要很久才会 出问题。有时突然就好了。出问题时隔离管的G极就没电压了。然后就用电池了。有时屏还显示  一下又插电。一下又电池

是不是acdet的电容7脚

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-7-6 08:10:49 | 显示全部楼层
这个电路是不是 插头保护用的。过热保护的吗。不过保隔会不会是因为插头发热了。然后就保护了
QQ截图20210706080916.png

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复