迅维网

查看: 158|回复: 16
[求助中]

Bios原机备份后再刷就导致不亮了

  [复制链接]
发表于 2021-4-2 09:41:56 | 显示全部楼层 |阅读模式
之前维修主板都会有备份原机bios的习惯,近日接到一台联想E系列笔记本,还是老样子备份完了就随手刷进去刚备份好的bios,结果就不上电了,在谈论找了合成的还是不行,上淘宝买,还是不行。最后得出结论,cpu坏了,此刻内心一万个MMP...

 楼主| 发表于 2021-4-2 16:27:17 | 显示全部楼层
virginlulu 发表于 2021-4-2 14:15
bios刷写一般不会搞死主板的

可能是bios附近的二极管吹跑了,通电烧cpu了吧

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-4-2 09:43:09 | 显示全部楼层
这是备份的原机bios

联想E40-70原厂BIOS LA-B091P REV 1.0.bin

8 MB, 下载次数: 0, 下载积分: 下载分 -2 分, 下载 1 次


点评

测试正常亮机,确认CUP凉了  详情 回复 发表于 2021-4-3 09:28
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-2 09:45:10 | 显示全部楼层
这个是找科技市场的老师傅求得的原机bios,可惜刷上还是不行,排查得出结论CPU凉了

E40-70原厂BIOS LA-B091P REV 1.0.BIN

8 MB, 下载次数: 0, 下载积分: 下载分 -2 分, 下载 1 次


点评

测试正常亮机,确认CUP凉了  详情 回复 发表于 2021-4-3 09:28
回复 支持 反对

使用道具 举报

发表于 2021-4-2 09:57:19 来自迅维网APP | 显示全部楼层
刷bios刷死。。。。

点评

啊 这...  详情 回复 发表于 2021-4-2 13:33
回复 支持 反对

使用道具 举报

发表于 2021-4-2 10:03:29 来自迅维网APP | 显示全部楼层
原本就坏了CPU的吧。。。

点评

电池放电就好了,已经测试良亮机,备份bios后就坏了  详情 回复 发表于 2021-4-2 10:16
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-2 10:16:08 | 显示全部楼层
rycbar99 发表于 2021-4-2 10:03
原本就坏了CPU的吧。。。

电池放电就好了,已经测试良亮机,备份bios后就坏了

回复 支持 反对

使用道具 举报

发表于 2021-4-2 10:33:44 | 显示全部楼层
可能是拆焊芯片时弄掉了小电阻吧

点评

多谢分析,下次会注意了  详情 回复 发表于 2021-4-2 13:32
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-2 13:32:16 | 显示全部楼层
lajidong 发表于 2021-4-2 10:33
可能是拆焊芯片时弄掉了小电阻吧

多谢分析,下次会注意了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-2 13:33:37 | 显示全部楼层
virginlulu 发表于 2021-4-2 09:57
刷bios刷死。。。。

啊   这...

点评

bios刷写一般不会搞死主板的  详情 回复 发表于 2021-4-2 14:15
回复 支持 反对

使用道具 举报

发表于 2021-4-2 14:15:46 来自迅维网APP | 显示全部楼层

bios刷写一般不会搞死主板的

点评

可能是bios附近的二极管吹跑了,通电烧cpu了吧  详情 回复 发表于 2021-4-2 16:27
回复 支持 反对

使用道具 举报

发表于 2021-4-2 22:50:38 来自迅维网APP | 显示全部楼层
这个没有遇到过,为什么备份好了要刷一遍呢?

点评

就是为了看看是不是好的也为了发到巡维,自己验证后方才放心,结果自己挖坑自己跳了  详情 回复 发表于 2021-4-3 09:26
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-3 09:26:43 | 显示全部楼层
lee1988 发表于 2021-4-2 22:50
这个没有遇到过,为什么备份好了要刷一遍呢?

就是为了看看是不是好的也为了发到巡维,自己验证后方才放心,结果自己挖坑自己跳了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-3 09:28:04 | 显示全部楼层
白俊杰 发表于 2021-4-2 09:43
这是备份的原机bios

测试正常亮机,确认CUP凉了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-3 09:28:24 | 显示全部楼层
白俊杰 发表于 2021-4-2 09:45
这个是找科技市场的老师傅求得的原机bios,可惜刷上还是不行,排查得出结论CPU凉了

测试正常亮机,确认CUP凉了

回复 支持 反对

使用道具 举报

发表于 2021-4-3 09:29:18 来自迅维网APP | 显示全部楼层
惨烈。  咋会cpu都报废了

回复 支持 反对

使用道具 举报

发表于 2021-4-3 10:53:20 | 显示全部楼层
              握草   CPU坏了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复