迅维网

查看: 698|回复: 20
[MACBOOK]

A1466一直充电,直到充坏电池

    [复制链接]
发表于 2020-11-15 11:26:11 | 显示全部楼层 |阅读模式
前几天修了一台A1466,老问题电容坏了一个,保险坏了,换了以后可以开机,但是发现一个问题,就是不上电池也是亮黄灯。装上电池测试也能充电,感觉没什么问题,就给客户了。结果今天回来了,客户说电池坏了,心想不好,换了快电池测试下,果然到100%以后还显示在充电,请问有没有遇到类似情况的。
1cf35ab4d17f0393f8b845b7407265d.jpg
26454622b60d9dcdd2fa78fba5805ff.jpg

发表于 2020-11-15 12:53:03 | 显示全部楼层
还真没这么注意这种问题

回复 支持 6 反对 0

使用道具 举报

发表于 2020-11-15 21:10:49 来自迅维网APP | 显示全部楼层
有可能电池放电管坏了吧?

回复 支持 5 反对 0

使用道具 举报

发表于 2020-11-15 18:31:28 来自迅维网APP | 显示全部楼层
示波器打一下有没有充电脉冲,

点评

对的  详情 回复 发表于 2020-11-16 13:17
回复 支持 5 反对 0

使用道具 举报

发表于 2020-11-15 13:53:39 | 显示全部楼层
遇到这种问题先换了充电芯片 再测

回复 支持 5 反对 0

使用道具 举报

发表于 2020-11-15 12:05:50 | 显示全部楼层
电池充电应该有个控制的芯片或场管,也许短了,不能关断充电

回复 支持 5 反对 0

使用道具 举报

发表于 2020-11-15 12:05:04 | 显示全部楼层
这种情况还真没遇到过 看看有没有充电管 有就换一个

回复 支持 5 反对 0

使用道具 举报

发表于 2020-11-15 20:53:01 来自迅维网APP | 显示全部楼层
EC识别到电量已满仍不关闭,换

回复 支持 4 反对 0

使用道具 举报

发表于 2020-11-15 13:00:31 | 显示全部楼层
电池是远型号的吗                  

回复 支持 4 反对 0

使用道具 举报

发表于 2020-11-16 14:31:51 | 显示全部楼层
保护隔离管坏了。就是那个铁壳的

回复 支持 1 反对 0

使用道具 举报

发表于 2020-11-16 00:21:50 来自迅维网APP | 显示全部楼层
充电的条件,好好查下

回复 支持 反对

使用道具 举报

发表于 2020-11-16 08:33:38 | 显示全部楼层
看下隔保电路场管,是否短路了

回复 支持 反对

使用道具 举报

发表于 2020-11-16 10:20:05 来自迅维网APP | 显示全部楼层
KBC芯片的问题吧。

回复 支持 反对

使用道具 举报

发表于 2020-11-16 10:27:30 | 显示全部楼层
这样的会不会爆炸?

点评

那要看100以后是真充,还是假充。有些情况是一个虚拟信号。  详情 回复 发表于 2020-11-16 10:48
回复 支持 反对

使用道具 举报

发表于 2020-11-16 10:48:35 | 显示全部楼层
我为本本狂 发表于 2020-11-16 10:27
这样的会不会爆炸?

那要看100以后是真充,还是假充。有些情况是一个虚拟信号。

回复 支持 反对

使用道具 举报

发表于 2020-11-16 10:49:16 | 显示全部楼层
我也觉得应该换个料板EC试试。

回复 支持 反对

使用道具 举报

发表于 2020-11-16 13:17:19 来自迅维网APP | 显示全部楼层
V大灰狼V 发表于 2020-11-15 18:31
示波器打一下有没有充电脉冲,

对的

回复 支持 反对

使用道具 举报

发表于 2020-11-17 20:21:01 | 显示全部楼层
电池问题                     

回复 支持 反对

使用道具 举报

发表于 2020-11-17 20:21:17 | 显示全部楼层
换一个就好

回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层
这个本来就是橙色灯的,只有检测到电池满电才转成绿色。如果真是充电有问题,就是硬盘接口边上的乌龟壳坏了Q7180

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复