迅维网

查看: 395|回复: 16
[笔记本电脑]

三星NP450R5V-EN2CN 开机加电到LOGO就掉电

  [复制链接]
发表于 2020-7-30 12:26:16 | 显示全部楼层 |阅读模式
三星NP450R5V-EN2CN 开机加电到LOGO就掉电 在论坛看看下说是电阻去掉就可以  试试还是不行 最后发现开关板开关之前换过  我看看旁边有的电容腐蚀了  果断取掉 在加电测试 没有问题 OK image.png image.png image.png

评分

参与人数 1下载分 +3 收起 理由
天意wx + 3 给愿意分享经验的人加分!

查看全部评分

发表于 2020-7-30 18:47:48 | 显示全部楼层
接在开关脚的电容漏电

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 18:12:27 | 显示全部楼层
应该是有轻微漏电

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 16:48:30 | 显示全部楼层
不错,好经验噢。

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 16:19:33 | 显示全部楼层
                     牛批

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 15:39:23 | 显示全部楼层
哈哈,就相当于长按开关机键啊 这种故障应该很好找啊 一般都是拆后裸板发现二极管档划过排针开机正常不掉电,回头一测开关蜂鸣了

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 15:08:33 | 显示全部楼层
这个应该是开关短路吧

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 14:49:07 | 显示全部楼层

这个默认3.3V吧

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 14:28:45 | 显示全部楼层
开关坏 三星好多机器就这样

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 13:26:25 | 显示全部楼层
腐蚀了吧............

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 12:41:17 | 显示全部楼层
这是吃皮的节奏

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-30 12:27:09 | 显示全部楼层
应该是腐蚀了吧                                    

回复 支持 2 反对 0

使用道具 举报

发表于 2020-7-31 06:25:41 来自迅维网APP | 显示全部楼层
开关面板故障确实好多。

回复 支持 1 反对 0

使用道具 举报

发表于 4 天前 | 显示全部楼层
应该是有轻微漏电

回复 支持 反对

使用道具 举报

发表于 4 天前 | 显示全部楼层

应该是有轻微漏电

点评

大佬可以看看我的帖子指导一下吗?小白  详情 回复 发表于 4 天前
回复 支持 反对

使用道具 举报

发表于 4 天前 来自迅维网APP | 显示全部楼层
大佬们可以看看我的帖子指导一下吗?小白谢谢

回复 支持 反对

使用道具 举报

发表于 4 天前 来自迅维网APP | 显示全部楼层
彭凌飞 发表于 2020-08-04 16:28
应该是有轻微漏电

大佬可以看看我的帖子指导一下吗?小白

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复