迅维网

查看: 506|回复: 38
[求助中]

各位大佬。此处SUSP为3.3v对劲吗?

  [复制链接]
发表于 2020-7-27 11:26:47 | 显示全部楼层 |阅读模式
Z460,待机0.008,按电源,电源指示灯亮,电流上到0.019左右。十几秒自己掉电。电源指示灯灭。测3v,5v有。B+ 19v,+5vsb,+3vsb均没有。各位帮忙看看这图里的电压都正常吗?
请教.png

 楼主| 发表于 2020-7-28 09:07:14 | 显示全部楼层
AYA5205861 发表于 2020-7-28 08:30
楼主这个属于触发掉电,是不是那里有短路。还有SUSP是在什么情况下测到的,掉电前还是掉电后?或者可以用万 ...

19V有电压。SUSP不管掉电不掉电,始终都是高电平。按开关电源指示灯亮,一直到自己熄灭,这个电压是不动的。

回复 支持 1 反对 0

使用道具 举报

发表于 2020-7-28 08:30:59 来自迅维网APP | 显示全部楼层
楼主这个属于触发掉电,是不是那里有短路。还有SUSP是在什么情况下测到的,掉电前还是掉电后?或者可以用万用表一直戳着这个点,再按下开关 ,看有没跳变。看一楼描述B+ 19V 也没有电压?这个更加不对了

点评

19V有电压。SUSP不管掉电不掉电,始终都是高电平。按开关电源指示灯亮,一直到自己熄灭,这个电压是不动的。  详情 回复 发表于 2020-7-28 09:07
回复 支持 1 反对 0

使用道具 举报

发表于 2020-7-28 08:16:57 来自迅维网APP | 显示全部楼层
楼主这个应该按上电时序来查,susp#应该是ec收到桥的slp_s4# 或slp_s5# 后发出的 ,看下图纸上有没时序

回复 支持 1 反对 0

使用道具 举报

发表于 2020-7-28 01:45:02 来自迅维网APP | 显示全部楼层
这里正常的     你这机子应该是其他问题导致的      susp要触发后才为低

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-7-27 18:16:55 | 显示全部楼层
image.png 这儿也不对。拆掉Q1,电压无变化。

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-7-27 17:56:39 | 显示全部楼层
不知道起什么名 发表于 2020-7-27 16:59
这是从桥发出来的,从你的电路分析待机为高电平,上电应该是低电平

我下午看了很多大神的资料。SUSP应该为低电平。EC的116脚位发出的SUSP#应当为高电平。我量了一个下午了SUSP#都是低电平。
SUSP#和SLP S3.png

回复 支持 1 反对 0

使用道具 举报

发表于 2020-7-27 16:59:09 | 显示全部楼层
这是从桥发出来的,从你的电路分析待机为高电平,上电应该是低电平

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-7-27 11:44:51 | 显示全部楼层
AYA5205861 发表于 2020-7-27 11:31
SUSP 高电平肯定不对

这个信号是受EC控制的吗?

回复 支持 1 反对 0

使用道具 举报

发表于 2020-7-27 11:39:19 | 显示全部楼层
SUSP高电平Q20导通,U10日截止

回复 支持 1 反对 0

使用道具 举报

发表于 2020-7-27 11:31:20 来自迅维网APP | 显示全部楼层
SUSP 高电平肯定不对

回复 支持 1 反对 0

使用道具 举报

发表于 2020-7-28 18:01:24 来自迅维网APP | 显示全部楼层
按时序,查下ec和桥的条件。

回复 支持 反对

使用道具 举报

发表于 2020-7-28 21:14:41 | 显示全部楼层
SUSP为3.3v不对劲

回复 支持 反对

使用道具 举报

发表于 2020-7-28 22:01:33 来自迅维网APP | 显示全部楼层
追下信号,后级如果短,就追着跑,找短路,如果不短往前跑查条件

回复 支持 反对

使用道具 举报

发表于 2020-7-28 23:13:38 来自迅维网APP | 显示全部楼层
你查一下EC的待机条件,看一下susp#  有没有上拉

回复 支持 反对

使用道具 举报

发表于 2020-7-28 23:31:52 来自迅维网APP | 显示全部楼层
查RTC电路,看看32.768晶振有没有启震,如果没有示波器就量一下晶振有没有电压,有就直接换个晶振试试

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-29 08:25:14 | 显示全部楼层
qq120109211 发表于 2020-7-28 23:13
你查一下EC的待机条件,看一下susp#  有没有上拉

SUSP#没有,一直是0V。按不按开机键都是0V。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-29 08:26:50 | 显示全部楼层
皓轩 发表于 2020-7-28 23:31
查RTC电路,看看32.768晶振有没有启震,如果没有示波器就量一下晶振有没有电压,有就直接换个晶振试试

RTC电路,我倒是没查。我是小白。主板小电池电压为2.4v。跟这个有关系吗?

回复 支持 反对

使用道具 举报

发表于 2020-7-29 08:40:31 | 显示全部楼层
主板小电池应该3v才对吧,2.4v是不是太低了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-29 09:03:28 | 显示全部楼层
a842028812 发表于 2020-7-28 22:01
追下信号,后级如果短,就追着跑,找短路,如果不短往前跑查条件

后级不短路。EC条件正常。有触发动作。二级电压无法开启。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复