迅维网

查看: 581|回复: 12
[维修经验]

联想S1 YOGA不充电,插电源大短

  [复制链接]
发表于 2020-3-26 23:50:30 | 显示全部楼层 |阅读模式
遇到一台联想ThinPad S1 Yoga 客户说不充电,换电池测试过,还是一样,插上电源刚开始待机正常不充电,过几秒钟大电流,看到这里明白了,应该是电池与电源的隔离管出问题了,从论坛下了图纸,找到充电部分看了,隔离管就是赔PQ302一个P沟道的场效应管测试击穿了,找了一个P沟道的换了上去,在测试正常充电
微信图片_20200326234713.jpg

发表于 7 天前 来自迅维网APP | 显示全部楼层
放电管击穿   导致19v直接进电池   造成大短路

点评

是的,发帖就是为了赚点下载分  详情 回复 发表于 6 天前
回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层
这个是捡钱啊   电池隔离管击穿

回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层
那个管子容易坏

回复 支持 反对

使用道具 举报

发表于 7 天前 来自迅维网APP | 显示全部楼层
捡漏了 这个机器

点评

哈哈,是的,确实  详情 回复 发表于 6 天前
回复 支持 反对

使用道具 举报

发表于 6 天前 来自迅维网APP | 显示全部楼层
楼主,我也有一台一样的机子,没有待机电压,检测是没过隔离,PU301我换过几个了也不行。请问是什么原因呢

点评

你换那么多芯片,肯定排除充电芯片的问题,其次你首先要确定第一个隔离管不被击穿,没有击穿的话你看看G极电压是不是比主供电低,你可以沿着这个线路查查看  详情 回复 发表于 6 天前
回复 支持 反对

使用道具 举报

 楼主| 发表于 6 天前 | 显示全部楼层
黄叶168 发表于 2020-3-28 01:00
楼主,我也有一台一样的机子,没有待机电压,检测是没过隔离,PU301我换过几个了也不行。请问是什么原因呢

你换那么多芯片,肯定排除充电芯片的问题,其次你首先要确定第一个隔离管不被击穿,没有击穿的话你看看G极电压是不是比主供电低,你可以沿着这个线路查查看

点评

现在的电压过了第一个管,红线的地方是测得的电压  详情 回复 发表于 6 天前
回复 支持 反对

使用道具 举报

 楼主| 发表于 6 天前 | 显示全部楼层
fdgdsdsadsaf 发表于 2020-3-27 04:35
放电管击穿   导致19v直接进电池   造成大短路

是的,发帖就是为了赚点下载分

回复 支持 反对

使用道具 举报

 楼主| 发表于 6 天前 | 显示全部楼层

哈哈,是的,确实

回复 支持 反对

使用道具 举报

发表于 6 天前 来自迅维网APP | 显示全部楼层
天涯为客 发表于 2020-03-28 10:42
你换那么多芯片,肯定排除充电芯片的问题,其次你首先要确定第一个隔离管不被击穿,没有击穿的话你看看G极电压是不是比主供电低,你可以沿着这个线路查查看

现在的电压过了第一个管,红线的地方是测得的电压

点评

电阻PR230的PACIN是3.3V 第一个管的控制极电压不正常,不应该是19V的 ,一般情况下是8-9V  详情 回复 发表于 4 天前
回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
都是人才呀,什么时候有这水平

回复 支持 反对

使用道具 举报

 楼主| 发表于 4 天前 | 显示全部楼层
黄叶168 发表于 2020-3-28 12:12
现在的电压过了第一个管,红线的地方是测得的电压

电阻PR230的PACIN是3.3V 第一个管的控制极电压不正常,不应该是19V的
,一般情况下是8-9V

回复 支持 反对

使用道具 举报

发表于 昨天 23:42 来自迅维网APP | 显示全部楼层
因为PACIN一直是0V所以导致无法导通PQ310B

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复