开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 198|回复: 9
[求助中]

DELL 外星人 一个“妖机”的求助!!!

[复制链接]
发表于 2019-6-14 12:17 | 显示全部楼层 |阅读模式
       DELL  外星人  P43F   板号:LA-B753P   
       客户机器,来的时候能亮,不能充电,玩游戏全运行时机器主板有“啪啪”的响声。
       留机维修后,此时高能来了-----电池不充电,能认到电池,拆开后盖测量电池口,无异常。然后再插上电池,就进不了系统了,进BIOS查看发现固态硬盘认不到了,然后弄了半天,测了半天得出结论!固态硬盘坏了!坏了!坏了!      
          整个机器拆开,发现PQ707烧了一个大洞,   Image 1.png 本人做维修挺长时间了,但还是没有弄明白这块的原理,虽然PQ707坏了,但电源、电池都能开机,只是不能充电,换了PQ707之后,就可以充电了。(外星人保护隔离这块的场管好像功率很大,普通的场管好像承受不了,即使是CPU的上管也不灵,不知道其他伙伴有没有遇到过,我换的是同型号的,某宝买的 10 元一个)。
       换过之后,机器一切正常,测试了一天也没有问题,老大说用3DMark全运行,运行个半个小时,再看看。结果惨剧发生了,运行了10分钟不到,机器掉电了,接稳压电源大短,“烧机”显卡供电滤波电容短路,电容拆掉之后不短了,接电5声报警,接下来的慢慢维修路就开始.........查DELL报警代码 5 声为实钟电源故障和COMS电池故障,检测无异常。刷BIOS  无论是原机BIOS、工厂IBOS、还是论坛下载的结果都一样。 论坛上看一篇帖子,也是5声报警,他是换了桥之后刷BIOS好了。  
       我换了桥又刷了BIOS,还换了显卡,结果还是一样,裸板点 电流0.76--1.74--1.65--2.04   然后伴随着5声报警。 DELL有的机器不接外设也会报警,这些我都想到了,都拼好用他自身原厂适配器也报警。
       所以小白想请教各位大神,还是哪些地方是小白没有想到的,请各大神出出主意。。。。小白在此谢过了!!!

本文由 XIAODONG3344 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2019-6-14 15:23 | 显示全部楼层
一般是下管比上管更大电流啊

回复 支持 0 反对 1

使用道具 举报

发表于 2019-6-14 13:09 | 显示全部楼层
还得锁定显卡啊  运行3D出的问题                                                         

回复 支持 反对

使用道具 举报

发表于 2019-6-14 13:36 | 显示全部楼层
电源,

回复 支持 反对

使用道具 举报

发表于 2019-6-14 16:04 | 显示全部楼层
恭喜你中奖了 估计要赔钱了  本人也经常修外星人  回复你咨询的几个问题,希望能帮到你。第一:电池充电的场管的确是不一样的,本人初步人为也是功率问题。在淘宝上买过这样的芯片,但是不行,型号一样的。现在直接从废板上拆芯片用的。本人收集了一点这样的芯片。第二:外星人的5声报警为COMS电路问题。就算显卡有问题,集成显卡也是可以亮机的。本人做过测试。显卡摘掉 机器能够正常亮机的。所以我建议你查查其他问题,不要一味的对着显卡干。目前不排除你的CPU集成显卡坏导致机器不能亮机。这个机器不用原厂的电源也可以亮机的。你的办好对于的CPU应该是4代I7的。一般的外星人第一次开机会5声报警。此时关闭机器。电源不要切断,再次开机,机器能够正常亮机。我不知道是不是你的COMS电池没装,如果没装就是这样的,需要2次开机。祝你好运......

点评

谢谢您提供的建议! 我也说一下我维修的想法:我先做的桥是因为论坛有一篇帖子与我的很像,也是因为大短而换的桥刷的BIOS好了,所以只能先捡便宜的来了,结果现象一样。怀疑显卡是因为感觉电流应该亮机  详情 回复 发表于 2019-6-15 10:07

评分

参与人数 2下载分 +7 金币 +7 收起 理由
星星满天飞 + 5 + 5 热心人士,加分鼓励
新芯箱硬88 + 2 + 2 老司机!双击666+关注.....

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2019-6-14 17:38 | 显示全部楼层
报警5声大部分强制关机重启就好了

回复 支持 反对

使用道具 举报

发表于 2019-6-14 18:36 | 显示全部楼层
DELL的笔记本有些是不接cmos电池第一次开机五声报警,强关再开一次就好

回复 支持 反对

使用道具 举报

发表于 2019-6-14 21:16 | 显示全部楼层
维修有风险呀,操作须谨慎!搞不好就先丢一边,睡个好觉之后再仔细理清一下思路再看一看,说不定有惊喜哟

回复 支持 反对

使用道具 举报

发表于 2019-6-14 21:35 | 显示全部楼层
拖着客户 慢慢研究下  ,不然要赔钱了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-6-15 10:07 | 显示全部楼层
本本维修店 发表于 2019-6-14 16:04
恭喜你中奖了 估计要赔钱了  本人也经常修外星人  回复你咨询的几个问题,希望能帮到你。第一:电池充电的 ...

       谢谢您提供的建议!      我也说一下我维修的想法:我先做的桥是因为论坛有一篇帖子与我的很像,也是因为大短而换的桥刷的BIOS好了,所以只能先捡便宜的来了,结果现象一样。怀疑显卡是因为感觉电流应该亮机了,但机器没有显示,所以才干的显卡。我外星人修的很少,所以也不知道你说的那个摘掉显卡集显也能亮机。COMS电路再没动桥之前我就做了仔细的检测,电压、桥的复位都正常。无论是裸板点N次,整机都装好点了N次,结果都是一样的。  现在看来就只剩你说的CPU这块了。   
       再次感谢您的回复......O(∩_∩)O谢谢!

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条

快速回复 返回顶部 返回列表