开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 317|回复: 14
[求助中]

y470 6881P 有光无显示,看电流跳变,主板已正常工作。就是不显示,

[复制链接]
发表于 2018-12-30 12:49 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
y470 6881P  
问题描述:客户自己拆机清灰 引起的
  有光无显示,看电流跳变,主板已正常工作。就是不显示,
截图201812301243294463.png
屏幕、屏线都是好的 。已经测试过。  CPU 也是好的。改集显也是一样的问题。独显和集显。 BIOS 也刷过。找个一样的主板测试 外设都正常显示
供电,集显.0.44V   正常主板是0.46V
测试屏线接口对地 阻值
截图201812301246314928.png
屏线接口对地阻值12脚-17脚数值都是 615
测屏线接口供电,都有,对比好主板 都有供电,
HM65 桥也换过 排除了了。一样的问题,
就差上示波器啦。示波器没在店里。


本文由 fuguodong1985 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-12-30 13:29 | 显示全部楼层
我的跟这一样问题,不知道什么毛病了。

回复 支持 反对

使用道具 举报

发表于 2018-12-30 14:01 | 显示全部楼层
清屏一般改一下就好了

回复 支持 反对

使用道具 举报

发表于 2018-12-30 14:05 | 显示全部楼层
南桥1.05v问题,肯定缺一个电压!

回复 支持 反对

使用道具 举报

发表于 2018-12-30 14:10 | 显示全部楼层
会不会是显卡的问题                  

回复 支持 反对

使用道具 举报

发表于 2018-12-30 14:17 | 显示全部楼层
看看是不是缺电压?                           

回复 支持 反对

使用道具 举报

发表于 2018-12-30 14:21 来自手机 | 显示全部楼层
写种问题 一般都是秒杀得节奏 改需要求助

回复 支持 反对

使用道具 举报

发表于 2018-12-30 14:25 | 显示全部楼层
看散热器上有没有凹陷的痕迹,一般客户自己清灰的都不会注意拧螺丝的

回复 支持 反对

使用道具 举报

发表于 2018-12-30 14:37 | 显示全部楼层
通病南桥。查南桥就行了。这机子先内显在外显的

点评

HM65 更换啦,只能上示波器测测 看看有没有问题  详情 回复 发表于 2018-12-31 09:19
回复 支持 反对

使用道具 举报

发表于 2018-12-30 18:26 | 显示全部楼层

通病南桥。查南桥就行了。这机子先内显在外显的

回复 支持 反对

使用道具 举报

发表于 2018-12-30 20:40 来自手机 | 显示全部楼层
这个看看edid的信号先排除很多问题

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-31 09:19 | 显示全部楼层
飞越维修技术员 发表于 2018-12-30 14:37
通病南桥。查南桥就行了。这机子先内显在外显的

HM65 更换啦,只能上示波器测测   看看有没有问题

回复 支持 反对

使用道具 举报

发表于 2018-12-31 09:37 | 显示全部楼层
那也要看看5脚 6脚  电压    和 LCDVDD有电压吗? 最后在看看18  19有没有波形

回复 支持 反对

使用道具 举报

发表于 2018-12-31 09:53 | 显示全部楼层
外设都正常,接在好板上正常,是不是那些供电还没有出来。

回复 支持 反对

使用道具 举报

发表于 2018-12-31 20:16 来自手机 | 显示全部楼层
不要搞显卡,查桥的显示模块的供电有没有

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条