开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 1627|回复: 109
[维修经验]

修复B470无声音“未插入扬声器或耳机”——无声音故障维修思路简析

  [复制链接]
发表于 2018-10-15 16:32 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 划破夜空 于 2018-10-16 21:01 编辑

故障现象:同行拿来的B470在win7系统里,喇叭和耳机都无声音,她自己装了驱动也未果,我换装了win10系统的固态硬盘,系统里显示“未插入喇叭或耳机”。
截图201810151545488762.png
“未插入喇叭或耳机”,win10的设备管理器里检测到了声卡,用驱动精灵打驱动也ok,以为芯片工作条件都正常————弯路一:其实这不是真正的声卡设备。

打值喇叭是好的。此机有小板,通过排线连接到主板上,打开图纸10250-2,打值排线上所有的声音信号,未发现有短路,通电测也无电压。暂时排除小板不良————弯路二:阻值ok不代表小板电压也ok。

吹掉可能影响声音输出的功放芯片,吹掉小板上的扩展卡芯片,故障依旧。回头查声卡工作条件,供电全部ok,断电打值5个声卡与桥连接的信号未现异常,于是抓波。

IMG_20181013_215003.jpg
声卡与桥的5/8脚没波形,其他脚正常。
截图201810151554291977.png

迷惑了,按intel时序理解桥都没识别到声卡,可是在系统里面,不仅成功识别到声卡,还有声卡驱动,这又是怎么回事呢?
该线路相连电阻未发现腐蚀,与声卡 ...        
本帖为精华帖,如要查看隐藏内容,请支付0.5元给本帖作者。写帖不易,请多支持。立即支付

本文由 划破夜空 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 15下载分 +73 金币 +66 收起 理由
kuailwan + 5 + 5 给愿意分享经验的人加分!
13075914499 + 2 老司机!双击666+关注.....
qinyingjia + 2 + 2 精品文章 评分不多了
GZX123456 + 1 精品文章
致诚笔记本维修 + 5 + 5 精品文章
昵称坏 + 4 + 4 给愿意分享经验的人加分!
2237008940 + 5 + 5 老司机!双击666+关注.....
极致科技 + 2 + 2 精品文章
月饼 + 20 + 10
xu4915 + 5 给愿意分享经验的人加分!

查看全部评分

发表于 2018-10-16 10:42 | 显示全部楼层
见过470  认到没声音的 REF 不正常               

点评

你说的认到但没声音,有没对比修好后的机器,设备管理器那里,有没多出一个设备呢  详情 回复 发表于 2018-10-16 11:02

评分

参与人数 1下载分 +5 金币 +5 收起 理由
划破夜空 + 5 + 5 ref电容不良,声音会刺耳,没声音的第一次听说,谢谢分享

查看全部评分

回复 支持 1 反对 0

使用道具 举报

发表于 2018-10-16 06:02 | 显示全部楼层
兄弟忘记说了,不过按照你的水平应当知道,那另外一个音频设备是HDMI音频,你这贴子可申请精华贴,图文排版也不错。

点评

我以前是真不知道,只知道禁用那个也不影响声音输出,现在知道了,谢谢指点  详情 回复 发表于 2018-10-16 09:58

评分

参与人数 1下载分 +5 金币 +5 收起 理由
划破夜空 + 5 + 5 给愿意分享经验的人加分!

查看全部评分

回复 支持 1 反对 0

使用道具 举报

发表于 2018-10-15 19:40 | 显示全部楼层
最后结果就是声卡板问题。。。。。。。。。。。。

回复 支持 1 反对 0

使用道具 举报

发表于 2018-10-15 17:27 | 显示全部楼层
之前一台华硕f83在xp系统下声音正常,装win7能识别声卡但无声音!换了官方驱动也不行!没办法又装回xp!

点评

这个机器bios刷下就能好。。。win7下爆音,xp下正常。。n年之前修过  详情 回复 发表于 2018-11-5 17:18

评分

参与人数 1下载分 +5 金币 +5 收起 理由
划破夜空 + 5 + 5 好经验

查看全部评分

回复 支持 1 反对 0

使用道具 举报

发表于 2018-10-15 16:39 | 显示全部楼层
没看懂,你的意思是驱动程序不动,还是音频接口有问题呢?

点评

帖子更正后更详细了,没懂就再看一遍  详情 回复 发表于 2018-10-16 11:03
回复 支持 反对

使用道具 举报

发表于 2018-10-15 16:45 | 显示全部楼层
复杂了

回复 支持 反对

使用道具 举报

发表于 2018-10-15 16:54 | 显示全部楼层
上次有一台机器不认声卡也是打值都正常,最后发现断线了

回复 支持 反对

使用道具 举报

发表于 2018-10-15 17:00 | 显示全部楼层
真高人,一般人换了个小板ok了就直接把坏的扔了、、、、、、、

回复 支持 反对

使用道具 举报

发表于 2018-10-15 18:22 | 显示全部楼层
精神可佳!

点评

谢谢批评,我这是研究技术,不是为了钱  详情 回复 发表于 2018-10-15 20:06
回复 支持 反对

使用道具 举报

发表于 2018-10-15 18:32 | 显示全部楼层
SENSE那个应该的两个扬声器的反馈总线,是小板那边没工作,小板上是不是有音频功放(小音频)

点评

功放芯片在主板上,小板上只有1个mid接口,1个hp接口,一个SD卡接口,一个SD卡芯片,2个usb接口,没了。另,2个信号是耳机和mic的检测  详情 回复 发表于 2018-10-15 18:57
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-15 18:57 | 显示全部楼层
寻觅油腻的师姐 发表于 2018-10-15 18:32
SENSE那个应该的两个扬声器的反馈总线,是小板那边没工作,小板上是不是有音频功放(小音频)

功放芯片在主板上,小板上只有1个mic接口,1个hp接口,一个SD卡接口,一个SD卡芯片,2个usb接口,没了。另,2个信号是耳机和mic的检测

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-15 20:06 | 显示全部楼层

谢谢批评,我这是研究技术,不是为了钱

回复 支持 反对

使用道具 举报

发表于 2018-10-15 20:14 | 显示全部楼层
兄弟又看到你发贴了,不错,声卡驱动有时也会坏事儿,你这个在小板研究的够好的了,

回复 支持 反对

使用道具 举报

发表于 2018-10-15 22:36 | 显示全部楼层
这个修的好烦力中,,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

发表于 2018-10-16 09:10 | 显示全部楼层
那个声卡,可能是独立显卡带的声卡

回复 支持 反对

使用道具 举报

发表于 2018-10-16 09:30 | 显示全部楼层
发帖真详细楼主时间真是富裕的太多了。


点评

谢谢提醒,马上做一日计划,每天都抽时间学习新东西  详情 回复 发表于 2018-10-16 11:05
回复 支持 反对

使用道具 举报

发表于 2018-10-16 09:45 | 显示全部楼层
音频小板平时坏的很少,不过楼主耐心真的很好

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-16 09:58 | 显示全部楼层
极致科技 发表于 2018-10-16 06:02
兄弟忘记说了,不过按照你的水平应当知道,那另外一个音频设备是HDMI音频,你这贴子可申请精华贴,图文排版 ...

我以前是真不知道,只知道禁用那个也不影响声音输出,现在知道了,谢谢指点

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-16 11:02 | 显示全部楼层
xuankejian 发表于 2018-10-16 10:42
见过470  认到没声音的 REF 不正常

你说的认到但没声音,有没对比修好后的机器,设备管理器那里,有没多出一个设备呢

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条