设为首页 收藏本站
联系电话:400-800-9990
快捷导航

李泽英

  • 主题
  • 帖子
  • 145 积分
  • 身份:高级技术员
  • 金钱:

小米note技术难题

2018-10-8 17:39 显示全部楼层
阅读:1525 回复:13
本帖最后由 李泽英 于 2018-10-8 17:42 编辑

接到一台小米note,开机自动进re,拆机测量音量加电压没有,对地值600多,比音量减和开机键都要高100多
我说说我的维修过程,我翘掉了和音量加相连的一个接地二极管和电容,故障没变,然后我看到直接去了pm8941,然后我又换掉了电源8941,结果……还是一样,对地值也还是600多,这种我在想,是不是电源要和u通讯,然后是u那边拉低了音量加呢,求大神指点一二……
image_edit_0.png
image_edit_1.png
音量加只去到pm8941,所以才没了思路,特来找大神求助,或者是有没有能告诉我cpu和电源通讯的音量加是哪个脚……
附上小米note的电路图 小米Note 元件位置图.pdf (1.27 MB, 下载次数: 6)

评分

参与人数 1金币 +2 收起 理由
gxly3 + 2 我之前也遇到一个小米手机是这样的情况,最后没搞定,,扔了,唉,,,,

查看全部评分

回复 收藏 举报

最新评论

楼层直达:

xuboming

  • 主题
  • 帖子
  • 170 积分
  • 身份:中级工程师
  • 金钱:
xuboming 发表于2018-10-10 09:47 显示全部楼层 推荐
本帖最后由 xuboming 于 2018-10-10 09:51 编辑

楼主,量过脚位上音量上和下之间的电压没有?如果电压正常,先在官网下线刷包,9008刷下机试试。不要总是怀疑自动进REC就是音量上或下信号被拉低,当系统有引导问题也会自动进REC的

tianye2

  • 主题
  • 帖子
  • 9 积分
  • 身份:小小白
  • 金钱:
tianye2 发表于2018-10-8 21:48 显示全部楼层 2#
试试拆掉排线短接开机点看看

点评

我之前就是这样的情况,短接一点都不好使,唉,,,,,,,,,,,,  详情 回复 发表于 2018-10-8 21:55
回复 支持 反对 使用道具 举报

gxly3

  • 主题
  • 帖子
  • 60 积分
  • 身份:见习维客
  • 金钱:
gxly3 发表于2018-10-8 21:55 显示全部楼层 3#
tianye2 发表于 2018-10-8 21:48
试试拆掉排线短接开机点看看

我之前就是这样的情况,短接一点都不好使,唉,,,,,,,,,,,,
回复 支持 反对 使用道具 举报

李泽英

  • 主题
  • 帖子
  • 145 积分
  • 身份:高级技术员
  • 金钱:
 楼主 李泽英 发表于2018-10-9 01:04 显示全部楼层 4#
tianye2 发表于 2018-10-8 21:48
试试拆掉排线短接开机点看看

嗯,肯定是不用开机排线的,单主板测量的
回复 支持 反对 使用道具 举报

1449817482

  • 主题
  • 帖子
  • 52 积分
  • 身份:见习维客
  • 金钱:
1449817482 发表于2018-10-9 09:25 显示全部楼层 5#
找正常主板对比下阻值,换字库试试
回复 支持 反对 使用道具 举报

半路上遇上你

  • 主题
  • 帖子
  • 126 积分
  • 身份:铜牌维客
  • 金钱:
半路上遇上你 发表于2018-10-9 12:20 显示全部楼层 6#
原来有个红米2A移动高配板,也是这种现象,没搞好
回复 支持 反对 使用道具 举报

李泽英

  • 主题
  • 帖子
  • 145 积分
  • 身份:高级技术员
  • 金钱:
 楼主 李泽英 发表于2018-10-9 14:36 显示全部楼层 7#
1449817482 发表于 2018-10-9 09:25
找正常主板对比下阻值,换字库试试

没有正常的主板……为什么说和字库有关呢
回复 支持 反对 使用道具 举报

李泽英

  • 主题
  • 帖子
  • 145 积分
  • 身份:高级技术员
  • 金钱:
 楼主 李泽英 发表于2018-10-10 13:05 显示全部楼层 9#
xuboming 发表于 2018-10-10 09:47
楼主,量过脚位上音量上和下之间的电压没有?如果电压正常,先在官网下线刷包,9008刷下机试试。不要总是怀 ...

看描述了啦,就是没有电压,而且阻值也不对,所以才换的电源
回复 支持 反对 使用道具 举报

fair2017

  • 主题
  • 帖子
  • 113 积分
  • 身份:正式维客
  • 金钱:
fair2017 发表于2018-10-10 23:27 显示全部楼层 10#
是只有音量加键没有电压?还是加键和减键都没有电压。把PM8941重新装一下,或者换一个再试试。
回复 支持 反对 使用道具 举报

84335262

  • 主题
  • 帖子
  • 4 积分
  • 身份:小小白
  • 金钱:
84335262 发表于2018-10-27 14:13 显示全部楼层 11#
接着往接口里面查啊………………
回复 支持 反对 使用道具 举报

LT龍腾科技

  • 主题
  • 帖子
  • 30 积分
  • 身份:维修技术员
  • 金钱:
LT龍腾科技 发表于2018-10-28 10:57 显示全部楼层 12#
本帖最后由 LT龍腾科技 于 2018-10-28 11:00 编辑

按正常来说有1.8V的电压的。高电平拉低有效~ 可以尝试别处借个1.8V给它试试~
回复 支持 反对 使用道具 举报

泉记

  • 主题
  • 帖子
  • 62 积分
  • 身份:见习维客
  • 金钱:
泉记 发表于2018-11-11 22:21 显示全部楼层 13#
为什么我看过的图纸,大部分的音量键都是过保护管,然后直通cpu的。
回复 支持 反对 使用道具 举报

1109qq

  • 主题
  • 帖子
  • 2 积分
  • 身份:小小白
  • 金钱:
1109qq 发表于2019-4-19 11:04 显示全部楼层 14#
谢谢楼主的分享!!!!!!!!!!!!
回复 支持 反对 使用道具 举报
您需要登录后才可以回帖 登录 | 注册

关闭

站长提醒上一条 /2 下一条

快速回复 返回顶部 返回列表