开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 451|回复: 15
[求助中]

华硕B85-PRO GAMER奇怪的ME供电

  [复制链接]
发表于 2018-9-30 18:06 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
接到一个华硕B85-PRO GAMER的游戏主板,上电反复掉电,测量1.05的ME供电偏高到1.8V,但是有时可以点亮,以往经验这个供电芯片RT8065比较容易坏 1.png 于是换了个芯片电压正常了,但是跑码掉电,开始以为主板其他地方还有问题,于是刷BIOS之类还是一样,实在无法,换回原来的芯片发现一路跑码顺通无阻,但是电压还是偏高,偏高会导致不稳定肯定是不行的,不知道哪个大神知道这个是啥情况?为什么同样的芯片换起电压都正常了,还会导致跑码掉电,我看到下面还有个25LD512的芯片,难道是ME的BIOS?但是我没有程序刷不了,而且这个估计要原厂BIOS才行吧,用过的估计也会掉电,华硕的高端版真头疼!

本文由 陈先生206 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-10-1 06:56 来自手机 | 显示全部楼层
主板上的电子元件在自然使用情况下很少坏的,换了元器件换了芯片还没好,8成是板层问题,不要修了可以换板了,老外的东西质量就是结实,一但坏了也就寿命到了。

点评

老外 你觉得TW不是我们中国的吗?  详情 回复 发表于 2018-11-9 16:17
净虾扯蛋.......................  详情 回复 发表于 2018-10-10 20:06
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-3 10:04 | 显示全部楼层
放了一天,有换上新的芯片,莫名其妙又好了,搞不懂

点评

芯片有问题吧 买假了  详情 回复 发表于 2018-10-10 20:07
回复 支持 反对

使用道具 举报

发表于 2018-10-10 09:29 | 显示全部楼层
虽然不知道是那样问题。但是怀疑是小八脚的超频有问题。

回复 支持 反对

使用道具 举报

发表于 2018-10-10 09:47 来自手机 | 显示全部楼层
小电阻问题吧。这电压是1.8还是1.05的?

回复 支持 反对

使用道具 举报

发表于 2018-10-10 20:06 | 显示全部楼层
花狐貂 发表于 2018-10-1 06:56
主板上的电子元件在自然使用情况下很少坏的,换了元器件换了芯片还没好,8成是板层问题,不要修了可以换板 ...

净虾扯蛋.......................

点评

都是假的,,,,,,,,,,,,,,,,,,唉 这社会  详情 回复 发表于 2018-10-10 21:03
回复 支持 反对

使用道具 举报

发表于 2018-10-10 20:07 | 显示全部楼层
陈先生206 发表于 2018-10-3 10:04
放了一天,有换上新的芯片,莫名其妙又好了,搞不懂

芯片有问题吧  买假了                 

回复 支持 反对

使用道具 举报

发表于 2018-10-10 21:03 | 显示全部楼层
qq1026426832 发表于 2018-10-10 20:06
净虾扯蛋.......................

都是假的,,,,,,,,,,,,,,,,,,唉  这社会

回复 支持 反对

使用道具 举报

发表于 2018-10-19 11:19 来自手机 | 显示全部楼层
我也遇到了跟你一样的主板 一样的问题。简直一模一样。 电压变成1.8V。换了芯片恢复正常1.05V了。 有时可以亮机。然后开了很多次 都是跑码掉电。偶尔能亮机。 怎么 修 他。 都是会掉电。现在一点办法也没有。

回复 支持 反对

使用道具 举报

发表于 2018-11-1 14:53 | 显示全部楼层
本帖最后由 细牙螺纹 于 2018-11-1 15:03 编辑

我手头跟你一模一样的板子,待机时开始ME电压就1.26,然后缓慢升高至1.6V,可以触发稳定运行不跑码。关机后ME电压有1.76V。 ME供电芯片 第八脚反馈1.23V,正常是0.8V.推测元件坏了。

回复 支持 反对

使用道具 举报

发表于 2018-11-1 17:55 | 显示全部楼层
本帖最后由 细牙螺纹 于 2018-11-1 17:57 编辑

你说的对,下面的ME BIOS怎么弄呢。 这板子这么说来有两只BIOS

回复 支持 反对

使用道具 举报

发表于 2018-11-1 21:48 | 显示全部楼层
等待修好,才了解原因。谢谢分享。

回复 支持 反对

使用道具 举报

发表于 2018-11-1 23:07 | 显示全部楼层
这个小IC的故障很多,比如电压高、电压低、电压正常PWM波形不对,波形不对的是芯片供电能力不足所致,波形不对是达不到所需电流的,你这个应该是波形不对导致,总之你换的芯片不行。

回复 支持 反对

使用道具 举报

发表于 2018-11-5 14:30 | 显示全部楼层
修过很多,还是那个芯片的问题  跟BIOS没有关系,1.05标准电压

回复 支持 反对

使用道具 举报

发表于 2018-11-9 16:17 | 显示全部楼层
花狐貂 发表于 2018-10-1 06:56
主板上的电子元件在自然使用情况下很少坏的,换了元器件换了芯片还没好,8成是板层问题,不要修了可以换板 ...

老外    你觉得TW不是我们中国的吗?

点评

谁是老外.........................................  详情 回复 发表于 2018-11-10 15:04
回复 支持 反对

使用道具 举报

发表于 2018-11-10 15:04 | 显示全部楼层
兴兴向荣 发表于 2018-11-9 16:17
老外    你觉得TW不是我们中国的吗?

谁是老外.........................................

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条