开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 550|回复: 15
[求助中]

tthink t460p 不充电

[复制链接]
发表于 2018-9-27 14:39 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
进系统显示电源已接通,正在充电。可放电不能充电。bq 24780,充电上下管已换  电池也换过


IMG20180927133003.jpeg

IMG20180927143359.jpeg

IMG20180927143413.jpeg

IMG20180927143423.jpeg

本文由 天昱科技 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-9-27 15:39 | 显示全部楼层
把这个芯片换掉试试  之前换好过一台,芯片跟你的一样

回复 支持 1 反对 0

使用道具 举报

发表于 2018-9-27 15:30 | 显示全部楼层
看你这说的好像是还没换过芯片吧?充放电芯片换来试试

点评

换过了,好主板上拆过来的,确定芯片没问题  发表于 2018-9-27 18:21
回复 支持 反对

使用道具 举报

发表于 2018-9-27 16:00 | 显示全部楼层
可以搞下充电芯片看看。。。。。。。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2018-9-27 16:16 | 显示全部楼层
我的和你一样的情况,戴尔的,没找到毛病出至哪里

回复 支持 反对

使用道具 举报

发表于 2018-9-27 16:18 | 显示全部楼层
上下管软击穿导致的啊................................................

回复 支持 反对

使用道具 举报

发表于 2018-9-27 19:30 来自手机 | 显示全部楼层
应该还有一个检测电路反馈吧,电源换过没

回复 支持 反对

使用道具 举报

发表于 2018-9-27 21:48 | 显示全部楼层
图片看 充电芯片34567脚像接触不良            

回复 支持 反对

使用道具 举报

发表于 2018-9-27 22:27 | 显示全部楼层
看一些反馈电阻
                  

回复 支持 反对

使用道具 举报

发表于 2018-9-27 22:31 | 显示全部楼层
提示正在充电,但充电电路不工作,看下I2C总线有没有问题,把那个升压电容换掉看看

回复 支持 反对

使用道具 举报

发表于 2018-9-28 05:46 来自手机 | 显示全部楼层
EC问题有可能的

回复 支持 反对

使用道具 举报

发表于 2018-9-28 11:12 | 显示全部楼层
这种问题也就是充电ic,上下管,外围小元件导致的,还有人说ec的问题,为什么是EC的问题?

回复 支持 反对

使用道具 举报

发表于 2018-9-28 11:29 | 显示全部楼层
EC的程序刷一个                                                                       

回复 支持 反对

使用道具 举报

发表于 2018-9-28 11:50 | 显示全部楼层
不充电。I2C。芯片,BIOS。EC就这么几个东西

回复 支持 反对

使用道具 举报

发表于 2018-9-29 18:55 | 显示全部楼层
修充电问题我遇到多次也是最易忽略隔离上管坏,测测看。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条