开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版

迅维网

查看: 254|回复: 19
[求助中]

联想U410板号DA0LZ8MB8E0-REVE,适配器不能开机求助

[复制链接]

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

发表于 2018-2-13 19:53 | 显示全部楼层 |阅读模式
哎,大家都放假了,就我这种小可怜还主动加班修机器,好可怜.........

哈哈,开玩笑了,下面才是正题
U410一台,起始故障是上电不断重启,多开两次就不触发了
拆开拔掉电池依旧
拔下开关线,表笔触发亮了,以为过年了捡个死鱼好了,过年了都着急,说明天给他,结果,再开就尴尬了,还是不能触发
每次插入适配器可以明显看到过流检测灯闪烁一下,待机0.001-x跳转不定,有时可以正常待机,正常开机,单电池每次都可以顺利开机,公共点打值打值肯定是没短了

找了个图纸,。板号是DA0LZ8MB8E0 REV:E,测24725A脚位,20脚19V,16脚6V,6脚2.5V,4脚没有25V,于是乎芯片盒子没找到,料板找了个芯片换上(这芯片料板不好找),故障依旧,测得3、4脚相连位置阻值正常,且没断线,1、2脚没断线,前面的隔离管两个都换了,电池隔离管也摘过,芯片各脚打值无短路

截图201802131942403609.png

求这个机器有没有其他我不知道的套路,时间就到我订到芯片吧.......感谢!!!

1

主题

2014

帖子

203

积分

会员等级:高级技术员

实地毕业勋章

发表于 2018-2-13 21:30 | 显示全部楼层
我这个时间还在看帖子 哈哈哈  这个行业 没有过年

点评

问题来了,我勒个去,你是来打酱油的  详情 回复 发表于 2018-2-13 22:06
回复 支持 反对

使用道具 举报

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

 楼主| 发表于 2018-2-13 22:06 | 显示全部楼层
lastchen 发表于 2018-2-13 21:30
我这个时间还在看帖子 哈哈哈  这个行业 没有过年

问题来了,我勒个去,你是来打酱油的
回复 支持 反对

使用道具 举报

55

主题

634

帖子

138

积分

会员等级:助理工程师

实地毕业勋章

发表于 2018-2-13 23:02 | 显示全部楼层
查一下AD_ID  ACOK  是否正常,查SRN SRP,是否有短路 ,查VCC电压多少,

点评

好的我去查,这个芯片有点诡异。有点难搞  详情 回复 发表于 2018-2-14 15:11
回复 支持 反对

使用道具 举报

19

主题

231

帖子

136

积分

会员等级:助理工程师

实地毕业勋章

发表于 2018-2-13 23:19 | 显示全部楼层
BQ24726引脚定义.png

点评

感谢这位童鞋提供的部分脚位定义,不过芯片部分脚位有出入。我明天去翻译另一个完整的,感谢  详情 回复 发表于 2018-2-14 15:12
回复 支持 反对

使用道具 举报

21

主题

475

帖子

198

积分

会员等级:高级技术员

发表于 2018-2-14 00:37 | 显示全部楼层
参考5楼的ic功能脚 重点检查4楼说的条件 还有注意11脚  看看电池隔离驱动正常与否

点评

11脚应该是6V以上,具体今天估计是很难修出来了,先发个骚帖子再说  详情 回复 发表于 2018-2-14 15:15
回复 支持 反对

使用道具 举报

62

主题

1079

帖子

139

积分

会员等级:中级工程师

发表于 2018-2-14 09:20 | 显示全部楼层
之前有一片板子也是ACDRV没有25V,产生了假公共点,换了PQ69和PQ68就正常了。不过ACDRV是芯片内部驱动出来的,也可以换新的芯片看看

点评

感谢,充电上下管刚换过了,不行.  详情 回复 发表于 2018-2-14 09:43
回复 支持 反对

使用道具 举报

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

 楼主| 发表于 2018-2-14 09:43 | 显示全部楼层
Yy. 发表于 2018-2-14 09:20
之前有一片板子也是ACDRV没有25V,产生了假公共点,换了PQ69和PQ68就正常了。不过ACDRV是芯片内部驱动出来 ...

感谢,充电上下管刚换过了,不行.
回复 支持 反对

使用道具 举报

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

 楼主| 发表于 2018-2-14 15:11 | 显示全部楼层
划破夜空 发表于 2018-2-13 23:02
查一下AD_ID  ACOK  是否正常,查SRN SRP,是否有短路 ,查VCC电压多少,

好的我去查,这个芯片有点诡异。有点难搞
回复 支持 反对

使用道具 举报

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

 楼主| 发表于 2018-2-14 15:12 | 显示全部楼层

感谢这位童鞋提供的部分脚位定义,不过芯片部分脚位有出入。我明天去翻译另一个完整的,感谢
回复 支持 反对

使用道具 举报

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

 楼主| 发表于 2018-2-14 15:15 | 显示全部楼层
xj3121 发表于 2018-2-14 00:37
参考5楼的ic功能脚 重点检查4楼说的条件 还有注意11脚  看看电池隔离驱动正常与否

11脚应该是6V以上,具体今天估计是很难修出来了,先发个骚帖子再说
回复 支持 反对

使用道具 举报

36

主题

601

帖子

61

积分

会员等级:高级技术员

远程学习勋章

发表于 2018-2-14 18:53 | 显示全部楼层
充电电路看看                                                                                                            

点评

回帖请认真点,看了你别的回复,没心思看帖又何必回复呢,一分你真的缺?  详情 回复 发表于 2018-2-14 18:58
回复 支持 反对

使用道具 举报

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

 楼主| 发表于 2018-2-14 18:58 | 显示全部楼层
旺达维修 发表于 2018-2-14 18:53
充电电路看看                                                                                         ...

回帖请认真点,看了你别的回复,没心思看帖又何必回复呢,一分你真的缺?
回复 支持 反对

使用道具 举报

21

主题

475

帖子

198

积分

会员等级:高级技术员

发表于 2018-2-15 00:05 | 显示全部楼层
前天修过bq25a的电路 不过隔离公共点无19v  反复查 就是过流检测电阻acn到ic的1脚断线了  插电就是感觉电流一瞬见很大   飞线就ok了  好像是asus的x550cc

点评

感谢指点,上班之后去查查是不是这问题  详情 回复 发表于 2018-2-20 14:38
回复 支持 反对

使用道具 举报

6

主题

558

帖子

56

积分

会员等级:见习维客

发表于 2018-2-20 10:15 | 显示全部楼层
楼主修好别忘发帖                     
回复 支持 反对

使用道具 举报

40

主题

669

帖子

74

积分

会员等级:助理工程师

发表于 2018-2-20 11:06 | 显示全部楼层
楼主问题我也遇到过,是IBM的机器,没点位图,主板没零件标注。充电芯片一样的。期待你修好了分享经验
回复 支持 反对

使用道具 举报

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

 楼主| 发表于 2018-2-20 14:38 | 显示全部楼层
xj3121 发表于 2018-2-15 00:05
前天修过bq25a的电路 不过隔离公共点无19v  反复查 就是过流检测电阻acn到ic的1脚断线了  插电就是感觉电流 ...

感谢指点,上班之后去查查是不是这问题
回复 支持 反对

使用道具 举报

30

主题

237

帖子

59

积分

会员等级:高级技术员

发表于 2018-2-20 17:11 | 显示全部楼层
本帖最后由 yuhong888 于 2018-2-20 18:15 编辑

你这芯片肯定是没问题了,具体检查一下20脚VCC供电的10欧电阻是不是变大了。但看你这个应该还是6脚ACDET分压电阻不良,可加焊烘枪加热试下(分压电阻截图),还是隔离管有击穿的,4脚没(25v)起来公共点肯定是场管二级体过来的(弱电)。4脚自举电容换个试下,有示波器就秒杀了,3和7脚也是关键。

点评

哦哦,年后再修一波看看什么鬼,修完通知大家  详情 回复 发表于 2018-2-20 22:07
回复 支持 反对

使用道具 举报

54

主题

805

帖子

142

积分

会员等级:助理工程师

实地毕业勋章

 楼主| 发表于 2018-2-20 22:07 | 显示全部楼层
yuhong888 发表于 2018-2-20 17:11
你这芯片肯定是没问题了,具体检查一下20脚VCC供电的10欧电阻是不是变大了。但看你这个应该还是6脚ACDET分 ...

哦哦,年后再修一波看看什么鬼,修完通知大家
回复 支持 反对

使用道具 举报

5

主题

313

帖子

127

积分

会员等级:高级技术员

发表于 2018-2-20 22:53 来自手机 | 显示全部楼层
用示波器抓下上下管的驱动波形,看下有没有瞬间波形!再払分析!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则


  • 站务微信

  • 迅维网公众号

手机版|帮助中心|排行榜|小黑屋|迅维网 ( 粤ICP备13090452号-2 ) 增值业务许可证:粤B2-20160324 |网站地图 

GMT+8, 2018-2-22 14:32 , Processed in 0.094530 second(s), 20 queries , MemCache On.

Powered by Discuz! X3.4 -ALicensed

© 2017 Comsenz Inc.

深圳网络警察报警平台 深圳网络警
察报警平台

深圳市市场监督管理局企业主体身份公示

经营性网站备案信息 经营性网站
备案信息

快速回复 返回顶部 返回列表