迅维网

查看: 788|回复: 12
[笔记本电脑]

不开机T530笔记本修复

  [复制链接]
发表于 2021-10-16 18:59:20 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
前天接一台T530工作站笔记本 不开机,和客户沟通好价格后拆机的麻烦过程就不赘述了(修过的都知道IBM的难受劲),拆机测各电感没有短路,公共点阻值也正常,插可调无电流 ,量公共点也没有电压,不过保护隔离  测Q9的S级是有20伏电压的 ,Q9是P沟道场管 要导通G级要为低   参考以前画的T420上电时序   要过第一个隔离 image.png ,首先  -PWRSHUTDOWN在待机时要为高电平  ,测量此信号电压正常,DISCHARGE2为低电平才能通过转换电路实现Q9 G级(R143和R145)串联分压为6.7伏低电平  ,实测此信号为3.3伏高电平 ,故障原因找到了,那就查此信号怎么会为高的  反追此信号 到, image.png image.png 扩展坞旁边的小型MOS场管Q14 一脚为0伏 ,直接拆除此管  再上电电流直接飞起,保护隔离已过  为保险找了料板上相同的元件换上准备交付了 ,测过好多次都没问题  ,以为完事 了,第二天客户来说是触摸板原先能用的,拆开重装还能开机,连续两次后又不开了 ,我这个衰啊,拆开测量第一个隔离管导通了  ,公共点测量电压只有19.4,明显不是完全导通后的电流,再测3.5伏也是电压不稳  来回跳变  测Q36 G级才2.4伏左右   此管是N管  G级(DCIN_DRV)要25伏才能完全导通  追其来源只有三个去处   THINK芯片74脚测阻值正常 反推电路发现是Q83场管坏,拆掉再插电  电流正常  装机把原先没装好的触摸板排线装好  完事大结顺便把T420时序图奉上  
image.png
image.png
THINKPAD T420时序图.jpg

评分

参与人数 2下载分 +1 金币 +4 收起 理由
873808892 + 3 给愿意分享经验的人加分!
Linshengqiang + 1 + 1 给愿意分享经验的人加分!

查看全部评分

发表于 2021-10-17 10:53:15 | 显示全部楼层
扩展坞旁边     

回复 支持 1 反对 0

使用道具 举报

发表于 2021-10-17 10:41:29 来自迅维网APP | 显示全部楼层
大神发贴辛苦,很好图子收藏。

回复 支持 1 反对 0

使用道具 举报

发表于 2021-10-16 21:00:21 | 显示全部楼层
点位图能不能分享上传呢?

回复 支持 1 反对 0

使用道具 举报

发表于 2021-10-16 19:44:56 | 显示全部楼层
THINKPAD的隔离保护还算做的很不错的

回复 支持 1 反对 0

使用道具 举报

发表于 2021-10-16 19:11:23 | 显示全部楼层
膜拜  学习

回复 支持 1 反对 0

使用道具 举报

发表于 2021-10-17 12:44:19 | 显示全部楼层
感谢分享来学习的

回复 支持 反对

使用道具 举报

发表于 2021-10-17 15:37:43 | 显示全部楼层
谢分享来学习的

回复 支持 反对

使用道具 举报

发表于 2021-10-18 08:14:09 来自迅维网APP | 显示全部楼层
学习中,有图纸有点位好修多了,

回复 支持 反对

使用道具 举报

发表于 2021-10-18 08:57:44 来自迅维网APP | 显示全部楼层
谢谢分享,这个可是好东西

回复 支持 反对

使用道具 举报

发表于 2021-10-18 14:00:15 | 显示全部楼层
联想的保护隔离电路,确实比别的品牌做得复杂,维修起来不好分析,作用也不大

回复 支持 反对

使用道具 举报

发表于 2021-10-18 14:16:49 | 显示全部楼层
好帖子,当然要收藏!谢谢楼主分享~~~

回复 支持 反对

使用道具 举报

发表于 2021-10-19 09:39:44 来自迅维网APP | 显示全部楼层
学习         

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复