迅维网

查看: 190|回复: 2
[维修经验]

三星300E4A开机卡LOGO

  [复制链接]
发表于 2021-9-24 00:23:44 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
      客户拿台老三星笔记本,二代,i3,4g内存,原来win7系统,垃圾太多要重装下。开机测试正常进系统,就是有点慢,其他一切正常。关机插上U盘,进BIOS设置U盘启动,告诉客户1个小时装好。本来以为轻松搞定,没想到是漫长折腾的开端

                               
登录/注册后看高清大图

        开机出三星logo,下面进度条走完,然后就没有然后了,任何按钮都没反应,只能按电源强制关机,再开还是一样。客户在一旁说,以前也这样,要开关10多次可能会有一次能进系统。

                               
登录/注册后看高清大图

其实开机在底下进度条没走完前按F2是能进BIOS设置的,恢复默认设置,改启动顺序,一顿操作后还是一样故障,偶尔一次能进系统,但始终不能从U盘引导。首先怀疑硬盘故障,拆下来放其他电脑上检查,一切正常。这下没思路了,难道主板有问题?于是上论坛和百度寻找答案,有类似故障朋友,但都没有得到靠谱回复。这也是我写这篇贴子的原由。后来各种折腾了快1~2个小时,告诉客户可能主板有问题,明天再好好检查下。
         第二天一早,仔细想了想,总感觉是系统没有正常引导,不会是硬件问题。于是找了个测试硬盘,拷贝好ghost系统,装上开机,居然能进去,正常安装系统了,心里一阵窃喜,依样画葫芦用客户的硬盘装好系统,各种软件,再开关机10多次,故障都没有出现,以为问题解决,通知客户可以来取电脑。本着靠谱的原则,交货前再测试了一遍,正常开机,只是这回跳出一个安装提醒,三星什么管理软件,直接选择不安装。关机再来一次,居然又卡logo了。


                               
登录/注册后看高清大图

这里隐约感觉和这个三星管理软件有关,后悔做系统的时候没有把恢复分区给干掉,正想着重头再来的时候,昨天各种尝试的画面在脑子里过来一遍,想着会不会是USB外设问题,昨天拆掉硬盘,不插U盘,每次都能跳出光盘引导菜单,插上U盘就卡logo,当时也没在意。于是拔掉电脑上的无线鼠标接收器,居然能正常启动。为了验证,插上U盘,果然卡logo。难道还是硬件有问题?本着先易后难,先软后硬的原则。进BIOS寻找和USB有关的设置项,还真有一个


                               
登录/注册后看高清大图


                               
登录/注册后看高清大图

默认是enable,果断dis他,再把下面的软件管理自动安装也给dis掉。保存重启,正常引导进系统。后来又反复测试了几次,确定是这个设置项问题。顺带把原厂恢复分区也给他废了,省得再出来作妖,问题到此基本解决。

发表于 2021-9-24 09:04:03 | 显示全部楼层
感谢楼主分享!

回复 支持 反对

使用道具 举报

发表于 2021-9-24 11:02:26 | 显示全部楼层
应该还是硬件方面有问题 不过解决了就好了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复