迅维网

查看: 542|回复: 8
[TCL]

疑似MS91机芯通病故障一例

  [复制链接]
发表于 2021-8-30 02:22:35 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 阿斯巴 于 2021-8-30 04:05 编辑

开机电源指示灯红灯瞬闪即逝,测电源24V和待机3.3V皆正常,主板上大概测了一圈发现只有L807无输出,其他皆有电压产生,就是U802略烫,输出被拉低至1.7V。看到这里大家可能会说超级芯片挂了,然而测2.5输入端阻值正常,维修陷入困顿。直到今天看了某高工的帖子才茅塞顿开,话不多说下了图纸按图索骥找到R824,一测果然开路。换之通电再测1.5V已正常产生,U802也不再140度高烧了,输出端2.5V亦恢复正常,装机毫无悬念图声正常。
这坨黑胶看来是罪魁祸首!
163026057728355_189.jpg
1630261297947906_894.jpg
163026129794436_486.jpg
1630260577025763_523.jpg
1630260577016683_790.jpg
1630260577015842_133.jpg
163026057700738_137.jpg



评分

参与人数 2下载分 +4 金币 +2 收起 理由
迅维培训 + 2 给愿意分享经验的人加分!
xiaowu2015 + 2 + 2 给愿意分享经验的人加分!

查看全部评分

发表于 2021-9-13 07:33:01 | 显示全部楼层
红胶水事件吗?大电阻就怕这种故障

点评

准确的说是灰色  详情 回复 发表于 2021-9-13 14:08
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-8-30 20:37:49 来自迅维网APP | 显示全部楼层
无名而为 发表于 2021-08-30 11:55
好经验,下次遇到就能用上了。

R824就在这坨胶下面,昨天把图搞丢了。

                               
登录/注册后看高清大图

回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-30 11:55:03 | 显示全部楼层
好经验,下次遇到就能用上了。

点评

R824就在这坨胶下面,昨天把图搞丢了。  详情 回复 发表于 2021-8-30 20:37
回复 支持 反对

使用道具 举报

发表于 2021-9-13 10:52:27 | 显示全部楼层
感谢分享了受益匪浅!

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-9-13 14:08:26 来自迅维网APP | 显示全部楼层
艺华电子 发表于 2021-09-13 07:33
红胶水事件吗?大电阻就怕这种故障

准确的说是灰色

回复 支持 反对

使用道具 举报

发表于 2021-9-15 00:00:15 | 显示全部楼层
感谢分享了受益匪浅!

回复 支持 反对

使用道具 举报

发表于 2021-9-15 00:02:06 | 显示全部楼层
感谢分享了,很好的维修经验


回复 支持 反对

使用道具 举报

发表于 2021-9-25 00:12:31 来自迅维网APP | 显示全部楼层
这是存存的经验啊

                               
登录/注册后看高清大图

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复