迅维网

查看: 1498|回复: 60
[笔记本电脑]

ThinkPad L480 无声音,不按常理出牌 诡异维修

    [复制链接]
发表于 2021-8-29 12:05:12 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
     前天快下班一个长期合作同行拿过来一个ThinkPad L480 微信图片_20210829113556.jpg 说内置无声音 外接有声音 自己装过驱动  系统 全都搞过 ,我说 明天我拆开看看再给你报价吧 ,他们做政府 学校资源的  利润相对可观,一般他们拿过来的机器  都尽量花多搞好,第二天  拿出来L480   开机进系统看了一下一点声音没有  确实装过系统,还有联想电源管理软件  估计是打过官方驱动的   软的人家都搞过了,拆机看看    发现耳机接口  是个独立的小板 微信图片_20210829113602.jpg 微信图片_20210829114117.jpg    会不会这边影响的内置无声呢,拆下来 试机,  无果,难道喇叭坏了吗  喇叭坏的很少,找了试机的喇叭焊2条线试试 还是没一点声音,没办法 只能修声卡芯片了,论坛看一下有没有图纸,发现有点位  没图纸,下载一份点位图, 微信图片_20210829113606.jpg 芯片是ALC3287 简单查了一下 供电   复位  都有,没有看时钟,直接订芯片吧  全新原装 20RMB  收起来装盒子,不管它了  先修其他机器, 今天早上  收到芯片   把芯片装上  开机进系统  快进系统的时候  依稀听到喇叭滋滋滋的 噪音,打开什么狗  听一下音乐   已经有声音,但是左喇叭正常,右喇叭依然只那种滋滋滋的噪音   右喇叭坏了吗  ,再次焊接测试喇叭试试   一样的 滋滋声,既然换芯片已经有声音了  那还是芯片的问题了,和朋友交流一下   朋友说某宝那家芯片不好   然后推荐了另外一家 微信图片_20210829115730.png    我寻思这芯片20RMB一个  成本不低啊   再发2个   已经进去选芯片了  此时突发奇想  灵感来了  脑洞大开哈哈   不用语言表达了   直接上图 微信图片_20210829115737.png 微信图片_20210829115741.png 微信图片_20210829115841.png 微信图片_20210829120010.png 维修有时候就是这样   不期而来的惊喜    修好了 我也不去纠结  有些问题  我自己也想不明白,我的任务是测试  测试  再测试 ,没问题  交机收钱 ,至于为什么  没时间想了  继续下一台

评分

参与人数 1下载分 +4 金币 +4 收起 理由
2237008940 + 4 + 4 老司机!双击666+关注.....

查看全部评分

发表于 2021-8-29 23:55:22 来自迅维网APP | 显示全部楼层
买的芯片还不如旧的,

回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-29 17:54:44 | 显示全部楼层
看楼主说的应该是声卡虚焊了e

点评

感觉不是虚焊了 ,哪里出问题 我也说不出, 就是感觉 换了芯片有声 但是还是有问题, 那肯定是芯片问题了, 换回原板的试试 居然真好了  详情 回复 发表于 2021-8-29 17:59
回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-29 12:21:27 | 显示全部楼层
也遇到过BIOS问题,跟楼主的情况相似,论坛里的BIOS亮机慢,然后把它原来备份了出来的BIOS再刷回去就好了,就很奇怪 。

点评

聊天截图里面,我也问了朋友 会不会是BIOS问题 他说不是 ,就是芯片问题 才搞芯片了  详情 回复 发表于 2021-8-29 12:51
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-29 12:51:34 | 显示全部楼层
583931727 发表于 2021-8-29 12:21
也遇到过BIOS问题,跟楼主的情况相似,论坛里的BIOS亮机慢,然后把它原来备份了出来的BIOS再刷回去就好了, ...

聊天截图里面,我也问了朋友  会不会是BIOS问题   他说不是  ,就是芯片问题  才搞芯片了

回复 支持 反对

使用道具 举报

发表于 2021-8-29 15:46:41 | 显示全部楼层
难道是虚焊了?

点评

换了芯片 一个喇叭 一个有声音 ,一个没声音, 就是突然想换回原机的试试 因为买的全新原装 很渣渣  详情 回复 发表于 2021-8-29 16:20
回复 支持 反对

使用道具 举报

发表于 2021-8-29 16:12:11 | 显示全部楼层
这种问题怕是要返修,,,,,,,,,,,,,,,,,,,,,,,,,

点评

多测试测试 没问题再给客户  详情 回复 发表于 2021-8-29 16:18
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-29 16:18:50 | 显示全部楼层
风骑士 发表于 2021-8-29 16:12
这种问题怕是要返修,,,,,,,,,,,,,,,,,,,,,,,,,

多测试测试  没问题再给客户

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-29 16:20:25 | 显示全部楼层
catsun 发表于 2021-8-29 15:46
难道是虚焊了?

换了芯片  一个喇叭 一个有声音 ,一个没声音,  就是突然想换回原机的试试  因为买的全新原装  很渣渣

回复 支持 反对

使用道具 举报

发表于 2021-8-29 17:09:15 | 显示全部楼层
声卡芯片虚汗基本不会吧,应该是脚位某种原因导致的氧化了吧

点评

感觉不像虚焊, 但是换了芯片出声了,就是想换回原来的试试,有时候刷BIOS也是, 刷来刷去不行,刷了原来备份的 反而好了  详情 回复 发表于 2021-8-29 17:36
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-29 17:36:38 | 显示全部楼层
毛伟康 发表于 2021-8-29 17:09
声卡芯片虚汗基本不会吧,应该是脚位某种原因导致的氧化了吧

感觉不像虚焊, 但是换了芯片出声了,就是想换回原来的试试,有时候刷BIOS也是, 刷来刷去不行,刷了原来备份的  反而好了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-29 17:59:12 | 显示全部楼层
fengweidong08 发表于 2021-8-29 17:54
看楼主说的应该是声卡虚焊了e

感觉不是虚焊了  ,哪里出问题  我也说不出, 就是感觉 换了芯片有声 但是还是有问题, 那肯定是芯片问题了,  换回原板的试试   居然真好了

回复 支持 反对

使用道具 举报

发表于 2021-8-29 18:03:02 | 显示全部楼层
外围电路虚了吗

回复 支持 反对

使用道具 举报

发表于 2021-8-29 20:51:03 来自迅维网APP | 显示全部楼层
电容漏电了吧

回复 支持 反对

使用道具 举报

发表于 2021-8-29 21:38:00 来自迅维网APP | 显示全部楼层
前几天修过一个刷bios亮机,不认声卡,刷回原bios认声卡了。

点评

对呀 ,有时候就是这样的 有些究竟什么原因 我也搞不懂  详情 回复 发表于 2021-8-30 15:28
回复 支持 反对

使用道具 举报

发表于 2021-8-29 23:12:41 来自迅维网APP | 显示全部楼层
如果是原来的芯片虚焊,那可以讲的通,新买的是坏的,如果原来的不良,那机器还会回来,这样的封装,虚焊很少

点评

QFN封装的 实在想不出它会虚焊,再说 声卡芯片发热量不大呀  详情 回复 发表于 2021-8-30 09:22
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-30 09:22:06 | 显示全部楼层
y0927 发表于 2021-8-29 23:12
如果是原来的芯片虚焊,那可以讲的通,新买的是坏的,如果原来的不良,那机器还会回来,这样的封装,虚焊很 ...

QFN封装的   实在想不出它会虚焊,再说  声卡芯片发热量不大呀

回复 支持 反对

使用道具 举报

发表于 2021-8-30 11:21:34 来自迅维网APP | 显示全部楼层
修到过一个华硕滋滋的是BIOS问题,一个Dell滋滋是电容问题

点评

插电主板滋滋响的额 没修好过 不知道哪里问题  详情 回复 发表于 2021-8-30 15:29
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-30 15:28:16 | 显示全部楼层
哈哈哈哈ww 发表于 2021-8-29 21:38
前几天修过一个刷bios亮机,不认声卡,刷回原bios认声卡了。

对呀 ,有时候就是这样的   有些究竟什么原因 我也搞不懂

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-30 15:29:03 | 显示全部楼层
TMDY 发表于 2021-8-30 11:21
修到过一个华硕滋滋的是BIOS问题,一个Dell滋滋是电容问题

插电主板滋滋响的额    没修好过   不知道哪里问题

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复