迅维网

查看: 616|回复: 2
[维修经验]

惠普HP840G1不定时掉电维修过程

  [复制链接]
发表于 2021-8-19 14:17:04 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 阳光通讯66 于 2021-8-19 14:21 编辑

HP840G1,版号6050A2560201-MB-A03,系统里面查询的型号是820G1 ,客户描述,有时需要开好几次才能开机,现在彻底打不开了。
IMG_20210815_195418.jpg

    经过测试,确实是触发掉电,有时候不触发,有时候触发后可以开机,可以进系统,但是不定时掉电,时间最长5分钟,最短2秒。开机的时候插USB设备有几率掉电,掉电后不能二次触发,有时却可以,不能触发时电流很小,1MA左右,需要放置几个小时才可以触发,按照惯例,刷个BIOS先,刷完故障依旧,3V5V正常,然后测量一下BIOS芯片的8脚供电脚时有时无,有电压的时候,USB口电压也不稳定4.6-4.9来回跳,打开图纸,看一下BIOS的供电和USB供电,BIOS8脚的供电是由P3V3A而来,
bios供电图.png

然后经过查资料发现这是一个二级转换电压,下面是二级转换电压的图纸,首先KBC-PWR-ON是从EC过来的3.3V高电平,工作的时候高电平,Q73502脚的是高电平的话,3脚就截止,15V经过R7354过来导通Q7351Q7353,然后P5V0AP3V3A就有5V3.3V输出,Q73502脚若是低电平的话3脚和地导通,R7354下端就被拉低,73517353G极不能满足导通条件,P5V0AP3V3A就没有电压,
Xshot-0021.jpg


测量了MOSG极电压是6V,低了,MOS不能饱和导通,电压会不稳或者会直接没输出,那现在只要查出来是谁拉低了G极电压就可以了。电阻前端15v正常实际是13.3V在排除一下470K电阻没问题,排除后拆掉Q7350,发现G极电压还是6V,那就拆掉Q7351,拆掉后还是6V,最后拆掉Q7353电压上来了,13.3V虽然图纸是15V但是G极电压在10V以上都是可以饱和导通的,罪魁祸首就是Q7353-MOS管不良导致的把G极电压拉低了,现在把拆掉的管子都换好,上电就触发了,USB口的5V电压也稳定了,然后测试了几个小时没有在掉电了。至此维修结束,下面是实物图

5.jpg 3.3.jpg
第一次发维修帖,可能有说的不准确的地方,欢迎指正
BIOS和图纸都是本论坛下载的,就不上传了
最后有1个疑问,在5V电压不稳或者说完全没有输出的时候,机器会直接掉电吗?还是说3.3V没有输出才会掉电?但全程没有发现3.3V有波动,其实我也没有测量,MOS管在不良的情况下直接无输出也是可能的吧


评分

参与人数 3下载分 +5 收起 理由
天意wx + 2 不要随意扣分 给你补上
情非得已ass -2 精品文章
873808892 + 5 给愿意分享经验的人加分!

查看全部评分

发表于 2021-8-19 15:52:41 | 显示全部楼层
应该是坏管造成3V短路,系统供电保护。

回复 支持 反对

使用道具 举报

发表于 2021-8-19 19:29:39 | 显示全部楼层

2

主题       
4516

帖子       
550

积分
会员等级:迅维学员


发消息
2#
发表于 3 小时前 | 只看该作者
应该是坏管造成3V短路,系统供电保护。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复