迅维网

查看: 233|回复: 9
[求助中]

Y430p大短 修复后亮机电流能上4.多安 正常吗

  [复制链接]
发表于 2021-8-9 17:28:14 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
        y430p大短,拆开一看是电容烧了,补了一颗电容。   插电 、、开机、、ok了!  以为捡钱了、、、、
这个时候突然又大短路了  。    电池能能单开 ,电源也能单开  ,同时就大短 。  
          发现电源进第二个mos管击穿,换好之后    用电流表发现 能开机  进系统正常 ,但是没插电池的情况下电流最高能达到4.1安 ,看了下原装充电器是19.5v  6.5安的。   
      请问各位师傅   这个电流正常吗?   能装电池吗

发表于 2021-8-9 18:10:07 | 显示全部楼层
带点池 必须4a以上                                          

点评

没插电池就上4安了  详情 回复 发表于 2021-8-9 20:12
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-9 20:12:10 来自迅维网APP | 显示全部楼层
cdhx 发表于 2021-08-09 18:10
带点池 必须4a以上                                          

没插电池就上4安了

点评

没插电池就上4安 这不正常 有过流的地方查查吧  详情 回复 发表于 2021-8-9 21:57
回复 支持 反对

使用道具 举报

发表于 2021-8-9 21:57:40 | 显示全部楼层
D-wenfeng 发表于 2021-8-9 20:12
没插电池就上4安了

没插电池就上4安  这不正常 有过流的地方查查吧

回复 支持 反对

使用道具 举报

发表于 2021-8-11 10:54:28 | 显示全部楼层
查查保护隔离电脑。隔离管易坏

点评

没插电池4A 肯定不正常 ,应该还有问题  详情 回复 发表于 2021-8-11 13:24
回复 支持 反对

使用道具 举报

发表于 2021-8-11 13:24:55 | 显示全部楼层
cdhx 发表于 2021-8-11 10:54
查查保护隔离电脑。隔离管易坏

没插电池4A  肯定不正常 ,应该还有问题

回复 支持 反对

使用道具 举报

发表于 2021-8-11 13:29:40 | 显示全部楼层
应该是正常的。

回复 支持 反对

使用道具 举报

发表于 2021-8-13 19:04:49 | 显示全部楼层
Y430P烧19V电容 必烧隔离管   你上电池再充电要5A大电流的  还有就是烧掉的电容就没必要补上了 不然下次又烧了

回复 支持 反对

使用道具 举报

发表于 2021-8-13 21:01:25 | 显示全部楼层
游戏本  不都是6A 的马

回复 支持 反对

使用道具 举报

发表于 2021-8-13 21:29:32 | 显示全部楼层
我是来向大佬们学习的,大电流4。1A不正常,过流了,但是在哪个地方过流的呢、估计是保护隔离管吧,查查管子看看。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复