迅维网

查看: 936|回复: 18
[求助中]

充电5A大电流

    [复制链接]
发表于 2021-8-6 17:19:33 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
华硕飞行堡垒,原来cpu小电容短路,摘掉后好了。
出现了充电问题:单独用电池,或者单独用电源都可以正常使用,两个一起用就跳5A大电流。

隔离管拆掉,不会大电流,但是不能充电。

隔离管,充电管一对,充电芯片全换过了,还是一个样(图中红圈4件),谁有碰到过吗

                               
登录/注册后看高清大图


发表于 2021-8-9 13:34:38 来自迅维网APP | 显示全部楼层
电池隔离管  你应该 换错了

回复 支持 2 反对 0

使用道具 举报

发表于 2021-8-6 17:25:31 | 显示全部楼层
你圈起来的这是电池口附近的MOS管。
还有适配器接口进来那两个管换了吗?

点评

适配器两个管没换过,如果不插电池,单用适配器的话,开机使用没有问题的,这两个管跟充电有关系吗?  详情 回复 发表于 2021-8-6 17:34

评分

参与人数 1下载分 +2 金币 +2 收起 理由
签名册 + 2 + 2 给愿意分享经验的人加分!

查看全部评分

回复 支持 2 反对 0

使用道具 举报

发表于 2021-8-8 19:29:32 | 显示全部楼层
适配器接口进来那两个MOS管先检测一下应该坏了,但是不影响用适配器开机。但是两个同时用的时候回造成两边电压相撞。

点评

我觉得也是,单用适配器供电没有问题并不能隔离管是好的,有可能没有起到隔离的作用。建议先检查下适配器的隔离管是否正常  详情 回复 发表于 2021-8-10 12:19
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-8-6 17:34:21 | 显示全部楼层
lajidong 发表于 2021-8-6 17:25
你圈起来的这是电池口附近的MOS管。
还有适配器接口进来那两个管换了吗?

适配器两个管没换过,如果不插电池,单用适配器的话,开机使用没有问题的,这两个管跟充电有关系吗?

点评

前两天刚修过一台类似的问题,把电源再插瞬间大电流。也是论坛里兄弟们说换隔离管,问题解决了  详情 回复 发表于 2021-8-6 17:44
回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-6 17:44:08 | 显示全部楼层
签名册 发表于 2021-8-6 17:34
适配器两个管没换过,如果不插电池,单用适配器的话,开机使用没有问题的,这两个管跟充电有关系吗?

前两天刚修过一台类似的问题,把电源再插瞬间大电流。也是论坛里兄弟们说换隔离管,问题解决了

回复 支持 反对

使用道具 举报

发表于 2021-8-6 18:23:23 | 显示全部楼层
楼主应该把适配器接口进来那两个MOS管换了,公共点两边都是保护隔离管。

回复 支持 反对

使用道具 举报

发表于 2021-8-6 18:59:33 | 显示全部楼层
公共点电路的两个隔离管

回复 支持 反对

使用道具 举报

发表于 2021-8-8 17:05:47 | 显示全部楼层
看看充放电,公共点MOS管

回复 支持 反对

使用道具 举报

发表于 2021-8-8 17:44:30 | 显示全部楼层
应该把适配器接口进来那两个MOS管换了

回复 支持 反对

使用道具 举报

发表于 2021-8-9 13:49:26 | 显示全部楼层
适配器到冲电电路这一段的其它MOS管看看

回复 支持 反对

使用道具 举报

发表于 2021-8-9 22:54:46 来自迅维网APP | 显示全部楼层
你不会是p mos 换沉了N mos吧?

回复 支持 反对

使用道具 举报

发表于 2021-8-10 00:22:07 来自迅维网APP | 显示全部楼层
上板号,你不发板号我怎么告诉你,我上次碰到这情况

回复 支持 反对

使用道具 举报

发表于 2021-8-10 12:19:14 来自迅维网APP | 显示全部楼层
723688296 发表于 2021-08-08 19:29
适配器接口进来那两个MOS管先检测一下应该坏了,但是不影响用适配器开机。但是两个同时用的时候回造成两边电压相撞。

我觉得也是,单用适配器供电没有问题并不能隔离管是好的,有可能没有起到隔离的作用。建议先检查下适配器的隔离管是否正常

回复 支持 反对

使用道具 举报

发表于 2021-8-10 13:18:21 | 显示全部楼层
你只需要查隔离管的那个两个有没有击穿。如果没有要不就是你换错管了。如果是BQ24780S的话肯定是N管

回复 支持 反对

使用道具 举报

发表于 2021-8-10 14:11:11 | 显示全部楼层
应该是换错了吧。

回复 支持 反对

使用道具 举报

发表于 2021-8-12 22:43:42 来自迅维网APP | 显示全部楼层
路过学习了

回复 支持 反对

使用道具 举报

发表于 2021-8-14 15:04:42 | 显示全部楼层
看现象是隔离管问题,一般都是适配器接口处的隔离管短路

回复 支持 反对

使用道具 举报

发表于 2021-8-14 15:20:46 | 显示全部楼层
应该是充电隔离,,,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复