迅维网

查看: 391|回复: 6

七彩虹CF-P8-MX 2.4版本不开机维修

  [复制链接]
发表于 2021-7-9 12:32:26 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
如题主板,加电无任何反应,测量开机针5.2V,开机针对地阻值560,开机针负极到地正常,绿色线5.2V正常,紫线5.2V正常,测量IO芯片IT8772E供电脚11脚只有0.85V,正常应该是3.3V,难怪开机无反应,测量的过程中偶尔碰到了网卡8105E发热严重,果断拆除网卡芯片,发现产生3.3V 电压的1117贴片同样发热严重,测量输出电压也不到1V,难怪IO电压低,拆除网卡芯片以后,1117照样发热严重,摸IO 南桥都不发热,换了个1117,电压立即到了3.3V,再开机,还是没有反应,风扇也不转,测量电池3V到双极二极管电路正常,中间接了一个1K的电阻,1117输出端到双极二极管直接相通,也是对的,测量双极二极管输出端也正常,测量这个输出端到CMOS跳针1端的电路,怎么也跑不通,2针应该是进了南桥,3针到地也正常,后来用22K电阻连接双极二极管负极输出端到CMOS跳针1脚,开机风扇转了一下,又停止了,再测量1117输出端,发现1117依然发热严重,再测3.3V电压低到了1V左右,后来把1117连接的2个分压电阻换了些阻值,还是不行,后来我就开始换1117了,总共换了3个,刚换的时候可以开机,屏幕也亮了,但是关机后再开就又开不了,归根结底还是1117发热造成输出3.3V电压不够造成的,测量了和1117输出端连接的到地电容都正常,没有漏电,也没有短路,后来料板子找了个1117-33再换上,出怪事了,1117不发热了,但输出电压不是3.3V,而是4.15V了,明显高了很多,但开机屏幕亮了,抓紧关机,生怕电压高烧了什么,把1117下分压电阻直接短路到地,输出又到了0.8V,后又把200欧的和120欧的分压电阻对换位置,电压还是4.15V,折腾几次想把4.15V电压降下来,不凑效,后来就懒得再管了,但开机都正常了,新手维修,不太懂,不知道3.3V电压高到4.15V会有什么结果。还有一个奇怪的事,我用的是G3220,CPU供电电压高到2.2V以上,以往修理板子感觉CPU电压1V到1.8V居多。

3VSB输出高了.jpg
1117输入端电压对.jpg
CPU供电输出.jpg
IT8772E 11脚3VSB高了.jpg
亮机.jpg

评分

参与人数 2下载分 +5 金币 +2 收起 理由
Carillon + 2 + 2
天意wx + 3 给愿意分享经验的人加分!

查看全部评分

发表于 2021-7-14 23:21:52 来自迅维网APP | 显示全部楼层
芯片换错了。电压输出不对。后面又换了电阻问题就更扩大了。

回复 支持 1 反对 0

使用道具 举报

发表于 2021-7-9 12:43:19 | 显示全部楼层
遇到过一批七彩虹H81主板 3.3那个小降压IC坏,收了十几台一体机,有2个有换过那两个三端线性降压IC的痕迹,结果测试还有3台不触发,测量输出只有0.6V左右,直接换  换了都好,奇怪了别的板子很少遇到那个坏的

点评

估计这个板子设计有缺陷,漏电流大。  详情 回复 发表于 2021-7-9 14:03
回复 支持 反对

使用道具 举报

发表于 2021-7-9 12:59:40 | 显示全部楼层
很少遇到那个坏的

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-7-9 14:03:34 | 显示全部楼层
不能再玩了 发表于 2021-7-9 12:43
遇到过一批七彩虹H81主板 3.3那个小降压IC坏,收了十几台一体机,有2个有换过那两个三端线性降压IC的痕迹, ...

估计这个板子设计有缺陷,漏电流大。

回复 支持 反对

使用道具 举报

发表于 2021-7-13 19:17:24 | 显示全部楼层
1117-33应该是固定电压版本的芯片

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-7-14 08:07:40 | 显示全部楼层
Carillon 发表于 2021-7-13 19:17
1117-33应该是固定电压版本的芯片

朋友说的是

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复