迅维网

查看: 768|回复: 33
[求助中]

联想18年港版Y7000进桌面掉电,望大佬给个思路

    [复制链接]
发表于 2021-4-13 16:13:30 | 显示全部楼层 |阅读模式
机型:Y530-15ICH(国内Y7000)

故障表现:用电池开机,弹出logo后两三秒掉电关机,插适配器开机,能到快进桌面前的转圈界面再掉电,或是进了桌面过两三秒掉电。进PE,进安全模式都没有问题,能一直开着

维修过程:换过硅脂,刷过BIOS无果

望各位大佬知个招,在下不胜感激


发表于 2021-4-16 19:31:26 来自迅维网APP | 显示全部楼层
要看掉哪个位置,这里布线去了哪些芯片

点评

很有可能就是显卡挂掉了  详情 回复 发表于 2021-4-16 19:31
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-4-13 17:57:10 来自迅维网APP | 显示全部楼层
2017维 发表于 2021-04-13 17:26
CPU供电有可能腐蚀了

整个主板干净的很,没有腐蚀,没有进水

回复 支持 1 反对 0

使用道具 举报

发表于 2021-4-13 17:26:58 | 显示全部楼层
zhesi 发表于 2021-4-13 16:32
进安全模式里,将逐个驱动都先后禁止过,无效

CPU供电有可能腐蚀了

点评

H55
你说的是B 961 B 962 的老通病,他这个是Y530 b701 。。。  发表于 2021-4-17 00:55
整个主板干净的很,没有腐蚀,没有进水  详情 回复 发表于 2021-4-13 17:57
回复 支持 1 反对 0

使用道具 举报

发表于 2021-4-13 16:17:31 | 显示全部楼层
独显禁掉呢,cpu芯片附近有没有腐蚀

点评

进安全模式里,将逐个驱动都先后禁止过,无效  详情 回复 发表于 2021-4-13 16:32
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-13 16:32:21 来自迅维网APP | 显示全部楼层
yangzhonglin123 发表于 2021-04-13 16:17
独显禁掉呢,cpu芯片附近有没有腐蚀

进安全模式里,将逐个驱动都先后禁止过,无效

点评

CPU供电有可能腐蚀了  详情 回复 发表于 2021-4-13 17:26
回复 支持 反对

使用道具 举报

发表于 2021-4-16 19:31:42 来自迅维网APP | 显示全部楼层
AZASR半月 发表于 2021-04-16 19:31
要看掉哪个位置,这里布线去了哪些芯片

很有可能就是显卡挂掉了

回复 支持 反对

使用道具 举报

发表于 2021-4-16 20:11:58 | 显示全部楼层
应该是小电流公共点吧,查一下隔离保护电路

回复 支持 反对

使用道具 举报

发表于 2021-4-16 23:05:10 来自迅维网APP | 显示全部楼层
示波器抓波形 看看谁先掉

点评

示波器不会用啊,老哥有没有相关教程推荐?  详情 回复 发表于 2021-4-17 09:11
回复 支持 反对

使用道具 举报

发表于 2021-4-16 23:05:30 来自迅维网APP | 显示全部楼层
查温控,一般温控的几率大

点评

温控芯片都拆了,还是不行,这招之前试过了  详情 回复 发表于 2021-4-17 09:10
回复 支持 反对

使用道具 举报

发表于 2021-4-17 00:19:34 来自迅维网APP | 显示全部楼层
重新安装系统,再测试一下。

回复 支持 反对

使用道具 举报

发表于 2021-4-17 00:30:46 来自迅维网APP | 显示全部楼层
我怀疑你螺丝没扭紧CPU跟显卡

回复 支持 反对

使用道具 举报

发表于 2021-4-17 00:44:39 来自迅维网APP | 显示全部楼层
刷。。。。

回复 支持 反对

使用道具 举报

发表于 2021-4-17 08:20:47 来自迅维网APP | 显示全部楼层
查一下公共点电压,是不是没有完全导通Mos管导致供电不足掉电

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-17 09:10:17 来自迅维网APP | 显示全部楼层
super584521 发表于 2021-04-16 23:05
查温控,一般温控的几率大

温控芯片都拆了,还是不行,这招之前试过了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-17 09:11:57 来自迅维网APP | 显示全部楼层
super584521 发表于 2021-04-16 23:05
示波器抓波形 看看谁先掉

示波器不会用啊,老哥有没有相关教程推荐?

回复 支持 反对

使用道具 举报

发表于 2021-4-17 09:40:43 来自迅维网APP | 显示全部楼层
安全模式卸载显卡驱动,估计显卡坏了

回复 支持 反对

使用道具 举报

发表于 2021-4-17 10:12:20 | 显示全部楼层
路过,学习中阿,呵呵,谢谢楼主的提诶自

回复 支持 反对

使用道具 举报

发表于 2021-4-17 11:22:18 | 显示全部楼层
这款机器超爱掉电,我也碰到过一台,进到logo后掉电,掉电后可以再触发,示波器测量发现是rsmrst先掉。你这个能进pe说明状况比我碰到的要好的多。找个硬盘重新做干净的系统测试,然后驱动一个一个的打,打到谁挂了就查谁的问题,是否有效果就不知道了。还有能拔的东西都给他拔了。

点评

之前换硬盘测过,故障依旧  详情 回复 发表于 2021-4-17 13:11
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-17 13:11:02 来自迅维网APP | 显示全部楼层
chenlin189 发表于 2021-04-17 11:22
这款机器超爱掉电,我也碰到过一台,进到logo后掉电,掉电后可以再触发,示波器测量发现是rsmrst先掉。你这个能进pe说明状况比我碰到的要好的多。找个硬盘重新做干净的系统测试,然后驱动一个一个的打,打到谁挂了就查谁的问题,是否有效果就不知道了。还有能拔的东西都给他拔了。

之前换硬盘测过,故障依旧

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复