迅维网

查看: 361|回复: 14
[求助中]

华硕B75M-PLUS维修求助

  [复制链接]
发表于 2020-9-9 22:55:53 | 显示全部楼层 |阅读模式
现象是debug没有RST信号

发现PQ39的3脚没输出,就是没有P_VRMPWRGD
往上排查发现PQ39的1脚和PQ40的3脚联通,电压5V,接着发现PQ40的1脚没电压
查点位图是
1P_VCORE_PGR_10

捕获.JPG


接下来要怎么查?

 楼主| 发表于 2020-9-9 23:58:46 | 显示全部楼层
继续排查,查看ASP1209QGK针脚定义,发现有两个脚为EN后缀(P_VCORE_EN_10),猜测应该为enable脚,测量之,电压为0,电源芯片可能没有正常工作。

继续排查,发现P_VCORE_EN_10脚接PQ80的3脚,PQ80的3脚输出又受PQ81控制,测量PQ81,1脚1.05V时3脚却是5V,推断PQ81损坏,更换PQ81,重新上电,机器正常点亮

点评

上面的点位图看不到PQ81?  详情 回复 发表于 2020-9-10 19:05
回复 支持 2 反对 0

使用道具 举报

发表于 2020-9-10 12:39:09 | 显示全部楼层
修的太复杂

点评

第一次修难免生疏  详情 回复 发表于 2020-9-10 21:45
回复 支持 1 反对 0

使用道具 举报

发表于 2020-9-10 11:22:50 | 显示全部楼层
华硕这样的小芝麻管怀 的多

点评

还真是,昨晚修的Z77触发掉电板子就是,3904挂了然后拆料板也是华硕结果连拆3个也是坏的。  详情 回复 发表于 2020-9-10 15:44
回复 支持 1 反对 0

使用道具 举报

发表于 2020-9-10 10:38:41 | 显示全部楼层
华硕CPU的附近这样的小芝麻管怀 的多,也比较好修

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-9-10 00:00:21 | 显示全部楼层
总结原因:三极管损坏,导致电源管理芯片无法正常工作

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-9-9 23:11:09 | 显示全部楼层
本帖最后由 xeogras 于 2020-9-9 23:17 编辑

接上贴,PQ40的1脚通过8.2K电阻连接电源芯片(ASP1209QGK)的30脚(P_VCORE_PG_10),
30脚就是0V没有电压

回复 支持 1 反对 0

使用道具 举报

发表于 2020-9-10 13:37:11 | 显示全部楼层
求助大佬帮帮忙看看

回复 支持 反对

使用道具 举报

发表于 2020-9-10 15:40:01 | 显示全部楼层
小芝麻管拿掉试试

回复 支持 反对

使用道具 举报

发表于 2020-9-10 15:44:47 | 显示全部楼层
繁华落尽0 发表于 2020-9-10 11:22
华硕这样的小芝麻管怀 的多

还真是,昨晚修的Z77触发掉电板子就是,3904挂了然后拆料板也是华硕结果连拆3个也是坏的

回复 支持 反对

使用道具 举报

发表于 2020-9-10 16:06:28 | 显示全部楼层
就差PQ40的1脚为什么没有电压啊,是不是PU101没有发出还是电阻坏了

点评

应该是PU101没发出,因为后续排查是PU101没工作  详情 回复 发表于 2020-9-10 21:46
回复 支持 反对

使用道具 举报

发表于 2020-9-10 19:05:01 | 显示全部楼层
xeogras 发表于 2020-9-9 23:58
继续排查,查看ASP1209QGK针脚定义,发现有两个脚为EN后缀(P_VCORE_EN_10),猜测应该为enable脚,测量之 ...

上面的点位图看不到PQ81?

点评

发帖的时候还没看排查到PQ81呢,我再发一张  详情 回复 发表于 2020-9-10 21:43
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-9-10 21:43:23 | 显示全部楼层
本帖最后由 xeogras 于 2020-9-10 21:44 编辑
Linshengqiang 发表于 2020-9-10 19:05
上面的点位图看不到PQ81?

发帖的时候还没看排查到PQ81呢,我再发一张 捕获.JPG

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-9-10 21:45:16 | 显示全部楼层

第一次修难免生疏

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-9-10 21:46:45 | 显示全部楼层
9751670 发表于 2020-9-10 16:06
就差PQ40的1脚为什么没有电压啊,是不是PU101没有发出还是电阻坏了

应该是PU101没发出,因为后续排查是PU101没工作

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复