迅维网

查看: 1148|回复: 9
[维修经验]

戴尔7466 开机不显

  [复制链接]
发表于 2019-9-1 18:59:00 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
客户送来说 开机风扇能转  指示灯能亮  但是屏幕不显示插上电源    电流0.01   可触发   触发后电流停留在1.2左右
报价后拆机
测量各路电压均正常   
拔掉主板电池
放电后通电自动触发
掉电3次后
电流一样稳定在1.2左右
一样的风扇狂转

于是按照我的一贯原则
准备先刷个BIOS 试试
无意中注意到  电源指示灯  三黄一白的闪  
查了下
说是日期时间不对?
我量了下主板电池 0.45V  
明显没电了
于是换个电池上去
通电自动触发
掉电3次后  
不自动触发
停留在待机状态    待机电流0.01
这时候按开机键   
亮机了...................
没啥技术含量
第一次遇到这种问题    主板电池没电还能引起不亮机的  
下次你们遇到这个机器可以试试


评分

参与人数 3下载分 +5 金币 +4 收起 理由
panda951 + 2 给愿意分享经验的人加分!
873808892 + 3 给愿意分享经验的人加分!
天意wx + 4 给愿意分享经验的人加分!

查看全部评分

发表于 2019-9-1 19:21:55 | 显示全部楼层
这个问题遇到几次了 dell时常不显我都先拔个cmos

点评

问题这个拔掉电池也不亮机的 非要换了个电池 都自动重启了好几次才亮机  详情 回复 发表于 2019-9-1 20:23
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-9-1 20:23:40 | 显示全部楼层
panda951 发表于 2019-9-1 19:21
这个问题遇到几次了 dell时常不显我都先拔个cmos

问题这个拔掉电池也不亮机的
非要换了个电池   都自动重启了好几次才亮机

点评

这就不大清楚了 可能这款需要cmos在里面吧  详情 回复 发表于 2019-9-2 13:57
回复 支持 反对

使用道具 举报

发表于 2019-9-2 13:57:26 | 显示全部楼层
aiguiling612 发表于 2019-9-1 20:23
问题这个拔掉电池也不亮机的
非要换了个电池   都自动重启了好几次才亮机

这就不大清楚了 可能这款需要cmos在里面吧

回复 支持 反对

使用道具 举报

发表于 2019-9-2 14:04:24 | 显示全部楼层
这个有时候大意了,这问题都修的头大

回复 支持 反对

使用道具 举报

发表于 2019-9-2 14:28:50 | 显示全部楼层
还可以 加油

回复 支持 反对

使用道具 举报

发表于 2019-9-2 17:21:09 | 显示全部楼层
我也遇到过,不过是惠普的机器

回复 支持 反对

使用道具 举报

发表于 2019-9-2 20:50:16 | 显示全部楼层
戴尔7560碰见过       电池接触不好导致不开机                        

回复 支持 反对

使用道具 举报

发表于 2019-9-3 10:07:26 | 显示全部楼层
基本操作的东西就请不要大惊小怪的了 这样真的好吗

回复 支持 反对

使用道具 举报

发表于 2019-9-3 11:38:29 | 显示全部楼层
就是啊,有的机子不用电池能开机,有的则不能开机,一点也不奇怪呀。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复