开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 192|回复: 9
[求助中]

联想笔记本Z470无法开机电源正常19V

[复制链接]
发表于 2019-6-8 21:13 | 显示全部楼层 |阅读模式
本帖最后由 lcc5211 于 2019-6-8 21:53 编辑

联想笔记本Z470无法开机电源正常19V黄色指示灯亮
插上电源没反应,充电灯不亮,按开机键没反应

想在淘宝上买个新主板,想想也不一定是新的主板还说只能保修三个月,觉得可能也是翻新的主板,毕竟是老机器了

坏了有一个月了一直被我拆散着,想自己研究下,感觉应该是电源的问题,因为之前发现Z470一个致命的缺点不知道是不是设计人员故意的
电源位置跟屏幕的支撑架很近而且支撑架很容易碰到电源的正负极,很容易短路,造成短路电流冲击电脑主板

之前在论坛有位前辈也遇到过这样的问题,说是拆除一个三极管还是电容 Q6就能解决问题
但是我对着图纸找不到Q6在哪里啊
看主板上有两个地方是不是因为进水了还是什么原因啊,两个地方发白,是不是烧了啊?

有没有高手指点下我这个小菜鸟啊 万分感激   先谢谢,谢谢论坛提供这么好的平台感谢有人在看我的求助

IMG_20190606_211453.jpg
IMG_20190606_211459.jpg

就是这个地方容易短路

就是这个地方容易短路

白色的地方能看到吗?

白色的地方能看到吗?

本文由 lcc5211 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2019-6-8 22:57 | 显示全部楼层
主板看起来挺干净的应该没进过水吧,建议还是找专业维修师傅给看下比较好!

回复 支持 反对

使用道具 举报

发表于 2019-6-9 12:29 | 显示全部楼层
寄过来我帮你修,收费公道。

点评

能说说价格吗?  详情 回复 发表于 2019-6-10 21:38
回复 支持 反对

使用道具 举报

发表于 2019-6-9 14:15 | 显示全部楼层
没看到3v5v待机电路有腐蚀吗 215130ou3tnz7nu9esf26d.jpg.thumb.jpg
看是不是进水,从中入手应该很快就能找到问题

Intel_广达_KL6A_联想Z470(HM67)_01.png
图纸: Intel_广达_KL6A_联想Z470(HM67).pdf (3.62 MB, 下载次数: 1)

点评

谢谢大佬 自己动手学习 谢谢  详情 回复 发表于 2019-6-10 21:34
回复 支持 反对

使用道具 举报

发表于 2019-6-9 17:09 | 显示全部楼层
这种没修过,坐等结果           

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-6-10 21:34 | 显示全部楼层
yuhong888 发表于 2019-6-9 14:15
没看到3v5v待机电路有腐蚀吗
看是不是进水,从中入手应该很快就能找到问题

谢谢大佬   自己动手学习  谢谢

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-6-10 21:38 | 显示全部楼层
维冠快修 发表于 2019-6-9 12:29
寄过来我帮你修,收费公道。

能说说价格吗?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-6-10 22:23 | 显示全部楼层
努力的在学习图纸   谢谢论坛的大佬,学习这事还是得自己上心

回复 支持 反对

使用道具 举报

发表于 2019-6-11 03:53 来自手机 | 显示全部楼层
充电灯都不亮,说明电都没进主板,修一下吧,这种问题修了完全可以正常用,没有后患

回复 支持 反对

使用道具 举报

发表于 2019-6-11 08:15 | 显示全部楼层
找专业的修吧,可别毛病越弄越大,仅代表个人意见

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条

快速回复 返回顶部 返回列表