迅维网

查看: 1147|回复: 49
[维修经验]

hp_elitebook_8460p花屏已解决,希望碰到的同仁别走弯路,特此发帖,有图有真相!

    [复制链接]
发表于 2019-5-15 13:46:21 | 显示全部楼层 |阅读模式
同行拿来一台HP8460p的机子说是进系统花屏,用适配器不花屏啥问题都没有的,
单用电池进系统就花屏,单用电池开机显示HP LOGO正常、显示win7 LOGO正常,在系统自动登录都正常,一进桌面就花屏了,看图
进桌面前都正常的(这会测试是单电池的)
微信图片_20190515112549.jpg
进到桌面之后就是下图中的界面
微信图片_20190515112553.jpg

微信图片_20190515112556.jpg


拆除主板干过这些地方
隔离管Q17 Q20下图
微信图片_20190515112521.jpg


Q34
微信图片_20190515112529.jpg
屏3.3V供电也干了
微信图片_20190515112525.jpg
南桥也干了


3V转3V Q18, 5V转5V Q550也干过了
微信图片_20190515112533.jpg
CPU、内存都换过
微信图片_20190515112545.jpg
要是点关机,到了关机界面就又正常了
[attach]1835984[/attac ...        
本帖为优秀帖,如要查看隐藏内容,请支付0.2元给本帖作者。写帖不易,请多支持。立即支付

评分

参与人数 12下载分 +47 金币 +29 收起 理由
无痕 + 2 + 2 淡定的男人最成功,淡定的人生不寂寞
JudyChen + 10 + 5 老司机!双击666+关注.....
孤单的我、 + 2 + 2 给愿意分享经验的人加分!
趁买内 + 3 给愿意分享经验的人加分!
天宇科技 + 5 给愿意分享经验的人加分!
黄祺益 + 5 + 5 给愿意分享经验的人加分!
竟Sr谁伴我闯荡 + 5 + 5 给愿意分享经验的人加分!
2206807866 + 3 给愿意分享经验的人加分!
古典浪漫 + 2 + 2 给愿意分享经验的人加分!
TYYTW + 2 给愿意分享经验的人加分!

查看全部评分

本文由 阿拉释迦 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2019-5-15 16:12:58 | 显示全部楼层
                                  还好没有搞坏。

回复 支持 1 反对 0

使用道具 举报

发表于 2019-5-15 15:35:36 | 显示全部楼层
,,,,正常情况不应该先做 纯净版系统打官网驱动?       你是怎么想的?

回复 支持 反对

使用道具 举报

发表于 2019-5-15 16:33:16 | 显示全部楼层
这种你居然没遇到过。。。好多dell hp的都是这样。,

回复 支持 反对

使用道具 举报

发表于 2019-5-15 16:36:17 | 显示全部楼层
hp本也遇到过这咱情况,虽然跟你出现故障不一样,但最后也是打旧驱动打好的。

回复 支持 反对

使用道具 举报

发表于 2019-5-15 16:53:26 | 显示全部楼层
绕了一大圈                                          

回复 支持 反对

使用道具 举报

发表于 2019-5-15 18:03:32 | 显示全部楼层
楼主技术可以啊   问题多是我就放弃了 因为不会搞

回复 支持 反对

使用道具 举报

发表于 2019-5-15 19:24:50 | 显示全部楼层
看见那个屏,先换屏试,还是这样的话,真的只有打显卡了

回复 支持 反对

使用道具 举报

发表于 2019-5-15 19:32:47 | 显示全部楼层
很大风险,如果弄到不显示真怕的;这种情况先从软件搞起,不可以的话,要报风险

回复 支持 反对

使用道具 举报

发表于 2019-5-15 19:35:49 来自手机 | 显示全部楼层
跟上一代8440故障相似,驱动不对如出一辙。

回复 支持 反对

使用道具 举报

发表于 2019-5-15 19:44:35 | 显示全部楼层
我也没遇到这这种情况 以后遇到就不走弯路了

回复 支持 反对

使用道具 举报

发表于 2019-5-15 22:41:27 来自手机 | 显示全部楼层
戴尔的二代u配N卡的用最新G版系统也会出现这个问题的

回复 支持 反对

使用道具 举报

发表于 2019-5-15 23:10:34 | 显示全部楼层
第一反应是屏本身有问题,看来是显卡驱动不匹配

回复 支持 反对

使用道具 举报

发表于 2019-5-16 00:12:30 来自手机 | 显示全部楼层
用电池进系统花屏,单独适配器就是正常的,显卡功耗吧

回复 支持 反对

使用道具 举报

发表于 2019-5-16 00:19:30 来自手机 | 显示全部楼层
出镜频率最高的我这是DELLN4110,装ghost系统之后屏就跟这一毛一样。装完官网驱动就好

回复 支持 反对

使用道具 举报

发表于 2019-5-16 00:54:38 | 显示全部楼层
很奇怪的故障,长见识了。

回复 支持 反对

使用道具 举报

发表于 2019-5-16 06:49:41 来自手机 | 显示全部楼层
其实这种问题你只要刷HP密山的BIOS自然能够解决了,

回复 支持 反对

使用道具 举报

发表于 2019-5-16 07:41:57 | 显示全部楼层
楼主维修真有耐心,绕了一大圈,终于修好了,厉害。

回复 支持 反对

使用道具 举报

发表于 2019-5-16 08:15:15 来自手机 | 显示全部楼层
学习了,这种故障确实容易怀疑主板        

回复 支持 反对

使用道具 举报

发表于 2019-5-16 08:37:10 | 显示全部楼层
楼主如果先软后硬就会省很多时间

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复