开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 367|回复: 20
[MACBOOK]

AIR 820-00165 没背光维修

[复制链接]
发表于 2019-3-6 23:58 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 macfix 于 2019-3-7 23:39 编辑

昨天接了一台13的AIR 820-00165,屏幕没灯光,看到apple logo很暗,把主板拿下来看,板肯定没修过的,好奇怪就背光芯片U7701,有液体,其他地方都很新,机器摔过的,按以前修过背光的经验测下背光IC 周围的测试点阻值是不正常的,而且这个ic有液体进去,不用考虑其它就把U7701 撬了,因为这个背光IC 极易吹死,所以买来全新的直接装上,不能吹太久温度不宜过高,装上测试还是没升压,再仔细测测到有个F7700 一头8.6V 另一头只有0.7V,正常两头一样,这是电感,应该这里出问题了,从料板换一个,再测,妈的一样没升压出来,难道旁边的六角管Q7706 拉低电压,以前试过这个六角管也容易烧,随后也把它换了,故障还是依旧,究竟哪出问题啊!没灯光来来去去就几个管,这次真的蛋疼了,最后把升压二极管D7701也换了,还是解决不了,灯控IC 旁的小电阻有几个通CPU的,不知道会与CPU 有关,高人请过招,感谢!
捕获2.PNG
捕获.PNG
3.PNG

本文由 macfix 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2019-3-7 09:29 | 显示全部楼层
升压芯片坏的多升压芯片坏的多升压芯片坏的多升压芯片坏的多

点评

升压芯片已经换了4个了,买来直接装上的不能重植,植稀就会坏,洛铁一碰就会死  详情 回复 发表于 2019-3-7 10:01
回复 支持 1 反对 0

使用道具 举报

发表于 2019-3-7 00:23 来自手机 | 显示全部楼层
今天修了一个升压芯片坏了

回复 支持 反对

使用道具 举报

发表于 2019-3-7 06:36 | 显示全部楼层
F7700 两端正常确实是8点几伏的,试试烧鸡大法看看有没有短路

回复 支持 反对

使用道具 举报

发表于 2019-3-7 07:55 | 显示全部楼层
感觉买来的芯片还不如拆机板的 你试试搞个料版上的装上试试 怀疑还是芯片问题

回复 支持 反对

使用道具 举报

发表于 2019-3-7 09:40 来自手机 | 显示全部楼层
要多买几个,淘宝里的货你懂得

回复 支持 反对

使用道具 举报

发表于 2019-3-7 09:46 来自手机 | 显示全部楼层
看看升压芯片有没波形啊.换了就好是运气.理解电路才是硬道理

回复 支持 反对

使用道具 举报

发表于 2019-3-7 09:50 | 显示全部楼层
开启电压不用测测?
                       

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-3-7 10:01 | 显示全部楼层
笑睇人生 发表于 2019-3-7 09:29
升压芯片坏的多升压芯片坏的多升压芯片坏的多升压芯片坏的多

升压芯片已经换了4个了,买来直接装上的不能重植,植稀就会坏,洛铁一碰就会死

回复 支持 反对

使用道具 举报

发表于 2019-3-7 10:13 | 显示全部楼层
最好找个料板拆                       

回复 支持 反对

使用道具 举报

发表于 2019-3-7 11:04 | 显示全部楼层
查一下芯片的工作条件,不可能是CPU问题

回复 支持 反对

使用道具 举报

发表于 2019-3-7 12:03 | 显示全部楼层
这个芯片没那么容易焊死的,不用值锡,主板和芯片用刀头拖一下有铅的不要拖屏呢对好位直接吹不会坏的。

回复 支持 反对

使用道具 举报

发表于 2019-3-7 12:18 | 显示全部楼层
cpu应该不会坏,查查u7701第21脚有没有开路

回复 支持 反对

使用道具 举报

发表于 2019-3-7 12:38 | 显示全部楼层
这钱都是白捡的,你都不捡,都有logo了还查什么CPU啊

回复 支持 反对

使用道具 举报

发表于 2019-3-7 12:57 | 显示全部楼层

F7700 两端正常确实是8点几伏的,试试烧鸡大法看看有没有短路

点评

早就换过了f7700两头都是8.6V的,从料板拆的升压也不行。  详情 回复 发表于 2019-3-7 15:22
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-3-7 15:22 | 显示全部楼层
本帖最后由 macfix 于 2019-3-7 23:38 编辑
huazaideng 发表于 2019-3-7 12:57
F7700 两端正常确实是8点几伏的,试试烧鸡大法看看有没有短路

早就换过了f7700两头都是8.6V的,从料板拆的升压也不行。

多谢大家关注:最后补充,等所有该换的已经换过的时候,在测r7731 的时侯有一端没阻值出来,这是背光开启输入信号,从料板换一个上去久违的logo 终于亮起来了,
A.PNG
B.PNG
IMG_7302.JPG

回复 支持 反对

使用道具 举报

发表于 2019-3-7 16:10 | 显示全部楼层
我遇到的是进水穿孔断线比较多                                            

回复 支持 反对

使用道具 举报

发表于 2019-3-7 19:11 来自手机 | 显示全部楼层
macfix 发表于 2019-3-7 10:01
升压芯片已经换了4个了,买来直接装上的不能重植,植稀就会坏,洛铁一碰就会死

我都是拆料板的植锡装,一装就好。

回复 支持 反对

使用道具 举报

发表于 2019-3-7 20:24 | 显示全部楼层
上次修到过一台一样的故障,换了芯片能用一天,第二天又一样暗屏,定了5个芯片换完了,后来就还客户了。

点评

这芯片买全新的有一半都容易坏的,我试过好多坏的  详情 回复 发表于 2019-3-7 23:41
回复 支持 反对

使用道具 举报

发表于 2019-3-7 21:16 来自手机 | 显示全部楼层
你用的什么点位软件,能否共享下

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条