开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 141|回复: 9

新人求助 华硕 ASUS A55-C I/O溅水导致电源键无法关机

[复制链接]
发表于 2019-1-6 15:43 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 785330264 于 2019-1-6 15:45 编辑

情况描述:送来时客户主诉故障刚出现时不好开机,后期直接没反应了,以为电源损坏,试机确实如此,换我的电源发现仍不触发,告知客户需要检查主板,请回去等信。拆出主板发现I/O(IT8603E)旁边有一滴早已干燥并对电路造成腐蚀的液体痕迹,遂将I/O拆下清洁,焊回试机发现可以点亮,但这时触碰电源键无法关机,长时间短接也无法关机(这时没有安装CMOS电池),断电后仍可以开机,但依然无法关机。装上电池发现必须电源断电取下电池才能再次开机,但只要开着机进系统正常,在系统里可以关机,但关机后无法再开机,进BIOS保存BIOS正常(后面更换新的I/O芯片故障依旧)。测量电源键常有3.3V电压,I/O外围电阻无法确定正常阻值,电容测量无短路,BIOS也刷过清过,实在无头绪了,先谢过各位前辈解囊。
P90106-145928.jpg
到手时这个样子
P90101-221524.jpg
这是新的芯片
P90106-150242.jpg
开机键附近不知道有没有会造成此故障的元件
P90106-150341.jpg
这是论坛前辈分享的引脚定义
093131q88z4zwln8eow8eo.png

093132mxny9yoybbpi9696.png

本文由 785330264 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2019-1-6 15:53 | 显示全部楼层
氧化板,难说,都不是正常坏的,,

回复 支持 反对

使用道具 举报

发表于 2019-1-6 17:08 | 显示全部楼层
应该是IO周围的电阻有一个有性能 不良,其他不会有问题

回复 支持 反对

使用道具 举报

发表于 2019-1-6 18:50 来自手机 | 显示全部楼层
36脚那里连的电阻不是已经氧化了吗?认真看还有没有断线的,按开机时序查查

点评

非常感谢,这个部分还好,PCB的漆层没有损坏,各引脚到外围阻容元件都通,36脚连的电阻是1K的,不知道阻值对不对  详情 回复 发表于 2019-1-6 19:25
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-6 19:25 | 显示全部楼层
475270381 发表于 2019-1-6 18:50
36脚那里连的电阻不是已经氧化了吗?认真看还有没有断线的,按开机时序查查

非常感谢,这个部分还好,PCB的漆层没有损坏,各引脚到外围阻容元件都通,36脚连的电阻是1K的,不知道阻值对不对

回复 支持 反对

使用道具 举报

发表于 2019-1-6 20:43 来自手机 | 显示全部楼层
785330264 发表于 2019-1-6 19:25
非常感谢,这个部分还好,PCB的漆层没有损坏,各引脚到外围阻容元件都通,36脚连的电阻是1K的,不知道阻值 ...

这电阻明显氧化掉啦引脚都快没了,看看图纸是什么,换掉
9rXTKqBO3hx5.jpg

点评

明白您的意思,这边直接看是没事的,那个地方正好有一个过孔,所以看着颜色不太一样,图纸不好找,我找别的板子量量看看,换换试试吧。  详情 回复 发表于 2019-1-6 21:48
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-6 21:48 | 显示全部楼层
本帖最后由 785330264 于 2019-1-6 22:37 编辑
475270381 发表于 2019-1-6 20:43
这电阻明显氧化掉啦引脚都快没了,看看图纸是什么,换掉

明白您的意思,这边直接看是没事的,那个地方正好有一个过孔,所以看着颜色不太一样,图纸从论坛里找到了,阻值也对,线也都通,情况还很严峻,明天继续奋斗。

回复 支持 反对

使用道具 举报

发表于 2019-1-6 22:42 | 显示全部楼层
楼主不触发的时候有时间就简单按照不触发的来测一下开机条件,看是否有电压偏低缺条件等等。进水的估计问题还是在进水的地方,有些解释不通的

点评

非常感谢您提供的宝贵经验,之前思路一直放在触发之后去查哪里不正常了,忽略了不能触发的时候去查触发条件了,再次表示感谢。  详情 回复 发表于 2019-1-6 22:54
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-6 22:54 | 显示全部楼层
竟Sr谁伴我闯荡 发表于 2019-1-6 22:42
楼主不触发的时候有时间就简单按照不触发的来测一下开机条件,看是否有电压偏低缺条件等等。进水的估计问题 ...

非常感谢您提供的宝贵经验,之前思路一直放在触发之后去查哪里不正常了,忽略了不能触发的时候去查触发条件了,再次表示感谢。

回复 支持 反对

使用道具 举报

发表于 2019-1-7 01:29 | 显示全部楼层
这种,明显是LID信号出问题了,重点查这个就ok

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条