开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 425|回复: 40
[笔记本电脑]

联想Y400 LA-8691P 红屏 花屏(波纹花屏),外接HDMI和VGA显示正常,显卡跑分正常!

[复制链接]
发表于 2018-12-17 12:25 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
联想Y400 LA-8691P 红屏 花屏(波纹花屏),外接HDMI和VGA显示正常,显卡跑分正常!


前天,接修1台 外地发货来的 联想 Y400 笔记本 版号LA-8691P 1.0     (网上多个贴子说显存通病,个人感觉我这个机器,不一定是显存故障)
故障: 液晶屏 图像 偏红,花屏(波纹花屏),类似屏坏 或 屏线接触不好的那种花屏,开机就红屏花屏,进系统一样红屏花屏,但是,  HDMI 和 VGA 外接显示 图像  完全正常, 鲁大师 显卡跑分20000分  正常,

检修:  更换液晶屏,故障依旧,,测试屏线 阻值和通断 正常OK,拨开屏线目测正常,  测试主板屏线接口信号阻值,也是正常 ,230度轻度加焊南桥 故障依旧,230度轻度加焊显卡 故障依旧,加焊过 靠近CPU 座的显存,故障依旧!

个人分析: 显卡跑分正常和外接显示正常,显卡GPU和显存,故障可能行小!屏故障已经排查,屏线故障,基本排查,故障点可能还是 LVDS 信号 处理转换的局部故障,可是这块主板没有LVDS转换芯片,从电路看,LVDS来自显卡和南桥,因为主板丝印太少,无法判断是从显卡出来的,还是从南桥出来!

求助:  维修很辛苦,不想盲目乱修,想先找准方向,再进一步维修,想听听大家的分析 意见!
            三人行必有我师! 请大家帮忙分析 故障原因 和 故障点,和维修方向!谢谢  




本文由 攻玉 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

点评

补充一下维修 结果! 所有 显存 替换后,故障依旧! 更换了1个显卡芯片 ,修好 OK了! 没有 N13P-GT1-A2 GT650M显卡芯片,更换的是 1个 N14P- 的 GT750M 拆机 显卡 芯片! 修好 OK, 跑分 OK ! 但   发表于 2019-1-7 12:20
 楼主| 发表于 2018-12-17 15:10 | 显示全部楼层
终极电脑维修 发表于 2018-12-17 12:50
拍照看看    这个机器屏线接口哪里显存容易坏

外线 HDMI 和 VGA    图像 都是 正常的,  鲁大师跑分正常!,,,如果显存坏,能出现这种情况??

点评

首先看看屏 其次屏线有没有松动 还有就是屏线本身 先排除  详情 回复 发表于 2018-12-17 21:16
回复 支持 1 反对 0

使用道具 举报

发表于 2018-12-17 12:50 | 显示全部楼层
拍照看看    这个机器屏线接口哪里显存容易坏

点评

外线 HDMI 和 VGA 图像 都是 正常的, 鲁大师跑分正常!,,,如果显存坏,能出现这种情况??  详情 回复 发表于 2018-12-17 15:10
上传了3张照片,有进PE 的 , 进系统的, 跑分的  详情 回复 发表于 2018-12-17 14:42
回复 支持 反对

使用道具 举报

发表于 2018-12-17 13:12 | 显示全部楼层
南桥故障,以前修过。。。。。。。。。。。。。。。。。

点评

我个人也倾向于 南桥故障! 没有把握!  详情 回复 发表于 2018-12-17 15:11
回复 支持 反对

使用道具 举报

发表于 2018-12-17 14:01 | 显示全部楼层
直接进PCH的                                                

回复 支持 反对

使用道具 举报

发表于 2018-12-17 14:25 | 显示全部楼层
换屏线吧,这个可能性大。。。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-17 14:42 | 显示全部楼层
终极电脑维修 发表于 2018-12-17 12:50
拍照看看    这个机器屏线接口哪里显存容易坏

上传了3张照片,有进PE 的 , 进系统的,  跑分的
微信图片_20181217143845.jpg
微信图片_20181217144003.jpg
微信图片_20181217144013.jpg

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-17 15:11 | 显示全部楼层
kangxiuwen123 发表于 2018-12-17 13:12
南桥故障,以前修过。。。。。。。。。。。。。。。。。

我个人也倾向于 南桥故障!  没有把握!

回复 支持 反对

使用道具 举报

发表于 2018-12-17 15:26 | 显示全部楼层
按这说,把屏线取了,如果南桥坏了,打主板上屏线接口到南桥的阻值应该会有问题的

回复 支持 反对

使用道具 举报

发表于 2018-12-17 15:55 | 显示全部楼层
动桥指定不能好 Y400 410 430都是单独显的机器
EDID跑显卡的,问不如来加焊一下屏线接口两显存,再不行就是动显卡

回复 支持 反对

使用道具 举报

发表于 2018-12-17 15:56 | 显示全部楼层
还是先换屏线试下吧,我觉的显卡,桥都不太可能,

回复 支持 反对

使用道具 举报

发表于 2018-12-17 16:03 | 显示全部楼层
屏信号是不是从南桥出来的                    

回复 支持 反对

使用道具 举报

发表于 2018-12-17 16:14 来自手机 | 显示全部楼层
桥问题?为啥接显示器没事?

回复 支持 反对

使用道具 举报

发表于 2018-12-17 17:14 | 显示全部楼层
打LVDS的值看有没有不正常的,还有就是屏接口不良也会这样。

点评

LVDS 阻值 已经测量过了! 没有发现异常! 屏线 测量过,拨开看过,屏换过!  详情 回复 发表于 2018-12-18 13:11
回复 支持 反对

使用道具 举报

发表于 2018-12-17 18:04 | 显示全部楼层
换个显卡试试,显卡里负责外接HDMI、VGA部分的和负责LVDS的部分是不同的。

回复 支持 反对

使用道具 举报

发表于 2018-12-17 21:16 | 显示全部楼层
攻玉 发表于 2018-12-17 15:10
外线 HDMI 和 VGA    图像 都是 正常的,  鲁大师跑分正常!,,,如果显存坏,能出现这种情况??

首先看看屏  其次屏线有没有松动  还有就是屏线本身
先排除

回复 支持 反对

使用道具 举报

发表于 2018-12-17 22:23 | 显示全部楼层
这个机器风扇接口边的2个显存最爱坏的

回复 支持 反对

使用道具 举报

发表于 2018-12-18 06:20 来自手机 | 显示全部楼层
干一些显卡在说  这种情况了

回复 支持 反对

使用道具 举报

发表于 2018-12-18 06:52 | 显示全部楼层
换CPU试试看。

点评

CPU 更换过~! 显卡 南桥 230度轻度加焊过!  详情 回复 发表于 2018-12-18 13:13
回复 支持 反对

使用道具 举报

发表于 2018-12-18 09:27 | 显示全部楼层
屏线换了试下,花不了多少钱,,

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条