开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 896|回复: 67
[求助中]

HP 型号TPN-Q173 版号:G35a,进系统不充电。

[复制链接]
发表于 2018-12-8 10:10 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
HP 型号TPN-Q173 版号:G35a,进系统不充电。但是,在待机的情况和关机的情况下可以充电,电脑在线刷了官方的最新BIOSS还是不行,又刷了论谈的也是一样。论坛找了一个这个机子,不插电池不开机是正常的。但测量了一下BIOS芯片也没得电,没有点位图有点头痛。。。。。。。没思路!!!

本文由 hzxs906613 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

点评

这个现象就是适配器功率不匹配,去掉R5114,配置成45W的适配器就行了,可以单用适配器开机,上电池开关机充电也没问题,无非就是开机的时候充电慢一些。  发表于 2019-2-22 11:32
 楼主| 发表于 2018-12-14 13:35 | 显示全部楼层
pengzijin 发表于 2018-12-14 11:58
已经修好了 一个小电阻坏了 拆了就好了

那个电阻坏了,说一下,看看是不是通病。。。

点评

研究了四个多小时才搞定 不想轻易放出这个通病 想知道什么坏了 QQ聊  详情 回复 发表于 2018-12-14 20:21
肯定是的 拆掉就解决了  详情 回复 发表于 2018-12-14 13:39
回复 支持 0 反对 1

使用道具 举报

发表于 2018-12-8 11:50 | 显示全部楼层
                   还有这奇葩问题

回复 支持 反对

使用道具 举报

发表于 2018-12-8 20:54 | 显示全部楼层
G35好像论坛都有点位昂

回复 支持 反对

使用道具 举报

发表于 2018-12-9 09:39 来自手机 | 显示全部楼层
用原装适配器

点评

功率要一样的吗  详情 回复 发表于 2018-12-9 10:35
回复 支持 反对

使用道具 举报

发表于 2018-12-9 09:46 | 显示全部楼层
还有这种问题 没遇到过

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-9 10:35 | 显示全部楼层

功率要一样的吗                                                      

回复 支持 反对

使用道具 举报

发表于 2018-12-9 18:24 | 显示全部楼层
电池开得起机不

回复 支持 反对

使用道具 举报

发表于 2018-12-10 11:21 | 显示全部楼层
单电池能否开机,换原装适配器,这些排除完再考虑主板   主供电电流不足会导致开机不能充

回复 支持 反对

使用道具 举报

发表于 2018-12-11 10:33 | 显示全部楼层
惠普戴尔之类的有中间针id识别,不是原装的不行

点评

换成一个在130W的电源还是一样充不了电,待机可以充,把他的充电器充别的电脑可以充,确定是主板的问题。没什么维修思路 、  详情 回复 发表于 2018-12-12 11:41
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-12 11:41 | 显示全部楼层
z13670115509 发表于 2018-12-11 10:33
惠普戴尔之类的有中间针id识别,不是原装的不行

换成一个在130W的电源还是一样充不了电,待机可以充,把他的充电器充别的电脑可以充,确定是主板的问题。没什么维修思路

点评

不是充电电路问题就是EC问题了  详情 回复 发表于 2018-12-12 12:00
回复 支持 反对

使用道具 举报

发表于 2018-12-12 12:00 | 显示全部楼层
hzxs906613 发表于 2018-12-12 11:41
换成一个在130W的电源还是一样充不了电,待机可以充,把他的充电器充别的电脑可以充,确定是主板的问题。 ...

不是充电电路问题就是EC问题了                                                            

回复 支持 反对

使用道具 举报

发表于 2018-12-12 12:15 | 显示全部楼层
修过一个ECbios不好导致不充电的问题            

点评

EC没程序员  详情 回复 发表于 2018-12-12 14:35
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-12 14:35 | 显示全部楼层
全诚电器服务 发表于 2018-12-12 12:15
修过一个ECbios不好导致不充电的问题

EC没程序员                                                                                    

回复 支持 反对

使用道具 举报

发表于 2018-12-12 14:40 | 显示全部楼层
没修过这个机器,感觉查一下EC是不是含程序

回复 支持 反对

使用道具 举报

发表于 2018-12-13 20:06 | 显示全部楼层
楼主 我今天也遇到一模一样的机器 故障也是一模一样 我今天开始研究 我肯定可以修好的 修好我发帖子给你看

点评

修的怎么样了,兄弟。。。。。  详情 回复 发表于 2018-12-13 22:04
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-13 22:04 | 显示全部楼层
pengzijin 发表于 2018-12-13 20:06
楼主 我今天也遇到一模一样的机器 故障也是一模一样 我今天开始研究 我肯定可以修好的 修好我发帖子给你看

修的怎么样了,兄弟。。。。。           

点评

已经修好了 一个小电阻坏了 拆了就好了  详情 回复 发表于 2018-12-14 11:58
回复 支持 反对

使用道具 举报

发表于 2018-12-14 00:39 | 显示全部楼层
没看这个图纸,瞎猜一下,s0不充电,但是s3,s4, s5充电,充电芯片是好的,电池是好的,适配器是好的,不充电和ec发出的信号是否有关?

回复 支持 反对

使用道具 举报

发表于 2018-12-14 10:20 | 显示全部楼层
HP 的机器必须要用原装的电源, 如果还是不充电的话 打开图纸 找到隔离保护芯片 看看数据和时钟是否为3.3V 和EC 是否是相通的 这组信号是直接进入EC的  通过2个电阻上拉到3.3V

回复 支持 反对

使用道具 举报

发表于 2018-12-14 11:58 | 显示全部楼层
hzxs906613 发表于 2018-12-13 22:04
修的怎么样了,兄弟。。。。。

已经修好了 一个小电阻坏了 拆了就好了

点评

对啊 楼主是哪里的电阻故障 以后可以参考参考  详情 回复 发表于 2018-12-14 13:44
那个电阻坏了,说一下,看看是不是通病。。。  详情 回复 发表于 2018-12-14 13:35
回复 支持 反对

使用道具 举报

发表于 2018-12-14 12:08 | 显示全部楼层
试一下原装设备器。。。。。。。。。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表